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Each unit offers 
straightforward explanations 
and contemporary examples, 
making technology concepts 
accessible and relevant.

Students learn about 
platform diversity 
expanding their digital 
toolkit and adaptability.

Every unit includes a 
variety of tasks and 
activities designed to help 
students build essential 
digital competencies.

Each unit organizes key 
terms that are crucial for 
digital literacy, equipping 
students for today’s 
technology-driven workplace.

Projects and exercises 
throughout the course 
reinforce students' 
understanding and practical 
application of digital skills in 
real-world scenarios.

Key Features
> An innovative approach to building digital competencies, developed by expert educators.
> Curriculum aligns with the latest industry standards, preparing students for certifications 

and future careers.
> Well-defined learning goals and hands-on, applicable digital skills.

5For Review Purposes Only



Creating well-structured, visually appealing documents is a valuable skill for 
both academic and professional pursuits. Clear and organized documents 
facilitate effective communication of ideas and help create a professional 
impression. In this unit, the focus will be on formatting text, using color and 
borders to enhance readability, inserting images for visual impact, organizing 
data with tables, and utilizing tools like the Thesaurus to refine work before 
printing.

Learning Objectives
In this unit, you will:

> navigate Microsoft Word’s interface, including the Ribbon and tabs.

> type, save, and open documents and choose the right file format.

> format text by changing fonts, font sizes, and styles and applying bold, 
italic, and underline effects.

> align text, create bullet points and numbered lists, and adjust line spacing 
and indentation.

> apply advanced paragraph formatting, including borders, shading, and 
alignment.

> insert, modify, and position images, including resizing, cropping, applying 
effects, and wrapping text around images.

> use graphic shapes, 3D models, and screenshots to enhance your 
document’s content.

> create and format tables, including setting up rows and columns and 
adjusting borders, shading, and layout.

> use the Spelling and Grammar check, the Thesaurus, and the Find and 
Replace tool.

> prepare documents for printing. 

Tools
> Microsoft Word

U N I T  1

Creating a document1
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L E S S O N  1

Formatting text

Grouping the buttons is very important because some 
buttons do similar things. For example, the Font group gives 

you all the necessary tools to format the font of your text.

Each tab consists of groups 
with buttons and drop-down 
lists. This is how the program 

organizes its features.

Rulers allow you to align 
your text or change the size 

of a table.

The white area is the 
"page" where you 
can type your text.

Writing text on a computer is a common task. Many different programs have been developed to create 
and edit text on a computer. One of these is Microsoft Word, a powerful program that allows you to 
write text as well as format it. Formatting may include making tables and labels as well as including 
pictures and shapes in your document. 

These are the View buttons 
and the Zoom slider. Here, 
you can change how you 

view your document or you 
can zoom in or out.

To open Microsoft Word:

> Click the Search button, 
type "Word" and press 

. 1

> Once the startup screen 
pops up, click Blank 
document. 2

> Now, you can work on a 
new document. 3

The Ribbon is dynamic. When you select an object, let’s say a picture, 
a new tab offering new options for pictures will pop up. If you change 

the size of the main window, the Ribbon may hide some options.

1

2

3

This is the Ribbon. From here, you can access 
all the tools in Microsoft Word. Each tab 

groups tools and commands for a specific task 
such as page layout.
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Save — Open — Create new document
While you are working on a document, it's important to save it every now and then. That way, you don't 
risk losing your work if something goes wrong or you have to switch off your computer. You can also 
create a new document, so that you can work with multiple texts. 

Mastering touch typing
 Touch typing is a valuable skill that can 
enhance efficiency in word processing 
by allowing you to type faster and with 
greater accuracy. Traditionally, this 
involves using both hands and assigning 
each finger to specific keys—imagine 
your keyboard divided into two areas: 
the left hand covers the keys from T, G, 
and B to the left, while the right hand 
works from Y, H, and N to the right. This 
method can reduce strain and help you 
focus on the screen rather than the 
keyboard, making it easier to catch 
mistakes and maintain a steady flow of 
work. However, it's important to 
recognize that everyone has unique 
abilities and needs. You are encouraged 
to adapt typing techniques to find the 
approach that works best for you. 

If you want to reduce the 
amount of blue light on your 

computer screen, you can 
enable the Dark Mode option 

through the File tab by 
selecting Account and 

changing the Office Theme to 
either Black or Dark Grey. 

These settings can help make 
your screen more comfortable 

for your eyes.

Now write your name.

To save your document:

> On the File tab, click 
Save As. 1

> Click Browse. 2

> In the Save As window in 
the File name text box, 3

type a name for your file 
and click Save. 4

1
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You can save your document in different types of 
formats. By default, Microsoft Word saves your text as 

a Word document (.docx), but you can choose other 
types, such as PDF, HTML, or plain text.

To open a file:

> On the File tab, click 
Open 1  or press  + .

> Click Browse. 2

> In the Open window, locate 
your file, click it 3  and 
then click Open. 4

To create a new document:

> On the File tab, click 
New 1  and then click 
Blank document. 2

You can also press  + 
to create a new document.

3

4

4

2

1

2

31

2
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Format text
Now that you know how to save and open your work, let’s find out how you can play with your font so 
that you can make your document more attractive. Type "My name is (Type your name) and I am 
(Type your age) years old".

Highlight the font.

Create a Superscript.

Create a Subscript.

Strikethrough
a word.

Change Case.

Make the font Bold.

Change the Font.

Change the Size of the font.

Make the font Italic.

Underline the font.

Change the Color
of the font.

To change the font of a word or phrase:

> Select a word or phrase, e.g., Type your 
name. 1

> On the Home tab, in the Font group, click the 
font you want. 2

> Select the size of your font, so that your name 
becomes bigger than the rest of the text. 3

> Your selected text will change accordingly. 4

Do the same 
with your age.

1

To make your text bold and underline it:

> Select your name and on the Home tab, in 
the Font group, click the Bold button. 1

> Follow the same steps, but instead of Bold, 
click the Underline button. 2

> Your selected text will change accordingly. 3

1

All buttons in the Font group operate similarly: first, select the text to be formatted, then click the 
desired button to apply the changes.

To select a word, you can double-click it.

4

3

  Verdana 12

  Verdana 12

32

2

10 1. Creating a documentFor Review Purposes Only



Format a paragraph
A paragraph is a collection of sentences about a specific subject. In Microsoft Word, most of the 
paragraph formatting options are on the Home tab, in the Paragraph and Styles groups.

Align text
Sometimes it is necessary to align the text in a different way in order to improve its appearance. We can 
align one or more paragraphs to the left, right, and center, or we can justify the paragraphs.

Bullets and numbering
Sometimes a list of items, such as the four 
seasons, may need to be presented. Instead 
of simply placing the words one below the 
other, use bullets or numbering to create a 
more visually appealing list.

To create a bullet list:

> Select the text you want to convert
to a list. 1

> On the Home tab, in the Paragraph
group, click the Bullets button. 2

> Bullets will be applied to your 
selected text. 3

Align text to the 
right  + .

Align text to the 
left  + .

2

1

3

Instead of 
Bullets, use 
Numbering. 
Notice the 
difference.

3

1

2

Type this small paragraph:

Sleep is food for 
the brain. People 
aren’t actually 
aware of it, but it is 
necessary for a 
healthy life. It 
refreshes the body 
and the mind. 
About one-third of 
your life is spent 
asleep, which 
means in your 
lifetime you will 
sleep 25 years.

To align a paragraph:

> Select the paragraph. 1

> On the Home tab, in the Paragraph group, click the Justify
button. 2

> Your paragraph has been aligned and has straight edges on 
both sides. 3

Align text 
to the 
center 

 + .

Align text to both 
left and right 

margins/justified 
 + . 

111. Creating a documentFor Review Purposes Only



Paragraph indentation
Paragraph indentation determines 
the distance of the paragraph from 
either the left or the right margin.

Line spacing
Line Spacing is the distance between 
the lines or the paragraphs of the text. 
Sometimes you may want to have 
more or less space between the lines.

To apply line spacing:

> Select your paragraph. 1

> On the Home tab, in the 
Paragraph group, click the 
Line and Paragraph Spacing 
button. 2

> Click 1.5. 3

> The distance between the lines 
has been changed. 4

Sometimes you want the first line of your text to have some 
empty space at the beginning. This is an indented line. To do 
this, click the beginning of the paragraph and press .

To apply paragraph indentation:

> Place your cursor at the 
beginning of your paragraph. 1

> On the Home tab, in the 
Paragraph group, click the 
Increase Indent button. 2

To change the indentation of the paragraph, click 
the Increase Indent or Decrease Indent button on 

the Home tab, in the Paragraph group.

1

2

4

Click Add Space Before Paragraph
to add more space before the 

selected paragraph.

Click Remove Space After Paragraph
to remove space after

the selected paragraph.

1

2

3

History
Typewriters were used to type text before computers were widely available. Early typewriters were 
built in the 18th century. The first commercially successful typewriter was invented in 1868 by Sholes 
and Glidden.
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Borders and shading
The color behind text or a border around it can be customized. Borders and shading can be applied to 
a single word, a phrase, a paragraph, or even an entire section or page of text.

To apply shading and borders 
to your paragraph:

> Select your paragraph. 1

> On the Home tab, in the 
Paragraph group, click the 
small arrow next to the 
Shading button. 2

> Click a color 3  and it will be 
applied in the background of 
the selected paragraph.

> Select your paragraph. 4

> On the Home tab, in the 
Paragraph group, click the 
small arrow next to the 
Borders button. 5

> Click Outside Borders. 6

Type this text on your computer. 
Format it so that it matches the 
example.

4

You can apply a border to the top, 
bottom, left, and right sides of your text. 
If you select more than one paragraph, 
you can also apply horizontal borders 

between paragraphs.

2

3

1

5
6

Hands on!
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L E S S O N  2

Advanced formatting

Having covered basic formatting, it's time to move to a higher level. This lesson will focus on more 
advanced formatting features.

Advanced paragraph formatting
Next, we will delve deeper into paragraph formatting. For instance, you can create a paragraph 
where all lines except the first one are indented—this is known as a hanging indent.

To create a hanging indent:

> Select a paragraph.
> On the Home tab, in the Paragraph group, click the Εxpand button. 1

> In the Indentation group, in the Special list, click Hanging. 2

> Click the arrows to change the amount of indentation you want to apply. 3

> Click OK. 4

> Your paragraph has been formatted. 5

1

3

4

2

In the Special list, you can 
choose if you want the first 
line of the paragraph to be 

indented or hanging. 

Use the arrows in the By list 
to change the amount of 

special indentation you are 
going to use.

Decide the amount of space 
you want between lines

using the At list.

Before and After determine 
the space before and after 

the selected paragraph.

Left and Right determine the 
left and right indentation of 

the paragraph.

Alignment changes the 
alignment of your paragraph.
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On the Line and Page Breaks tab, you can find the 
Widow/Orphan control option. A widow is the last line 
of a paragraph printed by itself at the top of a page. An 
orphan is the first line of a paragraph printed by itself at 
the bottom of a page. When this option is checked, Word 

prevents this from happening.

5

Advanced borders and shading
You can also create custom borders and shadings and apply different styles of borders, more colors, or 
even add a border around the pages.

To apply a custom paragraph 
border:

> Select your paragraph and on 
the Home tab, in the 
Paragraph group, click the 
small arrow next to the 
Borders button. 1

> Click Borders and Shading 2

and the Borders and Shading
window will pop up.

> On the Borders tab, in the 
Setting group, click 
Custom border. 3

> In the Style list, click the 
double line. 4  Choose the 
Color 5  and the Width 6

you want.
> In the Preview group, click 

Top Border 7  and Bottom 
Border 8  and click OK. 9

9

2

1

4

5

7

8

3 6
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To apply a page border:

> Open the Borders and Shading window and click the Page Border tab. 1

> In the Setting group, click Box border. 2

> In the Art list, 3  click the graphic you want to use and click OK. 4

> A page border with this graphic will be added on your page. 5

2

1

3
4

5
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Font formatting
The Font group contains all the basic tools you need to format fonts. There are more options, though. For 
example, what do you do if you want to underline a word in dark red? Let’s check this example.

Τo underline text more 
efficiently:

> Select a word or phrase. 1

> On the Home tab, in the 
Font group, click the 
Εxpand button. 2

> The Font window will
pop up. 

> In the Underline style list, 
click the thick line 3  and 
in the Underline color list, 
click the Dark Red color. 4

> Click OK. 5

1

2

Choose the Font, Font 
style, and Size.

Font color allows 
you to choose the 
color of your font.

Apply Effects to your 
characters. Earlier, we learned  

about Strikethrough, 
Superscript, and Subscript. 

There are also Double 
strikethrough, Small caps,

All caps, and Hidden. Try them 
to find out what happens.

With Underline style, you can 
choose the type of line your 
word will be underlined with.

With Underline 
color, you can 

choose the color 
of your underline.

4
3

5
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Character spacing
Character spacing is the distance between the letters of a word. Characters are the letters, numbers, 
and symbols of the text. Sometimes you need more space between them to make your text easier to 
read or because you want to make the reader pay attention to a specific word without applying bold or 
underline to the word or phrase.

To adjust character spacing:

> Select a word or phrase. 1

> On the Home tab, in the Font
group, click the Εxpand button. 2

> In the Font window, click the 
Advanced tab. 3

> In the Spacing list, 4  click 
Expanded 5  if you want to 
increase the space and click OK. 6

> The space between the characters 
of the phrase we selected has been 
expanded. 7

Position moves the selected 
characters above or below the position 

of the rest of the text (baseline).

Type this text on your 
computer. Format it so 
that it matches the 
example.

Scale can change 
the width of the 
characters. Any 
percentage over 

100% will make the 
characters wider, 

and anything 
under 100% will 

make them 
narrower.

1

2

5

3

6

4

In the By: box, you 
can type the 

spacing in points 
(pt). 3 pt is about 
one millimeter.

Hands on!

7
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L E S S O N  3

Images and graphics

To add a picture from 
Online Pictures:

> Click the point where you 
want to insert the image. 1

> On the Insert tab, in the 
Illustrations group, click 
the Pictures arrow and 
select Online Pictures. 2

> In the Online Pictures
window, type a keyword or 
phrase in the search box 
and press . 3

> Select one image 4  and 
click Insert. 5

> The image you chose will 
be automatically inserted 
in your document. 6

1

2

Pictures can help illustrate the content of a text and can also make your document more attractive. You 
can insert pictures that you took with your digital camera or you can import some from Online Pictures. 
Let’s try it!

Microsoft Word tends to underline 
words that aren’t errors, such as names.

4

3

5

6
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After you insert an image into a document, you can choose how the image appears in relation to the 
text. If you go through magazines or newspapers, you will notice that the text is sometimes wrapped 
around the picture or the image is in the corner of the page. Let’s try to do that.

To add an image from your 
computer:

> Click the point where you 
want to insert the image. 1

> On the Insert tab, in the 
Illustrations group, click 
the Pictures arrow and 
select This Device. 2

> The Insert Picture window 
will pop up. Click the 
picture you want 3  and 
click Insert. 4

> The picture will be inserted 
into your document. 5

2

1

4

3
5

To modify a picture or a 
shape:

> Click the picture. 1

> Click the Picture Format
tab. 2

> Use the buttons in the 
Adjust group to modify 
your picture. 3

2

1
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When you insert a picture in your document, it is in line with the text by default. If you want to move the 
picture, you need to choose a different text wrapping setting.

In Line with Text
Include the picture 
inside the text. Use 
it for small pictures, 

like icons.

Square
 Put the text 
around the 

picture.

Tight
If the picture is not a 
rectangle, you can 
put the text around 

its perimeter.

Top and 
Bottom

Leave the left 
and right sides 
of the picture 

empty.

Behind Text
Put the picture 
behind the text.

In Front of Text
Put the picture 
in front of the 

text.

With Picture Styles, you 
can change the outline of 

a picture or create a 
shadow with a new 

picture style. Try them all!

Wrap Text helps 
you to control 
how the text 

will be around 
the picture.

With Position, 
you can select 

the correct 
place for your 
picture. Try all 
the choices to 
find out how 
the picture 
and the text 

can fit 
together.

3

With the Corrections, Color, and 
Artistic Effects tools, you can 

play around and create what you 
want. There are hundreds of 

possible combinations.

Picture Border helps you 
change the style and color 

of the picture border. 
Choose a different line 
width or use dashes.

Click Crop, define 
the area of the 

picture you want to 
keep (crop area), 

and press .

Use Picture Effects for more 
ways to change your picture. 

Select from a list of shadow, glow, 
reflection, or even 3D effects.
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Insert graphics
Ιn addition to pictures and images, graphics and shapes such as arrows, circles, triangles, and more 
can be used to enhance the visual appeal of a document. 

To insert and write inside 
a shape:

> On the Insert tab, in the 
Illustrations group, 
click Shapes 1  and in 
the drop-down list, click 
the shape you like. 2

> Drag the shape into an 
empty space so that 
you can change its size 
and position. 3

> Right-click it and click 
Add Text. 4

> The cursor will show up 
inside the shape. Type 
some text. 5

4

3

1 2

5

22 1. Creating a documentFor Review Purposes Only



3D models
3D models allow you to display different perspectives of three-dimensional objects. You can rotate and 
tilt the models in your Word document, allowing viewers to interact with and explore the object from 
multiple angles for a clearer understanding of its details and structure. 

To insert a 3D model from your 
computer:

> Click the point where you want 
to insert the 3D model. 1

> On the Insert tab, in the 
Illustrations group, click the 
arrow next to 3D Models. 2

> Click This Device. 3

> In the Insert 3D Model
window, select the model file 4

and click Insert. 5

> A 3D model will be inserted 
into your document. 6

3D models are three-dimensional 
objects utilized in various applications 

such as animation, simulation, and even 
manufacturing processes. 

3

1

2

6

4

5

To manipulate the 3D 
model, you can use the 
rotator on the object.
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Insert screenshots
Within a document, it is possible to conveniently add a snapshot of the screen directly into the file, 
enhancing readability and capturing important details. When adding a screenshot, users can choose to 
insert the entire program window or use the Screen Clipping tool to select and insert a specific portion 
of a window.

To insert a screenshot of an entire 
window:

>  Click the point where you want to 
insert the screenshot.

> On the Insert tab, in the Illustrations
group, click Screenshot. 1

> From the Available Windows
gallery, click the thumbnail image of 
the entire window you want to insert 
into document. 2

> The screenshot will be inserted into 
your document. 3

1

2

3

To insert a selected portion of a 
window:

>  Click the point where you want to 
insert the screenshot.

> On the Insert tab, in the Illustrations
group, click Screenshot. 1

> From the drop-down list, click 
Screen Clipping. 2

> Press and hold the left mouse 
button to select the part of the 
screen that you want to capture. 3

> Once you release, the screenshot will 
be inserted into your document. 4

1

2
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Type this text on your computer. Format it so that it matches the example.

3

4

Hands on!
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Project

>  First, on paper, write down what 
you want to include in your article. 
Write down all the topics you want 
to research and what you want to 
say on each topic in a few words.

> When you have gathered all the 
information you need, open 
Microsoft Word and start typing 
without any special formatting. 
Focus on your content.

> Don’t copy any material from the 
websites you found, but instead 
use your own words. If you copy 
any text, you have to mention the 
website from which you took it or 
its author.

> Use your computer and browse 
the Internet to search for 
information on each topic.

> Be careful of commercial sites. 
Use only reliable sites and don’t 
open web pages which you 
suspect might contain viruses.

> You can also search wikis like 
Wikipedia for more information.

> Cross-check all your information 
so that you know that it is correct 
and never depend on only one 
website or book.

Article design

When you want to write an article, you need to start by gathering information.
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> Then start gathering all the 
pictures that you will use in 
your text. Find and insert 
pictures from a variety of 
online sources.

> If you use a special photo or 
drawing be sure to mention 
the source.

> Place the pictures inside 
your document. Adjust the 
size and position of each 
picture to help the reader 
understand the text and 
make the document more 
appealing. 

> Finally, format your text to 
look appealing and easy 
to read. Try to avoid 
things like heavy border 
pages or too many colors, 
which may look nice but 
in fact make your text 
difficult to read.

> Form teams and write an article comparing life in the 
past to life today. Research how technology has 
influenced everyday life and improved human 
experiences. As part of your research, talk to family 
members from previous generations to learn about 
their daily lives and compare their experiences with 
your own.

> Don’t forget to include pictures for all the subjects that 
you mention. Correct your mistakes, print your 
document, and share it with your classmates or read it 
out in class.
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How confident are you in your ability to apply the following skills?

> Changing fonts and font sizes and applying bold, italic, and underline.

> Aligning text, using bullets and numbering, and adjusting paragraph settings.

> Customizing borders and shading for paragraphs and sections.

> Using advanced formatting options such as character spacing and hanging indents.

> Inserting, formatting, and modifying images and graphics with text wrapping and 
positioning.

> Inserting and editing shapes, 3D models, and screenshots.

> Creating and formatting tables with borders, shading, and text alignment.

> Using tools like Spelling, Grammar, and Thesaurus to refine your writing.

> Setting up documents for printing and selecting the appropriate view for editing and 
reviewing documents.

Wrap up

Key Terms
3D models

align

bold

border

bullet

cell

character

character spacing

column

direction

document

draft

find 

font

format

grammar

graphic

hanging indent

illustration

image

indentation

italic

justify

landscape

layout

line spacing

margin

numbering

orientation

outline

portrait

print

print preview

replace

ribbon

row

ruler

shading

spelling

synonym

syntax

tab

table

thesaurus

tight

underline

view

wrap

zoom

Take a moment to reflect on your progress.
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Say it with style.
Have you ever looked at a perfectly polished document and 
wondered how it was done? Imagine creating professional-looking 
documents that don’t just communicate but impress.

Skills and Pathways: Word Processing with Microsoft Word takes 
you through everything from the basics of text formatting and page 
setup to advanced techniques like adding images, tables, and 
custom headers. You’ll learn how to design documents that are not 
only clear and organized but also visually engaging. Plus, dive into 
tools like mail merge for personalized communication and file 
conversion to prepare documents for any audience or purpose.

By the end of this course, you’ll have the skills to create 
professional documents with confidence—and be prepared to earn 
a credential that shows you’re ready to communicate e�ectively 
and make an impact through the power of Word.

Word Processing
with Microsoft® Word




