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Be the dynamic presenter.
Have you ever been captivated by a presentation? Or maybe 
you’ve found yourself bored or cringing, wishing the speaker knew 
how to keep things interesting. Imagine if you could be the one 
everyone’s excited to listen to, making your audience sit up and 
take notice. What if you had the skills to turn your ideas into 
something unforgettable?

Skills and Pathways: Presentations with Microsoft® Powerpoint 
shows you how to create slides that grab attention. Starting with 
layout basics, you’ll add engaging transitions, animations, and 
multimedia elements. Learn techniques for including charts and 
graphs, and explore advanced skills in image editing and creating 
animated stories that keep audiences engaged.

By the end of this course, you won’t just be good at presentations—
you’ll be ready to earn a credential that shows the world you’re a 
presenter who can inspire any audience and share your ideas with 
confidence and style.
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Each unit offers 
straightforward explanations 
and contemporary examples, 
making technology concepts 
accessible and relevant.

Students learn about 
platform diversity 
expanding their digital 
toolkit and adaptability.

Every unit includes a 
variety of tasks and 
activities designed to help 
students build essential 
digital competencies.

Each unit organizes key 
terms that are crucial for 
digital literacy, equipping 
students for today’s 
technology-driven workplace.

Projects and exercises 
throughout the course 
reinforce students' 
understanding and practical 
application of digital skills in 
real-world scenarios.

Key Features
>	 An innovative approach to building digital competencies, developed by expert educators.
>	 Curriculum aligns with the latest industry standards, preparing students for certifications 

and future careers.
>	 Well-defined learning goals and hands-on, applicable digital skills.
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Learning Objectives
In this unit, you will:

> create and organize slides by inserting and formatting text.

> customize slides with design themes, colors, and layouts.

> add images and apply alt text for accessibility.

> enhance presentations with transitions, customize duration and
effects, and apply animations.

> use advanced animation techniques and manage audio and video
clips.

> insert and customize 3D models and SmartArt graphics.

> create and format charts and adjust elements.

> start a slide show from any slide and create custom shows.

> configure slide show settings and manage linked files.

> rehearse with Speaker Coach for real-time feedback and
improvement.

Tools
> Microsoft PowerPoint

Presenting ideas clearly is a valuable skill, whether sharing information with 
classmates, friends, or family. This unit covers how to use Microsoft 
PowerPoint to create engaging presentations by organizing slides, adding 
images and animations, and customizing design for maximum impact. 

U N I T  1

�Presenting your ideas1
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Microsoft PowerPoint is a presentation program used to showcase a wide range of topics, from college 
projects to lighthearted subjects found online. In the future, as a professional, PowerPoint can be a tool 
for presenting various projects at work. When presenting information, it’s effective to organize content 
into smaller sections using slides. Each slide serves as an individual page that focuses on a specific part 
of the presentation. Opening the program reveals a straightforward user interface that’s designed for 
easy navigation.

L E S S O N  1

Slides, text, and images

Be Safe
Protect yourself and the environment. Learn the value of recycling. Did you know that you can 
recycle a lot of electronic devices as well as batteries?

Speaker notes help keep track of 
key points during a presentation. 
Typing notes here allows for easy 

reference, especially if using a 
second monitor, where they can be 

read discreetly while presenting.

Use the Zoom slider 
and View buttons to 

zoom in or out of your 
slide and change the 
view of your slides.

To quickly navigate through 
your presentation, use the 

slide thumbnails—miniature 
versions of each slide.

Each slide is a "page" 
of your presentation.

71. Presenting your ideas
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Start typing
Create a small presentation about a campus cafeteria. Follow the steps to type text onto a slide.

Smart Tip
Guy Kawasaki, who is considered to be a presentation guru, has suggested the Rule: a PowerPoint 
presentation should have ten slides, last no more than 20 minutes, and contain no font smaller than 
30 points. He believes that this rule is applicable to presentations for raising funds, making a sale, 
creating a partnership, etc.

How to insert a slide 
To have an informative presentation, add more slides.

To insert a slide:

> On the Home tab, in the Slides
group, click New Slide. 1

> A new slide will be added
below the first one. 2

2

You can jump from one 
slide to another by 

clicking them, in the 
thumbnail pane.

If you click the New Slide 
arrow, a list with different 
styles of slides will open. 
Choose the one you like.

1

To add text:

> Click the text box which says
Click to add title and type
your text, e.g., "Our café". 1

> Click the text box which says
Click to add subtitle and
type "Business plan". 2

1

2

When you notice an object with 
this outline and dots, it means 

that you can resize or rotate the 
text or image box. You can do this 

in all Microsoft programs and 
most others.

2
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Insert images
Add an image to your presentation. 
First, type your slide title.

To add an image:

>	 Click the Stock Images icon in 
the center of the slide. 1

>	 In the Stock Images window, 
type a keyword or phrase in the 
search box. 2

>	 Select one of the images 3  and 
click Insert. 4  

>	 The image you chose will be 
automatically inserted in your 
slide. 5

Remember that on the Home and 
Insert tabs, you can format and insert 

objects just like in Microsoft Word.

Microsoft PowerPoint will display some ideas  
on the right to design your presentation.

Scroll through the suggestions in the Design 
Ideas pane and select the design you want.

1

2

4

5

If you click the 
Pictures icon, you 

can insert an image 
from your computer.

3
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Alt text
Alt text, short for "alternative text", is a feature that provides a textual description of images or other 
graphic elements within a presentation. Alt text serves as a descriptive tool that aids individuals with 
visual disabilities. When a person using a screen reader encounters an image in a document, the 
screen reader will read the alt text aloud, providing an auditory description of the picture.

To add alt text:

>	 Select the image you 
wish to add Alt Text to. 1

>	 On the Picture Format 
tab, in the Accessibility 
group, click Alt Text. 2

>	 In the Alt Text window, 
type the text you want in 
order to describe the 
object. 3

3

2

1
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Headers and footers
Headers and footers can be added to slides, appearing at the top and bottom, respectively, to include 
consistent information across the presentation. This content will appear on every slide.

To add a header or footer:

>	 On the Insert tab, in the 
Text group, click Header & 
Footer. 1

>	 The Header and Footer 
window will open. 2

>	 Select Slide number to 
apply numbering to your 
slides 3  and Footer to 
write a small text, e.g., who 
the author is. 4

>	 Click Apply if you want to 
apply these changes to 
the specific slide 5  or 
Apply to All for the whole  
presentation. 6

>	 Check the information on 
your slide. 7

Header and footer is 
something that you are 
going to meet in a lot 

of programs. They 
work in the same way.

2

3

4

5 6

7

1

Put headers and footers on the Notes and 
Handouts. Notes and Handouts are pages that you 
can print and may contain either the notes that you 

wrote on each slide or the slides as thumbnails.

This removes all this 
information from the 

title slide, the first slide 
of the presentation.

You can choose between the 
current date that will be 

updated automatically every 
time you open your 

presentation or a fixed date that 
you will type.
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Themes
Adding color or themes to slides can make a presentation more appealing. 
It’s best to use these features sparingly for maximum effect.

To apply color:

>	 On the Design tab, in the Customize group, click Format Background. 1

>	 Under Fill, in the Color list, click the one that you like. 2

>	 Click Apply to All. 3

>	 The background of your slides will change. 4

4

2

3

1
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To apply a theme:

> On the Design tab, in the Themes group, choose a theme of your liking. 1

> To apply a different color variation of a particular theme, in the Variants
group, click a variant. 2

> All the slides will acquire the same theme. 3

1

3

2

A theme is a collection of colors and font 
formatting that you can use as a template format.

1

131. Presenting your ideas

For Review Purposes Only 



Views
In Microsoft Word, you can apply different views to help you while working on your document. 
The same goes for Microsoft PowerPoint.

If you want the result 
of your presentation, 

press . 
Use the mouse or the 
arrow keys to go from 
one slide to the other.

Normal view is 
the standard view 

of the program.

The Slide Sorter view lets 
you see smaller slides, so 
you can check the layout 
and details of transitions 
and animations. You can 

also move slides around to 
change their order or 

delete them by selecting 
them and pressing . 

If you want to stop the 
presentation at any time, 

press .

14 1. Presenting your ideas
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The Notes Page view provides 
space to add the notes you 

want on a specific slide.

Don’t forget that you can also use the 
view buttons and the zoom slider at 

the bottom right corner of the program.

Find photos and information about the greenhouse effect and create a presentation to 
inform your classmates about this topic.

Hands on!
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To make a presentation more exciting, add cool effects. Microsoft PowerPoint offers many options. 

L E S S O N  2

Transitions and animations

Transitions
One option to add transition effects to the slides is to add motion effects that occur (in Slide Show 
view) when moving from one slide to the next during a presentation.

To apply slide transitions:

>	 On the left-hand side of the screen in the Thumbnail pane, 
click the slide you want to apply a transition effect to. 1  

>	 On the Transitions tab, in the Transition to This Slide 
group, click the one you like. 2

>	 The effect will be applied during the transition between 
the previous slide and the slide you have chosen. 3

Every transition effect has a 
default duration, for example, for 
the Wipe transition, the default 

duration is set to 1 second and for 
the Split transition it’s 1.5 seconds.

1

2

3

Click Preview to 
preview the slide 
transition effects.

Click on the Sound option to add a sound 
effect every time the slide changes.

You can change the duration by 
typing in the Duration box or by 

clicking the arrows next to it.

To apply a transition to 
the whole presentation,  

click Apply To All.

To make the presentation 
automatic, uncheck the On 

Mouse Click box and set 
the transition time. The 

slide won't change until the 
set time has passed.Click the arrow pointing 

downward to check all 
the transition effects 

you can apply.
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Animations
Another way to make a presentation more appealing is to add animation effects to text or images. For 
example, an item can appear or disappear gradually, fly onto the slide from the side, change size, color, 
spin, move up or down, etc.

To add an animation effect:

>	 Click a text box (or an 
image) on a slide. 1

>	 On the Animations tab, in 
the Animation group, you 
can notice all the 
animation effects you can 
apply. Click the effect you 
want. If you want, add 
more effects to the other 
text box(es) on the slide. 2

>	 Click Preview 3  to 
preview all the animation 
effects you have applied to 
the slide.

You can change the order by 
selecting a number and clicking the 
Move Earlier or Move Later arrows 

in Reorder Animation, on the 
Animations tab, in the Timing group.

For more effects, click the 
arrow pointing downward.

Duration is set by default to 0.5 
seconds and Delay is set by default 
to 0. You can change these numbers 

by typing or by using the arrows.

1

2

3

The small numbers on the left 
side of the text boxes on a slide 
indicate the order in which the 

animation effects will occur.
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Advanced animation
Animations can be customized in many ways. In the Animations tab, under the Advanced Animation 
group, there are many options to explore.

To make the presentation more 
interactive, an animation can 
start after clicking a specific 

object on the slide.

The Add Animation button 
offers more cool animations. 

You can even create your own.

Click Effect Options to see more choices 
for specific effects. Each effect has 

different options, so it's best to 
experiment before making a final decision.

18 1. Presenting your ideas
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Sections
Microsoft PowerPoint offers a feature that allows you to create sections, simplifying the organization, 
navigation, and management of your slides. Sections in PowerPoint serve as a means to categorize and 
group slides together. 

To create a section:

>	 Click the slide you want 
to start a section. 1

>	 On the Home tab, in the 
Slides group, click  
Section, 2  and then click 
Add Section. 3

>	 In the Rename Section 
window, type a name for 
the section 4  and click 
Rename. 5

>	 The new section has 
been created. 6

>	 Working in the same way, 
you can add more 
sections. 7

1

2

3

To move a section, right-
click the section and then 
select Move Section Up or 

Move Section Down.

To minimize the content 
within a section, just click 

the triangle next to the 
section name.

6

7

4
5
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Summary zoom
Microsoft PowerPoint allows the creation of a new slide as a landing page to access different parts of 
the presentation. Using Summary Zoom, an interactive way is provided for the audience to explore 
various sections or key points.

To create a summary zoom:

> On the Insert tab, in the
Links group, click Zoom 1

and then click Summary
Zoom. 2

> From the Insert Summary
Zoom window, 3  select
the slides you want to
include in your summary
zoom. 4

> Click Insert. 5

> The Summary Zoom will
show up as a new slide. 6

> Click on the slide title
and give it an appropriate
title. 7

3

4

5

6

7

2

1
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Section zoom
A Section Zoom in PowerPoint is essentially a hyperlink to a section that already exists within your 
presentation. These section zooms can be used to navigate back to sections that you want to 
emphasize or to illustrate the connections between specific parts of your presentation.

To create a section zoom:

>	 Click the slide of your 
presentation to which you 
want to add a section 
zoom link. 1

>	 On the Insert tab, in the 
Links group, click Zoom 2

and then click Section 
Zoom. 3

>	 From the Insert Section 
Zoom window, 4  check 
the sections you want to 
use as a section zoom 5  
and then click Insert. 6

>	 Your section zoom will be 
created. 7

>	 Move each section to  
the place you want in the 
slide. 8

7
8

1

3

4

5

6

2
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Slide zoom
Slide Zoom is a feature that enables non-linear navigation within a presentation. It allows the presenter 
to move between slides in any order, without disrupting the overall flow. This flexibility helps create 
dynamic presentations, allowing for a more interactive and engaging experience, as content can be 
revisited or explored in different sequences based on audience needs or preferences.

It’s time to take your previous presentation to another level. Use animations and transitions 
to make it cooler. Also, use zoom for PowerPoint to make your presentation more dynamic 
and exciting.

Hands on!

5

6
7

8

To create a slide zoom:

>	 Click the slide in the 
presentation where 
the Slide zoom will be 
created. 1  

>	 On the Insert tab, in 
the Links group, click 
Zoom 2  and then 
click Slide Zoom. 3

>	 From the Insert Slide 
Zoom window, 4  
select the slides you 
want to use in your 
slide zoom 5  and 
then click Insert. 6

>	 Your slide zoom will 
be created. 7

>	 Move each slide to the 
place you want. 8

1

3

2

4
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Key Terms
animation

audio clip

axis

chart

design

fade in 

fade out

footer

header

layout

notes page

playback

presentation

section

shape

slide

SmartArt

theme

thumbnail

timing

transition

trim

zoom

Wrap up

How confident are you in your ability to apply the following skills?

>	 Creating slides, organizing content logically, and formatting text effectively.

>	 Adding and adjusting images with alt text and customizing presentation themes.

>	 Applying and customizing slide transitions, animations, and advanced settings like 
triggers and motion paths.

>	 Inserting and managing audio and video clips for smooth playback.

>	 Adding and customizing 3D models and SmartArt graphics to represent relationships 
and hierarchies.

>	 Creating and formatting charts, adjusting data, axis scales, and colors for clarity.

>	 Linking and embedding files to ensure a smooth presentation.

>	 Rehearsing using Speaker Coach and applying feedback for better performance.

>	 Managing the overall presentation flow, ensuring all elements contribute to an 
engaging delivery.

Take a moment to reflect on your progress. 
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shows you how to create slides that grab attention. Starting with 
layout basics, you’ll add engaging transitions, animations, and 
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graphs, and explore advanced skills in image editing and creating 
animated stories that keep audiences engaged.
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