
Build Skills, Solve Problems,
and Level Up Your Tech Game!
Are you ready to dive deeper into the world of technology?
Level Up Through Digital Discoveries 6 helps you explore how 
computers work, create digital projects, and learn coding for games 
and animations. With hands-on activities, you’ll develop problem-
solving skills, teamwork, and creativity—skills you’ll use every day in 
the digital world.
Using Level Up Through Digital Discoveries, you will:
• Explore the world of Artificial Intelligence.
• Learn to design games and animations.
• Boost your problem-solving skills with hands-on activities.
• Build confidence with step-by-step lessons and challenges.

Τhrough Digital Discoveries 7
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An innovative approach to building digital competencies, developed by 
expert educators.

Curriculum aligns with the latest industry standards, preparing students for 
certifi cations and future careers.

Well-defi ned learning goals and hands-on, applicable digital skills.

Key Features

Each unit o�ers 
straightforward explanations 

and contemporary 
examples, making 

technology concepts 
accessible and relevant.

Every unit includes a variety of 
tasks and activities designed 

to help students build 
essential digital competencies.

Students learn about platform 
diversity, expanding their 

digital toolkit and adaptability.

Projects and exercises 
throughout the course reinforce 

students’ understanding and 
practical application of digital 
skills in real-world scenarios.

Each unit organizes key terms 
that are crucial for digital 

literacy, equipping students 
for today’s technology-driven 

workplace.
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1. �Creating 
a document
Creating well-structured, clear documents is a useful skill for both school 
and future careers. Clear and organized documents help you effectively 
communicate your ideas and leave a professional impression. This unit 
covers how to format text, use colors and borders to improve readability, 
insert images to complement content, organize data with tables, and use 
tools like the Thesaurus to polish your work before printing.

Learning Objectives
In this unit, you will:
>	 navigate the interface of word processing software, including the 

Ribbon and tabs.
>	 type, save, and open documents, and choose the right file format.
>	 format text by changing fonts, font sizes, and styles, and applying bold, 

italic, and underline effects.
>	 align text, create bullet points and numbered lists, and adjust line 

spacing and indentation.
>	 apply advanced paragraph formatting, including borders, shading, 

indents, and alignment.
>	 adjust font styles, sizes, and colors, alter character spacing, and apply 

special text effects.
>	 insert, modify, and position images, including resizing, cropping, and 

applying effects, and wrapping text around images.
>	 use graphic shapes, 3D models, and screenshots to enhance your 

document’s content.
>	 create and format tables, including setting up rows and columns and 

adjusting borders, shading, and layout.
>	 use the Spelling and Grammar check, the Thesaurus, and the Find and 

Replace tool.
>	 prepare documents for printing.

Tools
>	 Microsoft Word
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LESSON 1

Formatting text

Have you ever written a letter or an email using a computer?
Why do you think formatting text is important in documents?

Creating text on a computer is an essential skill. Many programs are available to create and edit text 
on a computer. One of these is Microsoft Word, a program that allows you to write text as well as 
format it. Formatting includes making tables and labels as well as including pictures and shapes in a 
document.

To open Microsoft Word:

> Click the Search button, type "Word" and press . 1

> Once the startup screen pops up, click Blank document. 2

> Now, you can work on a new document. 3

3

1

2
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Smart Tip
A horizontal and vertical ruler are displayed in the application layout, with the scale set in 
centimeters; to convert centimeters to inches, divide the number of centimeters by 2.54.

Each tab consists of groups with 
buttons and drop-down lists. This is 

how the program organizes its features.

This is the Ribbon. From here you can access 
all the tools in Microsoft Word. Each tab deals 

with a specific task, e.g. the page layout.

The Ribbon is dynamic. When you 
select an object, let’s say a picture, 
a new tab offering new options for 
pictures will pop up. If you change 
the size of the main window, the 
Ribbon may hide some options.

These are the View buttons and the 
Zoom slider. Here, you can change 

how you view your document or 
you can zoom in or out.

Rulers allow you to align 
your text or change the 

size of a table.

The white area is the "page" 
where you can type your text.

Grouping the buttons is very important 
because some buttons do similar things.

For example, the Font group gives you all the 
necessary tools to format the font of your text.
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Mastering touch typing
Touch typing is a skill that allows you to 
type faster and with improved accuracy. 
This method involves using both hands 
and assigning each finger to specific 
keys—imagine your keyboard divided into 
two areas: the left hand covers the keys 
from T, G, and B to the left, while the right 
hand works from Y, H, and N to the right. 
This method can reduce strain and help 
you focus on the screen rather than the 
keyboard, which may improve accuracy 
and consistency. However, it's important 
to recognize that everyone has individual 
abilities and needs. You can adapt typing 
techniques to find an approach that works 
effectively. 

Now write your name.

Your teacher can help you place your 
fingers correctly and explain which keys 

you should press with which finger. It 
requires practice to become proficient.

If you want to reduce the amount of blue 
light from a computer screen, you can 
enable the Dark Mode option via the 
File tab and the Account panel. This 

setting can make a screen more 
comfortable to use for extended periods.
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4

2

Save—Open—Create new document
While you are working on a document, it's important to save it every now and then. That way, you 
don't risk losing your work if something goes wrong or you have to switch off the computer. 

To save your document:

> On the File tab, click 
Save As. 1

> Click Browse. 2

> In the Save As window in 
the File name text box, 3

type a name for your file 
and click Save. 4 1

3

You can save your document in various 
file formats. By default, Microsoft Word 
saves your text as a Word document 

(.docx), but you can choose other types, 
such as PDF, HTML, or Plain Text.
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To open a file:

> On the File tab, click Open 1  or
press  + .

> Click Browse. 2

> In the Open window, locate your file,
click it 3  and then click Open. 4

To create a new document:

> On the File tab, click New 1  and then click Blank document. 2

1

2

2

1

Smart Tip
You can also press + to create a new document.

4

3
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Format text
Since you know how to save and open your work, let’s explore how to adjust your font to improve 
your document. Type the following sentence: Type "My name is (type your name) and I am (type 
your age) years old."

To change the font of a word or phrase:

> Select a word or phrase, for example, your name. 1

> On the Home tab, in the Font group, click the font you want. 2

> Adjust the Font Size to ensure that your name stands out clearly from the rest of the text. 3

> Your selected text will change accordingly. 4

1

4

2 3

Do the same 
with your age.
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To make your text bold and underline it:

> Select your name and on the Home tab, in the Font group, click the Bold button. 1

> Follow the same steps, but instead of Bold, click the Underline button. 2

> Your selected text will change accordingly. 3

3

1 2

Smart Tip
To select a word, you can double-click it.

Therefore, all buttons in the Font group operate similarly: first, select the 
text to be formatted, then click the desired button to apply the changes.

Make the font Italic.

Underline the font.

Highlight the font.

Change the Font.

Change the Size
of the font.Make the font Bold.

Create a Superscript.

Strikethrough a word.

Change Case.

Change the Color
of the font.

Create a Subscript.
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Bullets and numbering
Sometimes a list of items, such as the four seasons, may need to be 
presented. Instead of simply placing the words one below the other, use 
bullets or numbering to create a more organized and easy-to-read list.

To create a bullet list:

> Select the text you want to convert to a list. 1

> On the Home tab, in the Paragraph group, click the Bullets button. 2

> Bullets will be applied to your selected text. 3

Format a paragraph
A paragraph is a collection of sentences about a specific subject. In Microsoft Word, most of the 
paragraph formatting options are on the Home tab, in the Paragraph and Styles groups.

1

2

3

Instead of Bullets, 
use Numbering. 

Notice the difference.
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Align text
Aligning text differently can improve clarity and accessibility. You can align one or more paragraphs 
to the left, right, and center or you can justify the paragraphs.

3

Type this small paragraph:

To align a paragraph:

> Select the paragraph. 1

> On the Home tab, in the Paragraph group, click the Justify button. 2

> Your paragraph has been aligned and has straight edges on both sides. 3

2

1

The ruler in Microsoft Word indicates measurements in centimeters or inches. 
Remember, 1 centimeter equals 0.3937 inches, so adjust accordingly for precise formatting.

Align text to both left and right 
margins/justified  + . 

Align text 
to the right 

 + .

Align text to 
the center 

 + .

To enable the ruler, click 
the View tab, and in the 
Show group, click Ruler.

Align text to the left  + .

Sleep is food for the brain. People aren’t actually aware of it, but it is necessary for a 
healthy life. It refreshes the body and the mind. About one third of your life is spent 
asleep, which means in your lifetime you will sleep 25 years.
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Paragraph indentation
Paragraph indentation determines the distance of the paragraph from either the left 
or the right margin.

To apply paragraph indentation:

> Place your cursor at the beginning of your paragraph. 1

> On the Home tab, in the Paragraph group, click the Increase Indent button. 2

1

2

To change the indentation of the paragraph, click 
the Increase Indent or Decrease Indent button 

on the Home tab, in the Paragraph group.

Smart Tip
To indent the first line of a paragraph, click the beginning of the paragraph and press .

Line spacing
Line Spacing is the distance between the lines or the paragraphs of the text. You can adjust the 
space between lines to improve readability.

To apply line spacing:

> Select your paragraph. 1

> On the Home tab, in the Paragraph group, click the Line and Paragraph Spacing button. 2

> Click 1.5. 3

> The distance between the lines has been changed. 4

16 For Review Purposes Only 



History
Typewriters were used to type text before computers were widely available. Early typewriters 
were built in the 18th century. The first commercially successful typewriter was invented in 1868 
by Sholes and Glidden.

1

2

3

Click Remove Space After Paragraph to 
remove space after the selected paragraph.

Click Add Space Before Paragraph to add 
more space before the selected paragraph.

4
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Borders and shading
The color behind text or a border around it can be customized. Borders and shading can be applied 
to a single word, a phrase, a paragraph, or even an entire section or page of text.

To apply shading and borders to your paragraph:

> Select your paragraph. 1

> On the Home tab, in the Paragraph group, click the small arrow next to the Shading button. 2

> Click a color 3  and it will be applied in the background of the selected paragraph.
> Select your paragraph. 4

> On the Home tab, in the Paragraph group, click the small arrow next to the Borders button. 5

> Click Outside Borders. 6

Smart Tip
You can apply a border to the top, bottom, left, and right side of your text. If you select more than 
one paragraph, you can also apply horizontal borders between paragraphs.

1

2

3
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1. Read the following sentences and put a check mark for True or False.

True False

1.  You can increase the font size of your text using the options in 
the "Home" tab. 

2.  The Ribbon in Microsoft Word adjusts depending on the task 
you're performing.

3. To undo a recent action, you can press the Ctrl + Z shortcut.

4.  Microsoft Word allows you to create both bulleted and 
numbered lists. 

5.  You cannot change the background color of a paragraph in 
Microsoft Word.

2. Read the questions and put a check mark for the correct answer.

1.  Which key combination opens a file in Microsoft Word?

 a. Ctrl + W

 b. Ctrl + O

 c. Ctrl + N

 d. Ctrl + P

2. Where can you find the option to bold your text?

 a. On the "Home" tab

 b. On the "Insert" tab

 c. On the "Design" tab

 d. On the "View" tab

20

Hands on!
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3.	 �How do you save a document as a PDF?

	 a. On the "File" tab, click "Save."

	 b. �On the "File" tab, click "Save As", click "Browse" and click "PDF."

	 c. On the "File" tab, click "Transfer."

	 d. On the "File" tab, click "Share."

4.	 Which button is used to create a bulleted list?

	 a. "Bullets"

	 b. "Superscript"

	 c. "Breaks"

	 d. "Subscript"

3.	 Complete with the missing word.

Justify Home Paragraph Ctrl + N

Italic Shading Font Paragraph

5.	 �To align a paragraph to both the left and right margins, use the  

button in the  group.

6.	 �You can change the font color of selected text by clicking on the "Font Color" button in 

the  tab.

7.	 The shortcut to start a new document is .

8.	 �The tool used to add a shaded background behind text is the  

button in the  group.

9.	 �If you want to make a word italic, select the word and click the  

button in the  group.
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4. Why is it essential to adjust paragraph spacing in a document? Think about situations
where you might need to increase or decrease space between lines or paragraphs. How
does this impact the readability of the document? Write 3–4 sentences explaining your
reasoning.

5. Type this text on your computer. Format it so that it matches the example.
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LESSON 2

Advanced formatting

What do you think is the purpose of using advanced 
formatting features in documents?
How can changing the paragraph formatting improve 
the readability of your text?

Having covered basic formatting, it's time to move to a higher level. This lesson will focus on more 
advanced formatting features.

Advanced paragraph formatting
Next, we will explore deeper into paragraph formatting. For instance, you can create a paragraph 
where all lines except the first one are indented—this is known as a hanging indent.

To create a hanging 
indent:

> Select a paragraph.
> On the Home tab, in 

the Paragraph group, 
click the Εxpand
button. 1

> In the Indentation
group, in the Special
list, click Hanging. 2

> Click the arrows to 
change the amount of 
indentation you want 
to apply. 3

> Click OK. 4

> Your paragraph has 
been formatted. 5

Use the arrows in the By list to 
change the amount of special 

indentation you are going to use.
Decide the amount of space you 

want between lines using the At list.

Alignment changes 
the alignment of 
your paragraph.

Left and Right
determine the left 

and right indentation 
of the paragraph.

Before and After
determine the space 
before and after the 
selected paragraph.

In the Special list, you can choose if 
you want the first line of the 

paragraph to be indented or hanging. 

3

4

2

1
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On the Line and Page Breaks tab, 
you can find the Widow/Orphan 

control option. A widow is the last 
line of a paragraph printed by itself at 

the top of a page. An orphan is the 
first line of a paragraph printed by 

itself at the bottom of a page. When 
this option is checked, Microsoft 

Word prevents this from happening.

5
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Advanced borders and shading
You can also create custom borders and shadings and apply different styles of borders, more colors, 
or even add a border around the pages.

To apply a custom paragraph border:

> Select your paragraph and on the Home tab, in the Paragraph group, click the small arrow
next to the Borders button. 1

> Click Borders and Shading, 2  and the Borders and Shading window will pop up.
> On the Borders tab, in the Setting category, click Custom border. 3

> In the Style list, click the double line. 4

> Choose the Color, 5  and the Width you want. 6

> In the Preview group, click Top Border, 7 Bottom Βorder, 8  and click OK. 9

1

9

4

5

7

8

3 6

2
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To apply a page border:

> Open the Borders and Shading window and click the Page Border tab. 1

> In the Setting category, click Box border. 2

> In the Art list, 3  click the graphic you want to use and click OK. 4

> A page border with this graphic will be added on your page. 5

2

3
4

5

1
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Font formatting
The Font group contains all the basic tools you need to format fonts. There are more options, though. 
For example, what do you do if you want to underline a word in dark red? Let’s check this example.

To underline text more efficiently:

> Select a word or phrase. 1

> On the Home tab, in the Font
group, click the Εxpand button. 2

> The Font window will pop up. 3

> In the Underline style list, click
the thick line 4  and in the
Underline color list, click the
Dark Red color. 5

> Click OK. 6
1

2

3

Choose the Font, 
Font style, and 

Size.

Font color allows 
you to choose the 
color of your font.

Apply Effects to 
your characters. 

Earlier, we learned 
about 

Strikethrough, 
Superscript, and 
Subscript. There 
are also Double 
strikethrough, 
Small caps, All 

caps, and Hidden. 
Try them to find 

out what happens.
With Underline style, you can 

choose the type of line your word 
will be underlined with.

5

4

6

With Underline 
color, you can 

choose the color 
of your underline.
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Character spacing
Character spacing is the distance between the letters of a word. Characters are the letters, 
numbers, and symbols of the text. Sometimes you need more space between them to make your 
text easier to read or because you want to make the reader pay attention to a specific word without 
applying bold or underline to the word or phrase.

To adjust character spacing:

> Select a word or phrase. 1

> On the Home tab, in the Font group, 
click the Εxpand button. 2

> In the Font window, click the 
Advanced tab. 3

> In the Spacing list, 4  click 
Expanded 5  if you want to increase 
the space and click OK. 6

> The space between the characters 
of the phrase we selected has been 
expanded. 7

1

2

3

6

4

5

7

Scale can change 
the width of the 
characters. Any 
percentage over 

100% will make the 
characters wider, 

and anything under 
100% will make them 

narrower.

In the By box, you 
can type the spacing 
in points (pt). 3pt is 

about one millimeter.
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Copilot
For subscribers with a Copilot for Microsoft 365 license, Microsoft Word has a feature that allows 
you to summarize text quickly and easily. Copilot is an AI-powered assistant that helps you rewrite, 
summarize, or generate content based on the existing text. With just a few simple prompts, Copilot 
can summarize long passages, helping you create concise overviews while maintaining the key 
points of your document.

To use the Copilot feature:

>  On the document, select the paragraph. 1

> Click the Rewrite with Copilot button. 2

>  Click Write a Prompt. 3

>  In the textbox, type a prompt such as "Summarize the selected paragraph", 4

and click Generate. 5

> The generated text has been imported. 6

>  Check the text and click Keep it if it’s suitable. 7

Remember that Copilot is an AI tool. Always review the generated 
summary to ensure it accurately captures the key points.

Copilot offers powerful 
features, such as 

summarizing, rewriting, 
generating content, and more, 
allowing you to enhance your 

document effortlessly.

2
1

3
Alternatively, you can 

enable Copilot by pressing 
the Copilot button on the 

Home tab and use it to 
summarize or rewrite 

sections of your document.

5

4

7

6

See the AI References and Resources section for details on this AI generated content.

29For Review Purposes Only 



1.
 C

re
at

in
g

 a
 d

o
cu

m
en

t

1. Read the following sentences and put a check mark for True or False.

True False

1.  The "Indentation" arrows allow you to control how much the 
entire paragraph is indented from the left and right sides.

2.  The "Insert" tab lets you adjust line spacing between 
paragraphs. 

3.  In the "Borders and Shading" window, you can choose from 
different line styles, colors, and widths for your paragraph 
borders. 

4.  The "Before" and "After" options in the "Paragraph" window, 
control how much space is added before and after a selected 
paragraph. 

5.  The "Page Border" in the "Paragraph" window, allows you to 
apply different border styles and colors to the entire document.

6.  Copilot can be used by anyone, even without a Microsoft 
account.

2. Complete with the missing word.

Home Expand Font

Top Border and Bottom BorderWidow/Orphan control

1.  To apply a hanging indent, select your paragraph, and on the "Home" tab, and click the

 button in the "Paragraph" group.

2.  In the "Borders and Shading" window, to apply a border to just the top and bottom of 

a paragraph, select  in the "Preview" section.

30

Hands on!
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3.	 Explain why you should use borders and shading in a professional document. How does 
adding borders or shading improve the presentation of the content? Think about 
scenarios where these formatting tools can make information more accessible and easy 
to understand or highlight important text sections.

3.	 �You can change the color and style of the underline by expanding the options in the 

 group. 

4.	 �The "Line and Page Breaks" tab, part of the "Paragraph" dialog box, includes the option 

to control , which prevents a paragraph's last line from being 

stranded at the top of a new page.

5.	 �You can enable Copilot by using the corresponding tool, on the  

tab.
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4. Type this text on your computer. Format it so that it matches the example.

What tools or features in Microsoft Word can you use to format a document like the 
example?
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6

5

LESSON 3

Images and graphics

How do pictures help clarify or illustrate the content in a document?
How can positioning text around an image improve the layout and 
professionalism of your document?

Pictures can help illustrate the content of a text and can also make your document more attractive.
You can insert pictures that you took with your digital camera or you can import some from 
Online Pictures. Let’s explore how to do that.

7

To add a picture from 
Online Pictures:

> Click the point where
you want to insert the 
image. 1

> On the Insert tab, in the 
Illustrations group, click 
Pictures, 2  and select 
Online Pictures. 3

> In the Online Pictures
window, type a keyword or 
phrase in the search box 
and press . 4

> Select one image 5  and 
click Insert. 6

> The image you chose will 
be automatically inserted 
in your document. 7

1

2

3
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After you insert an image into a document, you can choose how the image is placed in relation to 
the text. For better accessibility and readability, you can adjust the layout so that the text wraps 
around the image or place the image in a corner of the page, similar to how it's done in magazines 
or newspapers. Let’s explore how to do that.

To add an image from 
your computer:

> Click the point where you
want to insert the image. 1

> On the Insert tab, in the
Illustrations group, click
Pictures, 2  and select
This Device. 3

> The Insert Picture window
will pop up. 4

> Click the picture you
want 5  and click Insert. 6

> The picture will be inserted
into your document. 7

To modify a picture 
or a shape:

> Click the picture. 1

> Click the Picture Format
tab. 2

> Use the buttons in the
Adjust group to modify
your picture. 3

2

1

3

1

2

6

5 7

4
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When you insert a picture in your document, it is in line with the text by default. If you want to move 
the picture, you need to choose a different text wrapping setting.

Experiment with the 
Corrections, Color and Artistic 
Effects tools, to achieve your 

desired effect. There are many 
possible combinations.

Picture Border helps you 
change the style and color 

of the picture border. 
Choose a different line 
width or use dashes.

Click Crop, define the 
area of the picture you 

want to keep (crop 
area) and press 

.

In Line with Text:
Include the picture 
inside the text. Use 
it for small pictures, 

like icons.

Square: Put the 
text around the 

picture.

Tight: If the picture 
is not a rectangle, 

you can put the text 
around its perimeter.

Top and 
Bottom: Leave 

the left and 
right sides of 
the picture 

empty.

Behind Text: Put 
the picture behind 

the text.

In Front of 
Text: Put the 

picture in front 
of the text.

With Picture Styles, you 
can change the outline 
of a picture or create a 

shadow with a new 
picture style. Explore all 

the available options.

Use Picture Effects for more ways to change 
your picture. Select from a list of shadow, 

glow, reflection, or even 3D effects.

With Position
you can select 

the correct place 
for your picture. 

Try all the 
choices to find 

out how the 
picture and the 

text can fit 
together.

Wrap Text helps 
you to control 

how the text will 
be around the 

picture.

3
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Insert graphics
In addition to pictures and images, graphics and shapes such as arrows, circles, triangles, and more 
can be used to enhance a document.

To insert and write inside a shape:

> On the Insert tab, in the Illustrations
group, click Shapes 1  and in the 
drop-down list, click the shape you like. 2

> Drag the shape into an empty space 
so that you can change its size and 
position. 3

> Right-click it, 4  and click Add Text. 5

> The cursor will be placed inside the 
shape. Type some text. 6

1

6

25

34
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3D models
3D models allow you to display different perspectives of three-dimensional objects. You can rotate 
and tilt the models in your Word document, allowing viewers to interact with and explore the object 
from multiple angles for a clearer understanding of its details and structure.

To insert a 3D model from your 
computer:

> Click the point where you want
to insert the 3D model. 1

> On the Insert tab, in the
Illustrations group, click the
arrow next to 3D Models. 2

> Click This Device. 3

> In the Insert 3D Model
window, select the model file 4

and click Insert. 5

> A 3D model will be inserted
into your document. 6

3

1

2

4

6To manipulate the 3D 
model, you can use the 
rotator on the object.

5

3D models are 
three-dimensional 
objects utilized in 

various applications 
such as animation, 

simulation, and 
even manufacturing 

processes. 
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Insert screenshots
Within a document, it is possible to conveniently add a snapshot of the screen directly into the file, 
enhancing readability and capturing important details. When adding a screenshot, users can choose 
to insert the entire program window or use the Screen Clipping tool to select and insert a specific 
portion of a window.

To insert a screenshot of an entire window:

>  Click the point where you want to insert the screenshot.
> On the Insert tab, in the Illustrations group, click Screenshot. 1

> From the Available Windows gallery, click the thumbnail image
of the entire window you want to insert into document. 2

> The screenshot will be inserted into your document. 3

1

2

To insert a selected portion 
of a window:

>  Click the point where you want to
insert the screenshot.

> On the Insert tab, in the
Illustrations group, click
Screenshot. 1

> From the drop-down list, click
Screen Clipping. 2

> Press and hold the left mouse
button to select the part of the
screen that you want to capture. 3

> Once you release, the screenshot
will be inserted into your
document. 4

1

2

3
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1. Read the following sentences and put a check mark for True or False.

True False 

1.  Microsoft Word allows you to insert pictures directly from your 
phone or tablet.

2.  You can adjust the position of a picture in a document by 
changing the "Wrap Text" tool.

3.  The "Crop" tool is used to add a bevel effect to a picture.

4.  Inserting pictures from "Online Pictures" automatically adds a 
border around them.

5.  The "Screenshot" tool helps you quickly add a snapshot of any 
open window in a document. 

6.  You can insert a "3D model" into a document but you cannot 
manipulate it.

2. Read the questions/sentences and put a check mark for the correct answer.

1.  When inserting an image from an online search in Microsoft Word, what is the correct 
sequence to follow?

 a.  On the "Insert" tab, in the "Illustrations" group, click "Pictures" and then click 
"This Device." 

 b.  On the "Insert" tab, in the "Illustrations" group, click "Pictures" and then click 
"Online Pictures."

 c. On the "Draw" tab, in the "Insert" group, click "Drawing Canvas."

 d. On the "Insert" tab, in the "Symbols" group, click "More Symbols."

2. Which tool allows you to add circles, squares, and arrows in a document?

 a. "Pictures"

 b. "Chart"

 c. "Shapes"

 d. "WordArt"

40
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3. �How can you crop an image to remove unwanted parts in Microsoft Word?

a. �Use the "Picture Styles" option in the "Picture Format" tab.

b. �Use the "Crop" tool, in the "Picture Format" tab, after selecting the image.

c. Use the "Picture Border" tool and choose the "Weight" option.

d. Use the "Wrap Text" tool, to remove unwanted areas.

4. �What steps would you follow to insert a screenshot of a specific part of a window into
your document in Microsoft Word?

a. On the "Insert" tab," in the "Illustrations" group, click "Icons."

b. �On the "Insert" tab, in the "Illustrations" group, click "Screenshot," and click
"Screen Clipping."

c. Right-click the picture, select "Format Picture," and click "Shadow."

d. �Select the picture, go to the "Picture Format" tab, and use the "Corrections"
tool from the "Adjust" group.

3. Why is it important to adjust the position and size of images in a document? Think about
how it affects readability and the overall presentation of your work.

4. How do tools like "Wrap Text" and "Crop" help enhance the presentation of your
document?
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5. Type this text on your computer. Format it so that it matches the example. 
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To create a table:

> On the Insert tab, in the Tables group, click Table. 1

> Select the size of the table you want, e.g., choose 4x4 to 
create a table with 4 rows and 4 columns. 2

> To type text, just click inside a cell and start typing. 3

3

To display information such as 
the personal details of a group 
of people or your school 
schedule, use a table. Tables
organize data into a grid of 
cells, which are arranged in 
rows and columns.

LESSON 4

Working with tables

When might using a table be more e�ective 
than a list or a paragraph in a document?
What do you think are the benefits of 
applying custom styles to a table?

By clicking Quick Tables, you can insert a default 
table to use as a calendar, alphabet, etc. Of course, 

you can format it or use it for any purpose you want.

1

2
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1

Insert a table and set specific parameters before you draw it. 
Let’s discover how you can do that.

To insert a table:

> On the Insert tab, in the Tables group, click Table and then click Insert Table. 1

> In the Insert Table window, set the parameters you want, for example, a table 
with "4" columns 2  and "4" rows 3  and click OK. 4

Type the Number of columns.

Type the Number of rows.

Choose the size of the 
columns for the table.

The cells are first presented 
in the smallest size possible, 
and if you choose this, as you 

type, they grow larger 
according to the content.

If you choose this, the table will 
be as long as the margins of 
your page and the size of the 
columns are spread equally.

2

3

4
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To apply a style:

> Click anywhere in the table. 1

> On the Table Design tab, in the Table Styles group, click the style you like. 2

> The style you selected will change the layout of the entire table. 3

Formatting a table
You can format your table using Table Styles or create a custom format to suit your needs.

3

1

2
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1

2

A custom style can also be created by using options like the Borders or Shading buttons. As 
discussed in previous lessons, borders are used to add lines around the table or within the grid, 
while shading is used to color the cells.

To use shading:

> Select the cells you 
want to color. 1

> On the Table Design
tab, in the Table Styles
group, click the small 
arrow under Shading. 2

> Click the color you want 
to apply to your table. 3

> The color of the cells 
has changed. 4

Smart Tip
A table consists of rows, columns, and cells, but they don’t have names like on a spreadsheet. If 
you want to make complex calculations, use Microsoft Excel and then copy all the cells to your 
document as a table. As always, first select the area you want to change and then apply any 
format you choose from the menus.

4

If you click More Colors, the Colors window will pop up. From 
there, you can use one of the 256 standard colors or you can 
choose your own from millions of choices in the Custom tab.

3
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Edit your table
If you find that the table you created is too small, there's no need to start 
over. You can add rows and columns to your existing table.

To use a border:

> Select the area of the table you want to add a border to. 1

> On the Table Design tab, in the Borders group, click the small arrow under Borders. 2

> Click the type of border you want, e.g., Outside Borders. 3

To add a row or a column: 

> Right-click the cell next to which you want to add a row or a column. 1

> In the pop-up menu, click Insert. 2

> For this example, click Insert Columns to the Right. 3

> A new column will be added on the right side next to the selected cell. 4

You can also Insert Columns to the Left, Insert Rows Above, Insert 
Rows Below, or Insert Cells to add individual cells in the table.

1

2

4

3

2

1

3
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To delete a row or a column:

> Right-click any cell in the row or column you want to delete. 1

> Click Delete Cells. 2

> Click Delete entire row or Delete entire column to delete a row or column. 3

> Click OK. 4

Use AutoFit to 
automatically adjust 
your table size:

> Click anywhere in 
the table. 1

> On the Layout tab, 
in the Cell Size
group, click 
AutoFit. 2

> Click AutoFit 
Contents 3  to 
automatically 
adjust the size of 
the column to the 
longest word. 4

3
1

2

4

1

2

3

4
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If you encounter difficulty selecting a column, row, or individual cell, don't worry. You can simply click 
on a specific point in the table to make your selection. For instance, to select the second column, 
click at the top of that column, or to select the second row, click at the beginning of the row. 
Alternatively, there is another method to achieve this.

To change the size of a column or a row:

> Point on the right border of the column whose size you want 
to change until it becomes a resize cursor. 1

> Hold, click and drag the border to the left or right. 2

2

1

To select a row, column, or cell:

> Click any cell in the table. 1

> On the Layout tab, in the Table group, click Select. 2

> For this example, click Select Column. 3

> The column to which the cell belongs will be selected automatically. 4

3

2

1

4You can also choose the 
Row, the Cell, or the 

entire Table to which the 
cell belongs.
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When typing in a table, by default the text is aligned to the left, just like a paragraph. You can 
change the alignment to right or center, but also to the top, center, and bottom.

To align the text in the cells:

> Select a row. 1

>  In the Layout tab, in the Alignment group, select the alignment you prefer. 2

>  The alignment of the text in the row has been changed to the center in this example. 3

To change the direction of the text:

>  Select the cells you want to change the text direction in. 1

>  On the Layout tab, in the Alignment group, click Text direction
twice in this example, to change the text direction. 2

2

1

2

1

3
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You can save space by placing 
column titles vertically. While not 
widely used, this method can be 

helpful when you want to save space.
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1. Read the following sentences and put a check mark for True or False.

True False

1.  The "AutoFit" option adjusts the column width to fit the content in 
each cell.

2.  You can only use borders around the entire table, not individual 
cells.

3.  You can right-click a table to delete a row or column.

4.  The "Table Styles" option is found in the "Table Design" tab.

5.  The "Insert Table" option allows you to specify the number of 
columns and rows for a new table. 

2. Read the questions and put a check mark for the correct answer.

1. What does the "AutoFit to Contents" option do in a table?

 a.  Automatically adjusts the column width to fit the text.

 b.  Adds a border around the table.

 c. Changes the font size to fit the cell.

 d. Centers the table on the page.

2. How can you add shading to specific cells in a table?

 a. Right-click the table and select "Table Properties."

 b. Go to the "Table Design" tab and click on "Shading."

 c. Use the "Draw" tab and select "Pen: Black."

 d. Use the "Design" tab and select "Colors."

52
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3.	 Where can you apply a predefined table style?

	 a. �On the "Design" tab, in the "Document Formatting" group.

	 b. �On the "Layout" tab, in the "Arrange" group.

	 c. On the "Table Design" tab, in the "Table Styles" group.

	 d. On the "Home" tab, in the "Styles" group.

4.	 How do you delete an entire column in a table?

	 a. On the "Home" tab, in the "Editing" group, click "Replace."

	 b. Right-click a cell in the column and select "Delete Cells."

	 c. On the "Table Design" tab, in the "Borders" group, click "Borders."

	 d. Select the column and press the "Delete" button.

3.	 Why is the "AutoFit" feature useful when working with tables in a document? 
Think about how it helps keep your table organized and how it adapts to the content  
you enter. Write 3–4 sentences explaining how this feature makes tables easier to read 
and manage.
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4.	 Table Creation and Formatting.

1.	 Open a new Microsoft Word document.

2.	 Insert a table with 3 columns and 5 rows.

3.	 In the first row, type the following headings: Task, Due Date, Status.

4.	 In the next four rows, type the following data:

Task Due Date Status

Complete project report 12/15/2024 In progress

Study for math test 12/10/2024 Not started

Finish book report 12/20/2024 Completed

Organize science notes 12/18/2024 In progress

Prepare for presentation 12/22/2024 Not started

5.	 Use the "AutoFit" option to adjust the table width based on the content.

6.	 Apply a table style.

7.	 Save the document as a Word document and a PDF.

54 For Review Purposes Only 



LESSON 5

Check and print

How important is it to check for spelling and grammar 
mistakes before printing or sharing a document?
Why is it helpful to preview a document before printing it?

To check mistakes:

> On the Review tab, in the Proofing group, click the Spelling and Grammar arrow, and select 
Spelling or press . 1

> The Editor pane with the incorrect words, suggestions, and other options will pop up. 2

> Replace the red word with the word you select from the Consider list. 3

1
2

While typing in Microsoft Word, some words may be underlined with a wavy line. This occurs 
because the program automatically checks for spelling, grammar, and syntax errors. To 
differentiate between types of mistakes, Microsoft Word uses red, blue, or brown underlines.

The red underline indicates a spelling mistake or that the word you typed isn't found in the 
program's dictionary. 

Win or luse, it was a great game > Win or lose, it was a great game.

The double blue underline is for grammar mistakes: 
Win or lose, it were a great game > Win or lose, it was a great game.

The brown dotted underline is for issues with clarity: 
Win or loose, it used to be in the past a great game > Win or lose, it was a great game.
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3

Ignores the specific word and 
continues the spelling check.

If you are sure the word is correct, make the 
program’s dictionary better by adding it.

Ignores this word everywhere 
in your document.

An easy way to check a 
spelling error as you type 

is to right-click the 
misspelled word. There are 
the suggested corrections 
in bold and you can click 

the word you want.
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Thesaurus
The Thesaurus is like a dictionary, but instead of definitions, it gives you a list of synonyms when 
you search for a specific word. To start the Thesaurus, on the Review tab, in the Proofing group, 
click Thesaurus. The Thesaurus will be on the right side of the screen. Microsoft Word tells you what 
part of speech these words are using specific abbreviations. Nouns are marked with (n.), verbs with 
(v.), adjectives with (adj.), adverbs with (adv.), and prepositions with (prep.).

To find a word’s synonyms:

> On the Review tab, in the Proofing group, click Thesaurus or press + . 1

> Type a word in the Thesaurus text box. 2

> Click the search button, 3  or press  to start the search. 
> A list of synonyms will be created. 4

1

3
2

4

57For Review Purposes Only 



1.
 C

re
at

in
g

 a
 d

o
cu

m
en

t

Find or replace a word
After finishing a document, it’s advisable to review it one final time. Mistakes or elements that need 
adjustment may become apparent. For instance, if a word is repeatedly used throughout a 20-page 
document and needs replacing, there are tools available to find the word and replace it with another.

To find a word:

> On the Home tab, in the Editing group, click Find. 1

> In the Navigation pane, type the word you want to find 2  and press . 
> The word will be highlighted in the text 3  and thumbnails will also turn up in 

the Navigation pane, indicating where this word is. 4

To replace a word:

> On the Home tab, in the Editing group, click Replace. 1

> When the Find and Replace window opens, in the Find what: text box, type the 
word you want to find 2  and in the Replace with text box, type the new word. 3

> Click Replace. 4

1

2

3

4

Replace All finds and replaces the 
word you want to change 

everywhere in your document. 
Double-check before you click it.

2

3

4

1

Find Next locates the 
next instance of the 

word in your document.
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Document views
A document may not be intended for printing. It could be for sharing online or for creating a long list 
of ideas. To work more efficiently, different viewing options are available, such as Print Layout or 
Web Layout.

You can explore 
these options on 
the View tab, in 

the Views group.

The Print Layout 
is the default 

view for 
Microsoft Word. 
It provides an 

overview of how 
the document 
will be when 

printed on paper.
It’s better to 

always use this 
document view if 
you are going to 
print your work.
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If you choose Read mode, the program 
hides the buttons and displays the 

document across the entire screen for 
easier navigation. If the document is 

very long, you can choose this view to 
make it easier to read. 

To make changes to 
the text, choose Edit 
Document from the 

View menu.

Choose the Read Mode and click View to open a menu with different 
options that can help you read or edit the text while in this mode.
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Outlining is a special view for text that presents the 
content in a structured, hierarchical list format. 

Web Layout displays 
your document as a 
web page. Use this 

layout if you prepare 
texts and pictures 
for the Internet.

The default view in older versions of Microsoft Word was Draft. The actual margins of the page 
are not apparent. Use this layout only if your computer screen is too small for Print Layout.
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To apply Outlining:

> Select the part of the text you want. 1

> On the Outlining tab, in the Outline Tools group, click Level 1 in the drop-down list. 2

> The selected text will become the main title of your document. 3

The Outline view allows for easy creation of a Table of Contents in a document. For example, if the 
title comes from a shape inserted earlier, the title might be classified as Level 1, indicating it is the 
primary heading, while the main text would be designated as body text.

Zoom in and out
The Zoom slider allows for adjusting the size of a document on the screen. To focus on small details, 
zoom in (over 100%). To view the entire page or multiple pages at once, zoom out (under 100%). Note 
that the zoom level affects only the on-screen view; the size of the text or images remains 
unchanged when the document is printed.

Smart Tip
You can change the view of your document much faster with the small buttons on the status bar 
at the bottom of the program, next to the zoom slider.

You can apply 
up to 9 levels 
of hierarchy.

1

3

2

Print Layout

Read Mode Web Layout
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Print
Working with your document digitally is helpful, but a printed version may be needed for certain tasks 
or sharing. Just press +  and . The printer will print your document in a few seconds.

Choose a printer from the Printer list. 
The printer can be directly connected 

to your computer (local printer) or 
shared with other computers of your 

network (network printer).

If you need more options when 
printing:

> On the File tab, click Print, 1  or 
press  + . 

> On the right side of the screen, 
there is the Print Preview (how 
your document will be on paper). 2

> On the left side of the screen, you 
can change the different Print 
Settings. 3

3

2

If you want more than one copy, type the 
number of Copies you want or use the 
arrows to select the number you want.

Move the Zoom Slider
to have more details 
of your document.

Click the arrows 
under the preview to 
check another page.

1
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Tips for a professional document 
As previously mentioned, Microsoft Word assists in creating text documents and enhancing their 
presentation. However, before printing, there are some important rules to follow.

If you want to use a parenthesis, type your text, leave 
one space, open the parenthesis, type your text, close 

the parenthesis and leave one space.

When you want to use punctuation like period (.) or 
comma (,), first type the word, then type the punctuation 

and then leave just one space after the punctuation mark. 

Press  only 
when you want to start 

a new paragraph or 
make a list.

Leave only one space 
between words.

The first letter of a paragraph or 
a sentence must be in capitals.

You can choose 
between Portrait 
Orientation and 

Landscape 
Orientation.

Type the pages you 
want to print in the 

Pages text box. 
Examples:

Type 1-5 to print 
pages 1, 2, 3, 4, and 5.

Type 1, 5, 8 to print 
pages 1, 5, and 8.

Type 1-5, 8, 11 to print 
pages 1, 2, 3, 4, 5, 8, 

and 11.

To print only a 
small selected 

part of your 
document on 
paper, click 

Print Selection.

Print All Pages prints the whole document.

Print Current Page 
prints only one page, the 
page you are previewing.

Custom Print prints a 
range of pages you specify 
from the whole document.

Hands on!
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1. Read the following sentences and put a check mark for True or False.

True False

1.  The red underline in Microsoft Word indicates a spelling mistake.

2.  A double blue underline signifies a spelling error.

3.  The brown dotted underline in Microsoft Word highlights clarity 
issues.

4. The "Thesaurus" provides definitions of words.

5.  You can use "Find and Replace" to locate and replace specific 
words in a document. 

2. Read the questions and put a check mark for the correct answer.

1. Which option allows you to print specific pages of a document, such as pages 1, 3, and 5?

 a. "Print All Pages"

 b. "Custom Print"

 c. "Print Current Page"

 d. "Print Selection"

2. Which key can you press to open the "Spelling and Grammar" tool?

 a. Ctrl + S

 b. Ctrl + F

 c. F7

 d. Shift + F3
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3.	 Where can you find the "Thesaurus" tool in Microsoft Word?

	 a. On the "Review" tab

	 b. On the "Home" tab

	 c. On the "Insert" tab

	 d. On the "Design" tab

4.	 What does the "Replace All" option do?

	 a. Finds and corrects grammar mistakes.

	 b. Replaces all instances of a word in the document.

	 c. Highlights errors.

	 d. Searches for times a phrase occurs.

3.	 Complete with the missing words.

Print Web Outline Edit DocumentDraft

1.	 �The default view for Microsoft Word is the  Layout, which displays 

how the document will be when printed when printed.

2.	 �If you want to view your document as a webpage, you should switch to the  

 Layout.

3.	 �To make changes to the text in "Read Mode," you need to choose  

from the "View" menu.

4.	 �The  view is used to present text in a structured, hierarchical 

list format.

5.	 �In older versions of Microsoft Word, the default view was , which 

hides the actual margins of the page.
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4. Why is it helpful to use the "Find and Replace" feature in Word? Think about when you 
have a long document with repetitive phrases. How can this tool save you time and 
improve efficiency? Write 3–4 sentences explaining your reasoning.

5. Type the text below and correct all the spelling, grammar, and contextual mistakes.
Then format the document as it is below.
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Write an article

When you want to write an article, you need to start by gathering information.

1.  First, on paper, write down what you 
want to include in your article. Write 
down all the topics you want to 
research and what you want to say 
on each topic in a few words.

• Use your computer and browse the 
Internet to search for information on 
each topic.

• Prioritize reliable sources when 
researching online and avoid 
suspicious or unverified websites.

• You can also search wikis like 
Wikipedia for more information.

• Cross-check all your information so 
that you know that it is correct and 
never depend on only one website 
or book.

• When you have gathered all the 
information you need, open Microsoft 
Word and start typing without any 
special formatting. Focus on your 
content.

• Don’t copy any material from the 
websites you found, but instead use 
your own words. If you copy any text, 
you have to mention the website from 
which you took it or its author.
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• Then start gathering all the 
pictures that you will use in 
your text. Find and insert 
pictures from a variety of 
online sources.

• If you use a special photo or 
drawing, be sure to mention 
the source.

• Place the pictures inside your 
document. Adjust the size and 
position of each picture to 
ensure the content is clear 
and accessible, helping the 
reader easily follow and 
understand the text.

• Finally, format your text to 
ensure it is clear, 
well-organized, and easy to 
read. Try to avoid elements 
like heavy borders or 
excessive use of colors, which 
may be appealing but can 
actually make your text harder 
to read and less accessible.

2.  Form teams and write an article comparing life in the past to life today. 
Research how technology has influenced everyday life and changed daily routines. As part of your 
research, talk to family members from previous generations to learn about their daily lives and 
compare their experiences with your own.
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1. What strategies did you use to gather reliable information from online sources?

2. What did you find helpful when organizing your ideas in the document?

3. How did adding images help enhance the article? What would you suggest for 
improving that?

4. What are some things to keep in mind when citing sources?

Reflect
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Discover more
Apple Pages for iPad OS
This is the text editor for Apple iPad OS devices. All text editors have more or less the same features 
and buttons. If you learn one, you can easily jump to another. You can format your text or you can 
work with tables.
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Take a moment to reflect on your progress.

LibreOffice Writer
LibreOffice is a free suite of programs that you can download from the Internet. It has all the basic 
programs just like Microsoft Office. LibreOffice Writer provides you with all the main features of a 
word processor. It can also work with the Microsoft Word file formats.

Google Docs
You can work with Google Docs if you have a Google account. Type your text and insert an object 
like an image or graphic.
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Key Terms
align

bold

border

bullet

cell

character spacing

column

direction

document

draft

find 

font

format

Grammar

graphic

image

indentation

italic

justify

landscape

layout

line spacing

margin

numbering

orientation

outline

portrait

print

print preview

replace

ribbon

row

ruler

shading

spelling

synonym

syntax

tab

table

thesaurus

tight

underline

view

wrap

zoom

Take a moment to reflect on your progress.

How confident are you in your ability to apply the following skills?
> I can change fonts and font sizes and apply bold, italic, and underline effects.
> I can align text, use bullets and numbering, and adjust paragraph settings.
> I can customize borders and shading for paragraphs and sections.
> I can use advanced formatting options such as character spacing and hanging

indents.
> I can insert, format, and modify images and graphics using text wrapping and

positioning.
> I can insert and edit shapes, 3D models, and screenshots.
> I can create and format tables with borders, shading, and text alignment.
> I can use the Spelling and Grammar tool to identify and correct errors and use

the Thesaurus to find new words.
> I can set up documents for printing and choose the right view for editing and

reviewing documents.
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