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preface
How well do you know Microsoft Office? Many students can follow specific step-by-step directions to
re-create a document, spreadsheet, presentation, or database, but do they truly understand the skills it
takes to create these on their own? Just as simply following a recipe does not make you a professional
chef, re-creating a project step by step does not make you an Office expert.

The purpose of this book is to teach you the skills to master Microsoft Office 365 in a straightforward
and easy-to-follow manner. But Microsoft® Office 365: A Skills Approach goes beyond the how and
equips you with a deeper understanding of the what and the why. Too many times books have little
value beyond the classroom. The Skills Approach series has been designed to be not only a complete
textbook but also a reference tool for you to use as you move beyond academics and into the
workplace.

WHAT'S NEW IN THIS EDITION

With Office 365, Microsoft changed the delivery method for new features for users who have an Office
365 subscription. Rather than waiting for the next version of Office to be released, users with a 365
subscription will now receive new features through automatic updates to their account. Why does this
matter to you? Because while we feel this book is still a solid reference for you to use, it could mean that
certain content in this book may be out of date. But there is hope! If you signed up for a SIMnet
account along with purchasing this book, the electronic version of this textbook (the SIMbook) will be
updated along with Microsoft’s updates. This means the text in the SIMbook, along with the simulated
environment used for the exercises, will reflect any changes made to Office 365. In addition, your
SIMbook may include additional content that could not be accommodated in the printed version of the
textbook. Some of the new features in this edition of the Skills Approach series include Word's new
Editor, stock images for adding pictures in Word and PowerPoint, and the new XLOOKUP function in
Excel.
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Getting Started with Excel
chapter 1

Identify the elements of a Microsoft
Excel workbook

Navigate a workbook

Enter and format text, numbers, and
dates in cells

Understand the concept of charts

Use the Recommended Charts
feature

Enter simple formulas

Understand relative and absolute cell
references

Understand the concept of a
function

Use AutoSum and the Quick
Analysis tool to add totals

Use the status bar to display totals
and other values

Change the zoom level to view more
or less of the worksheet

Create a new workbook from a
template

Arrange multiple workbook windows

Spell check a worksheet

Preview and print a worksheet

Skill 1.1 Introduction to Excel

Skill 1.2 Navigating a Workbook

Skill 1.3 Working in Protected View

Skill 1.4 Entering and Editing Text and
Numbers in Cells

Skill 1.5 Applying Number Formats

Skill 1.6 Entering Dates and Applying
Date Formats

Skill 1.7 Inserting Data Using AutoFill

Skill 1.8 Exploring Charts

Skill 1.9 Using the Recommended Charts
Feature

Skill 1.10 Entering Simple Formulas

Skill 1.11 Understanding Absolute and
Relative References

Skill 1.12 Using Functions in Formulas

Skill 1.13 Using AutoSum to Insert a SUM
Function

Skill 1.14 Calculating Totals with the Quick
Analysis Tool

Skill 1.15 Using the Status Bar

Skill 1.16 Changing the Zoom Level

Skill 1.17 Creating a New Workbook Using
a Template

Skill 1.18 Arranging Workbooks

Skill 1.19 Checking Spelling

In this chapter, you will learn the following skills:



Skill 1.20 Previewing and Printing a
Worksheetintroduction

This chapter provides you with the basic skills necessary to start working with Excel. The first step is to
become familiar with the Excel interface and learn how to navigate a workbook. Next, you'll learn how
to enter data and apply simple number and date formats. You will learn about charts and to use the
Recommended Charts feature to add a chart quickly. This chapter introduces the concepts of formulas,
functions, and absolute and relative references. Pay close attention to the skill Understanding Absolute
and Relative References. These concepts are used throughout Excel. You will add totals to worksheet
data using the SUM function with a variety of methods including AutoSum and the Quick Analysis
tool. To help you start using Excel for your own purposes, you will learn how to create a new workbook
from a template and how to manage multiple workbooks at the same time. Finally, the chapter covers
how to check a worksheet for spelling errors and how to preview and print.

Source of screenshots Microsoft 365: Word, Excel, Access, PowerPoint
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Skill 1.1 Introduction to Excel
Microsoft Excel is a spreadsheet program in which you enter, manipulate, calculate, and chart
numerical and text data. An Excel file is referred to as a workbook, which is a collection of worksheets.
Each worksheet (also called a “sheet”) is made up of rows and columns of data on which you can
perform calculations. It’s these calculations that make Excel such a powerful tool. Some of the basic
elements of a Microsoft Excel workbook include:

Worksheet—an electronic ledger in which you enter data. The worksheet appears as a grid where
you can enter and then manipulate data using functions, formulas, and formatting. Excel
workbooks have one worksheet by default named Sheet1. You can rename, add, and delete
worksheets as necessary.

Row—a horizontal group of cells. Rows are identified by numbers. For example, the third row is
labeled with the number 3.

Column—a vertical group of cells. Columns are identified by letters. For example, the fourth column
is labeled with the letter D.

Cell—the intersection of a column and a row. A cell is identified by the cell address—its column and
row position. For example, the cell at the intersection of column D and row 3 has a cell address of
D3.

Cell range—a contiguous group of cells. A cell range is identified by the address of the cell in the
upper left corner of the range, followed by a colon, and then the address of the cell in the lower
right corner of the range. The cell range B3:B5 includes cells B3, B4, and B5. A cell range can
incorporate multiple columns and rows as long as the cells are all contiguous. The range B3:D5
includes cells B3, B4, B5, C3, C4, C5, D3, D4, and D5.

Formula bar—data entry area directly below the Ribbon and above the worksheet grid. Although you
can type any data in the formula bar, the Insert Function button at the left side of the formula bar
was designed to make it easier to create complex formulas.

Name box—appears at the left side of the formula bar and displays the address of the selected cell. If
a group of cells is selected, the Name box displays the address of the first cell in the group.

Status bar—appears at the bottom of the worksheet grid and can display information about the
selected data, including the number of cells selected that contain data (count) and the average and
sum (total) of the selected values.
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You can use Excel for a wide variety of purposes, from calculating payments for a personal loan, to
creating a budget, to tracking cash flow for your business. Excel is not limited to numerical
calculations.

let me try Live!
Open the student data file EX1-01-CashFlow  and explore the Excel workbook on your own:

If necessary, click the Jan-Jun worksheet tab at the bottom of the workbook.1.
Click anywhere in column C.2.
Click anywhere in row 2.3.
Click cell C2.4.
Click the formula bar.5.
Click the Name box.6.
Click the status bar.7.
If you will be moving on to the next skill in this chapter, leave the workbook open to continue
working. If not, save the file as directed by your instructor and close it.

8.

FIGURE EX 1.1
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Skill 1.2 Navigating a Workbook
An Excel worksheet can include more than one million rows and more than sixteen thousand columns.
That’s a lot of potential data to navigate! Luckily, most spreadsheets are not quite that large. However,
you may encounter workbooks with multiple worksheets and hundreds of rows and columns of data.

The Excel window includes both a vertical scroll bar (at the right side of the window) and a
horizontal scroll bar (at the bottom of the window). Click the arrows at the ends of the scroll bars to
move up and down or left and right to see more cells in an individual worksheet. You can also click
and drag the scroll box to reposition your view of the spreadsheet. Notice that when you use the scroll
bars, the selected cell does not change. Using the scroll bars changes only your view of the worksheet.

The most obvious way to select a cell in a worksheet is to click it with the mouse. Notice that Excel
highlights the appropriate column letter and row number to identify the selected cell. When you select a
single cell, the cell address appears in the Name box in the upper left corner of the spreadsheet, and the
cell content appears in the formula bar (immediately below the Ribbon).

To navigate to another worksheet in the workbook, click the appropriate tab at the bottom of the
worksheet grid. If the worksheet tab is not visible, use the navigation arrows located at the left side of
the first sheet tab to show one worksheet at a time to the left or the right. These arrows are active only
when there are worksheets not visible in your current view.

FIGURE EX 1.2
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To navigate from cell to cell, use the mouse to click the cell you want to go to. You can also use
keyboard shortcuts to navigate around or between worksheets.

↑ Move up one cell

↓ Move down one cell

→ Move one cell to the right

← Move one cell to the left

Home Move to the first cell in the row

Ctrl  + Home Go to cell A1

Ctrl  + PgDn Move one worksheet to the right

Ctrl  + PgUp Move one worksheet to the left

To select a range of cells, click the first cell in the range and drag the mouse until the cells you want are
selected. Release the mouse button. You can also click the first cell in the range, press Shift , and then
click the last cell in the range.

To select an entire row, point to the row selector (the box with the row number at the left side of the
worksheet grid). When the mouse pointer changes to an arrow, click the left mouse button.

To select an entire column, point to the column selector (the box with the column letter at the top of the
worksheet grid). When the mouse pointer changes to an arrow, click the left mouse button.
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tips & tricks
To make more worksheets visible at one time, adjust the size of the horizontal scroll bar by
clicking the dotted line that appears immediately to the left of the scroll bar. Notice that the
cursor shape changes to a double-sided arrow. Click and drag to the right to make the horizontal
scroll bar shorter and reveal more worksheet tabs.

tell me more
Another way to navigate to a specific cell location is to type the cell address in the Name box,
and then press Enter.

Use the Go To dialog to navigate to a specific cell. On the Home tab, in the Editing group, click
the Find & Select button and select Go To from the menu. In the Reference box, type the cell
address and then click OK.

FIGURE EX 1.3
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let me try Live!
If you do not have the data file from the previous skill open, open the student data file EX1-02-
CashFlow  and try this skill on your own:

On the Jan-Jun worksheet, select cell G3.1.
Select column G.2.
Select row 3.3.
Navigate to the Jul-Dec worksheet.4.
Select cells B3:G5.5.
If you will be moving on to the next skill in this chapter, leave the workbook open to continue
working. If not, save the file as directed by your instructor and close it.

6.
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from the perspective of . . .

SPORTS CLINIC OFFICE MANAGER
I couldn’t do my job without Microsoft Excel. All the clinic financial data are kept in Excel
spreadsheets, and I use Excel’s analysis and formatting tools to visualize our cash flow. Any
problem areas are easy to find. We sell rehab equipment directly to our patients, and I also use
Excel to track the progress of our orders and sales.

From the Perspective of... Sports Clinic Office Manager EXCh 1-9



Skill 1.3 Working in Protected View
When you download a workbook from a location that Excel considers potentially unsafe, it opens
automatically in Protected View. Protected View provides a read-only format that protects your
computer from becoming infected by a virus or other malware. Potentially unsafe locations include the
Internet, e-mail messages, or a network location. Files that are opened in Protected View display a
warning in the Message Bar at the top of the window, below the Ribbon.

To disable Protected View, click the Enable Editing button in the Message Bar.

You can also enable editing from the Info page in Backstage view.

Click the File tab to open Backstage view.1.
If necessary, click Info.2.
The Info page provides more information about the file. If you are sure you want to remove it from
Protected View, click the Enable Editing button.

3.

FIGURE EX 1.5
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Once you enable editing for a file, it is added to the Trusted Documents list and will not appear in
Protected View again unless you clear the Trusted Documents list.

To remove all files from the Trusted Documents list:

Click the File tab, and then click the Options button to open the Excel Options dialog.1.
Click Trust Center, and then click the Trust Center Settings... button to open the Trust Center dialog.2.
If necessary, click Trusted Documents at the left side of the Trust Center dialog.3.
Click the Clear button to clear all Trusted Documents so that they are no longer trusted.4.
Click Yes.5.
Click OK to close the Trusted Locations dialog.6.
Click OK again to close the Excel Options dialog.7.
The next time you open a file that was trusted previously, it will once again appear in Protected
View.

8.

FIGURE EX 1.6
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tell me more
You can modify the Trust Center settings to control which files open in Protected View.

If you are currently in Protected View, the Info page will include a link to go to the Protected
View settings. If you are not currently in Protected View, open the Trust Center from the Excel
Options dialog.

let me try Live!
If you do not have the data file from the previous skill open, open the student data file EX1-03-
CashFlow  and try this skill on your own:

Click the File tab, and then click the Options button to open the Excel Options dialog.1.
Click Trust Center, and then click the Trust Center Settings... button.2.
If necessary, click Protected View at the left side of the Trust Center dialog. Notice that all the
options for Protected View are checked by default. We do not recommend changing any of
these default settings.

3.

To exempt a specific location from Protected View, click Trusted Locations, and add the
location you trust (such as a secure network folder).

4.

Click OK to save your changes and close the Trusted Locations dialog.5.
Click OK again to close the Excel Options dialog.6.

This workbook came from a trusted source. If the workbook opens in Protected View, disable
Protected View and allow editing.

1.

Open the Trust Center dialog and review the settings.2.
Close the Trust Center and Excel Options dialogs without making any changes.3.
If you will be moving on to the next skill in this chapter, leave the workbook open to continue
working. If not, save the file as directed by your instructor and close it.

4.
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Skill 1.4 Entering and Editing Text and
Numbers in Cells
The most basic task in Excel is entering data in your workbook. Entering numerical data is as easy as
typing a number in a cell. Numbers can be displayed as dates, currency values, percentages, or other
formats. (Later skills discuss number formatting and using functions and formulas to automate
numerical calculations.)

Excel is not just about numbers, though. Without text headers, descriptions, and instructions, your
workbook would consist of numbers and formulas without any structure. Adding text headers to your
rows and columns creates the structure for you to enter data into your workbook.

To enter data in a cell:

Excel gives you different ways to edit the data in your worksheet. If you want to change the contents of
the entire cell, use Ready mode. If you want to change only part of the cell data, use Edit mode. The
status bar, located at the lower left corner of the Excel window, displays which mode you are in—Ready
or Edit.

To use Ready mode to change text:

Click the cell where you want the data to appear.1.
Type the number or text.2.
Press Enter  or Tab . 
Pressing Enter  after entering text will move the cursor down one cell. 
Pressing Tab  will move the cursor to the right one cell.

3.

Click the cell you want to change.1.
Type the new contents for the cell.2.
Press Enter  or Tab  when you are finished.3.
The old contents are completely removed and replaced with what you’ve typed.4.
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To use Edit mode to change text:

Double-click the cell you want to change.1.
You should now see a blinking cursor in the cell.2.
Use →  and ←  to move the cursor within the cell. Type the changes you want. Use Backspace  to
delete characters to the left of the cursor. Use Delete  to delete characters to the right of the cursor.
You can also click and drag your mouse to select a section of text to delete.

3.

Press Enter  or Tab  when you are finished making your changes.4.

FIGURE EX 1.7
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tips & tricks
To add a line break within the cell, press Alt  while pressing Enter .

another method
As you type in a cell, the entry is displayed in the formula bar as well as in the active cell.
Clicking the Enter Formula button  next to the formula bar accepts your entry. Clicking the
Cancel button  next to the formula bar removes your entry.

let me try Live!
If you do not have the data file from the previous skill open, open the student data file EX1-04-
CashFlow  and try this skill on your own:

On the Jul-Dec worksheet, add the number 9500 to cell B9.1.
Add the word JULY to cell B2.2.
Change the value in cell B3 to 1870. You can use Ready mode or Edit mode.3.
If you will be moving on to the next skill in this chapter, leave the workbook open to continue
working. If not, save the file as directed by your instructor and close it.

4.

FIGURE EX 1.8
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Skill 1.5 Applying Number Formats
When you first type numbers in a worksheet, Excel applies the General number format automatically.
The General format right-aligns numbers in the cells but does not maintain a consistent number of
decimal places (43.00 will appear as 43, while 42.25 appears as 42.25) and does not display
commas (so 1,123,456 appears as 1123456). For consistency, and to make your worksheet easier to
read, you should apply the specific number format that is most appropriate for your data. Excel
provides several number formats for you to choose from.

Figure EX 1.9 shows common Excel number formats. All numbers in row 2 contain the number 0.567.
All numbers in row 3 contain the number 1234. Formatting numbers changes the appearance of the
data in your worksheet but doesn’t change the numerical values. The formatted number is displayed in
the cell, and the actual value is displayed in the formula bar.

To apply the most common number formats, go to the Home tab, Number group, and click one of the
following buttons:

FIGURE EX 1.9
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Click the Accounting Number Format button to apply formatting appropriate for monetary
values. The Accounting Number Format aligns the $ at the left side of the cell, displays two
places after the decimal, and aligns all numbers at the decimal point. Zero values are displayed as
dashes (-).

Click the Percent Style button to have your numbers appear as %. For example, the number .02
will appear as 2%. By default, Percent Style format displays zero places to the right of the decimal
point.

Click the Comma Style button to apply the same format as the Accounting Number Format but
without the currency symbol. Comma Style format is a good number format to use if your
worksheet includes many rows of numbers, summed in a total row (like a budget or cash flow
projection), where too many $ symbols could be distracting. Use Comma Style formatting for all
numbers except the total row. Use Accounting Number Format for the total row.

Use Increase Decimal and Decrease Decimal to
increase or decrease the number of digits that
appear to the right of the decimal point. For
example, if a cell contains the number 1.234
and you click the Decrease Decimal button
twice, the cell will display 1.2. The formula bar
will still display 1.234 because that is the
number stored in the worksheet.

For other common number formats, click the
Number Format arrow above the buttons in the
Number group to display the Number Format
menu.

Number—The default Number format shows two
decimal places by default so 1,234 displays as 1234.00 but does not include commas.

Currency—With the Currency format, columns of numbers do not align at the $ and at the decimal as
they do with Accounting Number Format. Instead, the Currency format places the $ immediately to the
left of the number.

Percentage—The Percentage option on the Number Format menu does not apply the same Percent Style
format as clicking the Percent Style button. The Percentage option from the Number Format menu
displays two digits to the right of the decimal.

FIGURE EX 1.10

1.5 Applying Number Formats EXCh 1-17



More Number Formats...—This option opens the Format Cells dialog to the Number tab, where you can
select from even more number formats and customize any format, including adding color, specifying
the number of decimal places to display, and setting whether or not negative numbers should be
enclosed in parentheses.

tips & tricks
If you type $ before a number, Excel automatically applies the Currency number format.
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tell me more
On the Home tab, in the Styles group, click the Cell Styles
button to expand the Styles gallery. At the bottom of the gallery
are five number styles. Applying one of these cell styles is the
same as applying a number format. However, be aware that
applying the Currency cell style actually applies the Accounting
Number Format, not the Currency format.

Comma—applies the default Comma Style format, with two
digits to the right of the decimal.

Comma [0]—applies the Comma Style format, but with no
digits to the right of the decimal.

Currency—applies the default Accounting Number Format,
with two digits to the right of the decimal.

Currency [0]—applies the Accounting Number Format, but
with no digits to the right of the decimal.

Percent—applies the default Percent Style format.

another method
When you right-click a cell, these formats are available from the Mini toolbar: Accounting
Number Format, Percent style, and Comma style.

The Increase Decimal and Decrease Decimal buttons are also available from the Mini toolbar.

To apply the Percent Style, you can use the keyboard shortcut Ctrl  + Shift Key  + 5 .

FIGURE EX 1.11
NUMBER FORMAT MENU
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let me try Live!
If you do not have the data file from the previous skill open, open the student data file EX1-05-
CashFlow  and try this skill on your own:

On the Jul-Dec worksheet, select cells B3:G5.1.
Apply the Accounting Number Format.2.
Modify the number format so no decimal places are visible after the decimal point.3.
Go to the Prices worksheet and select cells C2:C10.4.
Apply the Currency number format.5.
If you will be moving on to the next skill in this chapter, leave the workbook open to continue
working. If not, save the file as directed by your instructor and close it.

6.
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Skill 1.6 Entering Dates and Applying Date
Formats
When you enter numbers in a date format such as 6/30/2019 or June 30, 2019, Excel detects that you
are entering a date and automatically applies one of the date formats. Excel treats dates as a special
type of number, so cells formatted as dates can be used in calculations. There are many types of date
formats available, but the underlying number for the date will always be the same.

There are two number formats available from the Number Format menu. To apply one of these formats,
from the Home tab, click the Number Format arrow above the buttons in the Number group, and then
click the format you want:

Short Date format—Applies a simple format displaying the one- or two-digit number representing the
month, followed by the one- or two-digit number representing the day, followed by the four-digit
year: 6/30/2019.

Long Date format—Applies a longer format displaying the day of the week, and then the name of
the month, the two-digit date, and the four-digit year: Sunday, June 30, 2019.

FIGURE EX 1.12
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If you would like to use a different date format:

tips & tricks
Only dates from January 1, 1900, through December 31, 9999, are stored as numbers. Dates
prior to January 1, 1900 are stored as text and cannot be used in calculations. To see the serial
number for a date, change the cell format from Date to General or Number. The date will be
converted to a “regular” number. For example, December 31, 2009, is the number 40178.

Select More Number Formats... from the Number Format1.
In the Format Cells dialog, from the Number tab, if necessary, click Date in the Category Excel
offers a variety of prebuilt date formats to choose from.

2.

Notice that as you click each format in the Type list, the Sample box shows how the active cell will
display with the selected format.

3.

Click the date format you would like and click OK.4.

FIGURE EX 1.13

EXCh 1-22 A Skills Approach Excel 365/2021 Ch 1 Getting Started with Excel



tell me more
Every date format can be expressed as a code. The code for the Short Date format is m/d/yyyy.
The code for the Long Date format is more complicated: 
[$ -x-sysdate]dddd, mmmm dd, yyyy. If Excel does not offer the exact date format you want to use,
you can modify the date code using the Custom number option.

let me try Live!
If you do not have the data file from the previous skill open, open the student data file EX1-06-
CashFlow  and try this skill on your own:

If you will be moving on to the next skill in this chapter, leave the workbook open to continue
working. If not, save the file as directed by your instructor and close it.

Select More Number Formats... from the Number1.
In the Format Cells dialog, from the Number tab, click Custom in the Category2.
The Custom list includes the code for every number format offered. Click the code for the
format closest to the format you want, and then make adjustments to the code in the Type
The Sample box shows how the number format will look in your worksheet.

3.

Click OK to apply your new custom number format.4.

On the Purchases worksheet, review the date formats used in column A.1.
Select column A, and apply the Long Date format.2.
With column A still selected, apply the Short Date format.3.
With column A still selected, apply the format to display dates in the format similar to 14-
Mar.

4.
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Skill 1.7 Inserting Data Using AutoFill
Use the AutoFill feature to fill a group of cells with the same data or to extend a data series.

With AutoFill, you can copy the same value or formula to a group of cells at once. This is much more
efficient than using copy and paste over and over again.

The easiest way to use AutoFill is to use the Fill Handle to fill data up or down in a column or to the
left or right in a row.

To use the Fill Handle:

If you have a difficult time using the Fill Handle, use the Fill command from the Ribbon instead:

Select the cell(s) that contain(s) the data you want to use in the AutoFill.1.
Click and drag the Fill Handle in the direction you want to fill the data. The Fill Handle is the very
small green square at the lower right corner of the cell(s) you selected. As you drag the Fill Handle,
a tool tip appears displaying the suggested value for each highlighted cell.

2.

Release the mouse button when you have highlighted the last cell you want to fill.3.

Select the entire range you want to fill, beginning with the cell(s) containing the data.1.
On the Home tab, in the Editing group, click the Fill button and select the type of fill you want. The
options available will vary depending on the data you selected to use as the source for the fill.

2.

FIGURE EX 1.14
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If you have a group of cells with similar data in a series, AutoFill can extend the series automatically. A
data series is any sequence of cells with a recognizable pattern like those shown in Figure EX 1.15.

Excel attempts to detect automatically if the data appear to be a series. Sometimes, however, the series
doesn’t fill with the data you expect or want. To change the type of data AutoFill inserts, click the
AutoFill Options button and select a different option. From the AutoFill Options button, you can choose
to copy the cells or fill the series. By default, Excel includes formatting when copying or filling a series;
however, you can choose to copy only the cell formatting or to fill or copy the data series without
formatting.

FIGURE EX 1.15
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tips & tricks
Use AutoFill to enter repetitive data in your worksheet to avoid errors from entering data
manually.

tell me more
The Fill Handle tool can be used to fill a series of dates by month as well as year. For example,
if you start the series with Jan-2022 and Feb-2022, the Fill Handle will fill in the next cells with
Mar-2022, Apr-2022, May-2022 and so on. When the series reaches Dec-2022, the next cell will
be filled in with Jan-2023. If you are filling a series of dates, the AutoFill Options button will give
you the options to fill by day, weekday, month, or year.

another method

let me try Live!
If you do not have the data file from the previous skill open, open the student data file EX1-07-
CashFlow  and try this skill on your own:

Pressing Ctrl  + D  will fill the selected cell(s) with the value from the cell above it.1.
Pressing Ctrl  + R  will fill the selected cell(s) with the value from the cell to the left of it.2.

On the Jul-Dec worksheet, select cell B9 (the rent value for July).1.
Use AutoFill to copy the value of cells C9:G9.2.
Select cell B2 (JULY) and use AutoFill to complete the month series through cell G2.3.
If you will be moving on to the next skill in this chapter, leave the workbook open to continue
working. If not, save the file as directed by your instructor and close it.

4.
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Skill 1.8 Exploring Charts
A chart is a graphic that represents numeric data visually. In a chart, the values selected in the
worksheet, the data points, are transformed into graphic data markers. Data markers can be columns,
bars, pie pieces, lines, or other visual elements. Related data points, usually in the same row or
column, are grouped into a data series. Some chart types allow you to plot multiple data series.

Figure EX 1.17 shows a
column chart with a single
data series—Services -
Individual. You can tell at a
glance that the FEB
column is the shortest and,
therefore, that February has
the fewest sales for
individual services.

Figure EX 1.18 is a pie chart using the
same data as Figure EX 1.17. Each
individual data point is represented by a
piece of the pie. In this chart, it is not as
obvious that FEB is the smallest data
point.

Most charts plot data along two axes. The y axis goes from bottom to top. It is the vertical axis. The
x axis goes from left to right. It is the horizontal axis. Typically, but not always, values are plotted
against the y axis and categories are listed along the x axis. In Figure EX 1.19, the y axis shows a
range of values from 0 to 4,000. The x axis lists the months. For each category (month), the top of the
column reaches the appropriate value on the y axis.

FIGURE EX 1.17
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When working with charts, there are a few other common chart elements you should be familiar with:

The plot area is the area where the data series are plotted.

The chart area is the area that encompasses the entire chart including the plot area and optional
layout elements, such as title and legend.

The chart title is a text box above or overlaying the chart.

The legend tells you which data point or data series is represented by each color in the chart.

When a chart is selected, two contextual tabs are available: the Chart Design tab and the Format tab. On
the Format tab, in the Current Selection group, the Chart Elements box displays the name of the chart
element that is currently selected. This can be helpful if you need to ensure that you have selected the
chart area, the plot area, or another chart element. To select a specific chart element, expand the Chart
Elements list and select the chart element you want to select.

FIGURE EX 1.19

EXCh 1-28 A Skills Approach Excel 365/2021 Ch 1 Getting Started with Excel



tips & tricks
Because charts make it easier to see trends and relationships, they are an important tool for
analyzing data. However, the chart type and formatting can influence how others perceive the
data. Be careful that the chart does not present the data in a way that may be misleading.

tell me more
If the chart is located on the same worksheet as its data, Excel will highlight that data when you
select certain chart elements. For example, select the chart area or the plot area, and Excel
highlights the cells containing the data point values in blue, the data series labels in red, and the
category labels in purple. If you select a single data series, only those data will be highlighted.

FIGURE EX 1.20
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let me try Live!
Open the student data file EX1-08-ChartSamples  and try this skill on your own:

Begin with the Column Chart sheet. Click any of the data markers to select the entire data
series. Use the Chart Elements box to verify that you have selected the data series. Observe how
the worksheet data are represented by the column data markers.

1.

Go to the Pie Chart sheet. Select the chart legend. Use the legend to match the pie pieces to the
data point values.

2.

Go to the Line Chart sheet. Select the line representing the Merchandise data series. Observe
that when the Merchandise series is selected, cells B4:G4 (the data points) are highlighted in
blue.

3.

Select the x axis.4.
Select the y axis. Use the Chart Elements list if necessary.5.
Close the file without saving any changes you may have made accidentally.6.
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Skill 1.9 Using the Recommended Charts
Feature
One trick to working with charts is to select the correct chart type. Excel makes this easier by
recommending specific chart types based on the data you have selected in the worksheet. The
recommended charts are available from both the Quick Analysis tool and the Chart Options dialog.

To add a recommended chart to a worksheet using the Quick Analysis tool:

Select the data you want to visualize as a chart.1.
The Quick Analysis tool button appears near the lower right corner of the selected range. Click the
Quick Analysis tool button, and then click the Charts tab in the Quick Analysis Tool.

2.

Hover the mouse cursor over each chart type to see a live preview of the chart. Click the button for
the chart type you want. Recommended charts may include multiple versions of the same chart
type. Check the live preview carefully to ensure that the data display exactly as you want.

3.

FIGURE EX 1.21
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If none of the recommended charts presented in the Quick Analysis tool are precisely what you want,
use the Recommended Charts button to open the Insert Chart dialog:

Select the data for the chart.1.
On the Insert tab, in the Charts group, click the Recommended Charts button.2.
The first tab in the Insert Chart dialog, Recommended Charts, displays the same chart options as the
Charts tab in the Quick Analysis tool, plus a few more. When you select a chart type, a preview of
the chart appears in the right pane of the dialog.

3.

Click OK to insert the selected chart into the worksheet.4.

FIGURE EX 1.22
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When you insert a chart, there is a title placeholder that displays Chart Title. To change the title text,
click the Chart Title box once to select it and type the title. The default text is overwritten once you
begin typing. You can also type text in the formula bar and then press Enter .

To edit the chart title, click the Chart Title box once to select it and then click it again to enter Edit
mode. Edit the text directly in the Chart Title box.

To delete a chart, click the chart once to select it, and then press Backspace  or Delete .

tips & tricks
The Quick Analysis tool is available only if the data selected for the chart are in contiguous cells
—a group of cells that are all next to one another without any cells left out of the group. To create
a chart from a noncontiguous group of cells, you must use the Insert Chart dialog or one of the
insert chart buttons from the Insert tab, Charts group.

tell me more
To create a chart that is not listed as a recommended chart, you can use one of the insert chart
buttons from the Insert tab, Charts group or the All Charts tab in the Insert Chart dialog. To learn
about creating these charts, refer to the skills Inserting a Column Chart or Bar Chart, Inserting a
Pie Chart, and Inserting a Line Chart. There are also advanced skills on creating other charts
such as hierarchy charts, statistical charts, and waterfall charts.

FIGURE EX 1.23
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another method
You can open the Insert Chart dialog from the Quick Analysis Tool button:

let me try Live!
Open the student data file EX1-09-CashFlow  and try this skill on your own:

Select the data for the chart.1.
Click the Quick Analysis tool button.2.
Click the Charts tab, and then click the More Charts button to open the Insert Chart dialog.3.

If necessary, go to the Jul-Dec worksheet, and select cells A2:G5.1.
Insert a Clustered Column chart based on the first recommended chart type.2.
Change the title to: Sales3.
If you will be moving on to the next skill in this chapter, leave the workbook open to continue
working. If not, save the file as directed by your instructor and close it.

4.
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Skill 1.10 Entering Simple Formulas
A formula is an equation used to calculate a value. A formula can perform a mathematical calculation,
such as displaying the sum of 35 + 47, or a formula can calculate a value using cell references, such as
displaying a value equal to the value of another cell (=B15) or calculating an equation based on values
in multiple cells (=B17+B18-B19).

In Figure EX 1.24, cell B19 contains the formula =B15. This formula directs Excel to make the value
of cell B19 equal to the value of cell B15. If the value in cell B15 changes, the value displayed in cell
B19 will update accordingly.

Notice that when the cell is selected, the result of the formula is displayed in the cell, while the formula
is displayed in the formula bar.

To enter a formula:

Click the cell in which you want to enter the formula.1.
Press =  and begin typing the formula. The =  tells Excel that you are entering a formula, not
standard text or numeric data.

2.

Use the following symbols for mathematical operations: 3.

FIGURE EX 1.24
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When you edit the formula in the cell or the formula bar, any referenced cells are highlighted in the
same color as the cell reference in the formula. When you have a formula with multiple cell references,
such as the one in Figure EX 1.25, the colors make it easier to troubleshoot any errors.

Addition +

Subtraction -

Multiplication *

Division /

To add a cell reference to a formula, you can type the cell address or click the cell. If you are in the
middle of typing a formula and you click another cell in the worksheet, Excel knows to add that
cell reference to the formula instead of moving to it.

4.

Press Enter  or click the Enter button  to the left of the formula bar when you are finished entering
the formula.

5.

FIGURE EX 1.25

EXCh 1-36 A Skills Approach Excel 365/2021 Ch 1 Getting Started with Excel



tell me more
When you enter a formula with more than one mathematical operation, the formula is not
necessarily calculated from left to right. Excel calculations follow the mathematical rules called
the order of operations (also called precedence).

The rules state that mathematical operations in a formula are calculated in this order:

Adding parentheses around part of a formula will override the order of operations, forcing Excel
to perform the calculation within the parentheses first.

4 + (5 * 2) = 14—Excel calculates 5 * 2 first (10), and then adds 4.

(4 + 5) * 2 = 18—Excel calculates 4 + 5 first (9), and then multiples by 2.

4 + 5 ^ 2 = 29—Excel calculates 5 to the 2nd power first (25), and then adds 4.

(4 + 5) ^ 2 = 81—Excel calculates 4 + 5 first (9), and then raises that number to the 2nd power.

If you have trouble remembering the order of operations, use the phrase “Please Excuse My Dear
Aunt Sally.” PEMDAS = Parentheses, Exponents, Multiplication, Division, Addition,
Subtraction

let me try Live!
If you do not have the data file from the previous skill open, open the student data file EX1-10-
CashFlow  and try this skill on your own:

Exponents and roots1.
Multiplication and division2.
Addition and subtraction3.

On the Jan-Jun worksheet, enter a formula in cell B19 to display the value of cell B15 (the total
expenses for January).

1.

In cell B20, enter a formula to calculate the cash balance for the month: the cash available at
the beginning of the month (cell B17) + income for the month (cell B18) – expenses for the
month (cell B19).

2.

On the Jul-Dec worksheet, enter a formula in cell B11 to calculate taxes by multiplying the
value of merchandise sales (cell B4) by 5%.

3.

If you will be moving on to the next skill in this chapter, leave the workbook open to continue
working. If not, save the file as directed by your instructor and close it.

4.
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Skill 1.11 Understanding Absolute and Relative
References
A cell’s address, its position in the workbook, is referred to as a cell reference when it is used in a
formula. In Excel, the $ character before a letter or number in the cell address means that part of the
cell’s address is absolute (nonchanging). Cell references can be relative, absolute, or mixed.

A relative reference is a cell reference that adjusts to the new location in the worksheet when the
formula is copied.

An absolute reference is a cell reference whose location remains constant when the formula is
copied.

A mixed reference is a combination cell reference with a row position that stays constant with a
changing column position (or vice versa).

Relative reference—A1

Absolute reference—$A$1

Mixed reference with absolute row—A$1

Mixed reference with absolute column—$A1

Here’s how relative and absolute references work:

When you type a formula into a cell, it uses relative references by default. Excel notes the position of the
referenced cell relative to the active cell. For example, if cell B19 is the active cell and you type the
formula =B15, Excel displays the value of the cell that is up four rows from the active cell.

If you change the structure of the worksheet by adding or removing rows or columns, Excel will
automatically update all relative cell references. In this example, Excel will update the formula to
reflect the new address of the cell that is up four rows from the cell containing the formula.

If you copy the formula =B15 from cell B19 and paste it into cell C19, the pasted formula will
update automatically to =C15 to reflect the cell address that is up four rows from the pasted
formula.
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But what if you don’t want the cell reference to adjust? For example, in Figure EX 1.27 cell J21
contains a value that you want to use in calculations for multiple cells in a row. If you were to copy the
formula =B20*J21 from cell B21 to cell C21, the formula would update to =C20*K21 (not what you
intended) because both of the cell references are relative. Instead, you want the reference to cell J21 to
be absolute, so it does not update when you copy it. If you use the formula =B20*$J$21 instead and
copy it from cell B21 to cell C21, the pasted formula will update only the relative reference B20. The
absolute reference $J$21 will remain constant. The formula in cell C21 will be =C20*$J$21.

tips & tricks
If you cut and paste a formula, Excel assumes that you want the formula to maintain its previous
value and treats the formula as if it had included absolute references, pasting the formula exactly
as it was in the original cell.

FIGURE EX 1.26

FIGURE EX 1.27
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another method
Another way to change the cell reference type is to select the cell reference in the formula bar,
and then press F4  to cycle through the various reference types until you find the one you want
(absolute, mixed with absolute row, mixed with absolute column, and then back to relative).

let me try Live!
If you do not have the data file from the previous skill open, open the student data file EX1-11-
CashFlow  and try this skill on your own:

On the Jan-Jun worksheet, use AutoFill to copy the formula from cell B19 to cells C19:G19.
Click cell G19 to observe the updated cell reference. Now copy the formula in cell B20 to cells
C20:G20. Note how the relative reference in the formulas update.

1.

In cell B21, enter a formula to calculate the investor payout for the month: the cash balance
(cell B20) multiplied by the investor percentage (cell J21). Be sure to use an absolute reference
for cell J21.

2.

Use AutoFill to copy the formula in cell B21 to cells C21:G21. Click cell G21 to observe the
copied formula with the absolute reference to cell J21. If you entered the formula in B21
correctly, the cell reference to J21 will remain constant.

3.

On the Jul-Dec worksheet, use AutoFill to copy the formula in cell B11 to cells C11:G11.
Observe that the relative reference updates as the formula is copied across the row. Delete the
chart if it is in the way.

4.

If you will be moving on to the next skill in this chapter, leave the workbook open to continue
working. If not, save the file as directed by your instructor and close it.

5.
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Skill 1.12 Using Functions in Formulas
Functions are preprogrammed shortcuts for calculating equations. Functions can simplify a
straightforward computation such as figuring the total of a list of values. They can also calculate the
answer to a complicated equation such as figuring the monthly payment amount for a loan.

Most functions require you to provide input called the arguments. For example, when writing a formula
using the SUM function to calculate the total of a list of values, each value or range of values to be
included in the calculation is an argument. Multiple arguments are separated by commas , .

This formula will calculate the total of the values in cells B9 through B14:

SUM(B9, B10, B11, B12, B13, B14)

In this example, each cell reference is an argument.

An easier way to write the arguments for this formula is:

SUM(B9:B14)

In the second example, the function requires only one argument—the cell range containing the values.
Both formulas will return the same total value.

The easiest way to enter a formula using a simple function like SUM is to type the formula directly in
the cell or the formula bar. Begin the formula by typing = , and then type the function name. After the
function name, type (  followed by the function arguments, separated by commas, and then ) . Press
Enter  to complete the formula.

tips & tricks
Do not include comma separators in numerical values in formulas that use functions. Excel
interprets commas as function argument separators. Excel would interpret the formula
=SUM(10,000,15,000) as 10 + 000 +15 +000 instead of 10,000 + 15,000, giving you a result
of 25 intead of 25,000.

FIGURE EX 1.28
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tell me more
You can also enter functions in formulas using AutoSum, Formula AutoComplete, and the
Function Arguments dialog. These methods are covered in later skills.

let me try Live!
If you do not have the data file from the previous skill open, open the student data file EX1-12-
CashFlow  and try this skill on your own:

On the Jan-Jun worksheet, review the formulas in rows 6 and 15.1.
On the Jul-Dec worksheet, in cell B6, enter the formula using the SUM function to calculate the
total of cells B3 through B5.

2.

If you will be moving on to the next skill in this chapter, leave the workbook open to continue
working. If not, save the file as directed by your instructor and close it.

3.
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Skill 1.13 Using AutoSum to Insert a SUM
Function
If your spreadsheet includes numerical data organized in rows or columns, AutoSum can enter totals
for you. When you use AutoSum, Excel enters the SUM function arguments using the most likely range
of cells based on the structure of your worksheet. For example, if you use AutoSum at the bottom of a
column of values, Excel will assume that you want to use the values in the column as the function
arguments. If you use AutoSum at the end of a row of values, Excel will use the values in the row. To
insert a SUM function using AutoSum:

Select the cell in which you want to enter the function.1.
On the Home tab, in the Editing group, click the AutoSum button.2.
Excel automatically inserts a formula with the SUM function, using the range of cells contiguous to
(next to) the selected cell as the arguments for the function. You can increase or decrease the range
of cells selected by clicking and dragging the corner of the highlighted cell range.

3.

Press Enter  to accept the formula.4.

FIGURE EX 1.29
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another method
AutoSum is also available on the Formulas tab, in the Function Library group.

You can also click the AutoSum button arrow and select SUM from the list.

Another way to use the AutoSum function is to select a range of cells, and then click the
AutoSum Excel will insert the SUM function in the next available (empty) cell.

let me try Live!
If you do not have the data file from the previous skill open, open the student data file EX1-13-
CashFlow  and try this skill on your own:

On the Jul-Dec worksheet, select cell C6.1.
Use AutoSum to enter a formula to calculate the total of cells C3:C5.2.
If you will be moving on to the next skill in this chapter, leave the workbook open to continue
working. If not, save the file as directed by your instructor and close it.

3.
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Skill 1.14 Calculating Totals with the Quick
Analysis Tool
When you have a range of cells selected, you can use the Quick Analysis tool to calculate totals down
entire columns or across entire rows at once. The Quick Analysis tool includes five types of
calculations:

Sum—calculates the total of the values in each row or column.

Average—calculates the average of the values in each row or column.

Count—counts the number of cells that contain values in each row or column.

% Total—calculates the percentage of the overall total for the total of each row or column: the sum
of values in the row or column divided by the sum of the values in the entire selection.

Running Total—calculates a total for each row or column that includes the values in the row or
column plus the values in all the previous rows or columns. Notice that the formula for the running
total uses an absolute reference for the first cell in the range and a relative reference for the last cell
in the range.

To use the Quick Analysis tool to calculate totals:

FIGURE EX 1.30
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tips & tricks
If the Quick Analysis tool button is not visible, move your mouse cursor over the selected cell
range, without clicking. This action should make the button appear.

Select the range of cells. Totals can be inserted below or to the right of the selected cells.1.
The Quick Analysis tool button appears near the lower right corner of the selected range. Click the
Quick Analysis tool button, and then click the Totals tab. 

2.

Notice that Excel displays a preview of the formulas as you hover the mouse pointer over each
option. As shown in Figure EX 1.32, the images in the Quick Analysis tool show where the
formulas will be inserted. The first set of buttons shows a blue highlight along the bottom,
indicating that the formulas will be inserted below the selected range. The second set of buttons
shows a yellow highlight along the right side, indicating that the formulas will be inserted to the
right of the selected range.

3.

Click the button that represents the type of calculation you want to insert.4.
If there are data in any of the cells where the total formulas will be inserted, Excel asks if you want
to replace them. Click OK.

5.

FIGURE EX 1.31

FIGURE EX 1.32
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let me try Live!
If you do not have the data file from the previous skill open, open the student data file EX1-14-
CashFlow  and try this skill on your own:

On the Jul-Dec worksheet, select the cell range B3:G5.1.
Click the Quick Analysis tool button, and then click the Totals tab.2.
Click the first Sum button to insert totals in the row beneath the selected cell range.3.
If Excel asks if you want to replace the existing data, click OK.4.
If you will be moving on to the next skill in this chapter, leave the workbook open to continue
working. If not, save the file as directed by your instructor and close it.

5.
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Skill 1.15 Using the Status Bar
The status bar appears at the bottom of the Excel window and displays information about the current
worksheet. By default, the status bar displays whether you are in Ready or Edit mode and information
about the selected cells (such as the number of cells selected, the sum of the values in the selected cells,
or the average of the values in the selected cells). You can customize the status bar to show other
information about the worksheet, the minimum or maximum value in the selected cells, and whether
Caps Lock is on or off.

To change the information shown on the status bar:

Right-click anywhere on the status bar.1.
The Customize Status Bar menu appears. Options with checkmarks next to them are currently
active. Options without a checkmark are not currently active.

2.

Click an item on the menu to add it to or remove it from the status bar display.3.

FIGURE EX 1.33
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let me try Live!
If you do not have the data file from the previous skill open, open the student data file EX1-15-
CashFlow  and try this skill on your own:

On the Prices worksheet, select cells C2:C10 and observe the calculations displayed on the
status bar. You should see the average, count, and sum of the selected cells.

1.

Add the minimum and maximum values to the status bar.2.
Observe the changes, and then remove the minimum and maximum values from the status bar
so it is back to its original state.

3.

If you will be moving on to the next skill in this chapter, leave the workbook open to continue
working. If not, save the file as directed by your instructor and close it.

4.
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Skill 1.16 Changing the Zoom Level
If you are working with a large spreadsheet, you may find that you need to see more of the spreadsheet
at one time or that you would like a closer look at a cell or group of cells. You can use the zoom slider
in the lower right corner of the window to zoom in and out of a worksheet, changing the size of text
and images on screen. As you move the slider, the zoom level displays the percentage the worksheet
has been zoomed in or zoomed out. Zooming a worksheet affects only how the worksheet appears on-
screen. It does not affect how the worksheet will print.

To zoom in on a worksheet, making the text and
graphics appear larger:

Click and drag the zoom slider to the right.

Click the Zoom In button on the slider.

To zoom out of a worksheet, making the text
and graphics appear smaller:

Click and drag the zoom slider to the left.

Click the Zoom Out button on the slider.

On the View tab, the Zoom group includes buttons for two of the most common zoom options:

Click the Zoom to Selection button to zoom in as close as possible on the currently selected cell(s).

Click the 100% button to return the worksheet back to 100% of the normal size.

FIGURE EX 1.34

FIGURE EX 1.35
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You can also change the zoom level through the Zoom
dialog.

tips & tricks
When you save a workbook, Excel saves the zoom setting. However, if you change the zoom
level and then close the workbook without making any other changes, Excel will not warn you
about saving your change. The next time you open the workbook, it will be back to the zoom
level that was set at the time the workbook was last saved.

another method
You can also open Zoom dialog by clicking the zoom level number that appears at the right side
of the zoom slider.

let me try Live!
If you do not have the data file from the previous skill open, open the student data file EX1-16-
CashFlow  and try this skill on your own:

On the View tab, in the Zoom group, click the Zoom1.
In the Zoom dialog, click the radio button for the
zoom option you want, and then click OK.

2.

Change the zoom level to 110%.1.
Change the zoom level back to 100%.2.
Change the zoom level to 90%.3.
If you will be moving on to the next skill in this chapter, leave the workbook open to continue
working. If not, save the file as directed by your instructor and close it.

4.

FIGURE EX 1.36
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from the perspective of . . .

ACCOUNTING FIRM INTERN
My boss works on two 24" monitors. She always has her files set at 150% or higher because she
has the room to spread the worksheet across two large monitors. I work on a laptop with a 15"
screen. When I open her files, I can only see part of the worksheet until I set the zoom level back
to 100%. It is harder to see details when the zoom level is set lower, but for me, it’s more
important to see the whole worksheet without having to scroll.
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Skill 1.17 Creating a New Workbook Using a
Template
A template is a file with predefined settings that you can use as a starting point for your workbook.
Using an Excel template makes creating a new workbook easy and results in a professional
appearance. Many templates use advanced techniques that you may not have learned yet—but you can
take advantage of them in a template where someone else has created the workbook framework for you.
Templates are available for every imaginable task: from creating budgets to tracking exercise to
calculating your grade point average.

To create a new workbook using a template:

Click the File tab to open Backstage view.1.
Click New. Excel may include a few templates that were copied to your computer when you
installed the application. These templates are always available from the New page. Additional
templates that you download are also displayed on the New page, so your screen may look
different than the one in Figure EX 1.37.

2.

Click a template picture to open the template preview including a brief description of the template.3.
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You can search for additional workbook templates online. (You must have an active Internet
connection.)

You can cycle through the template previews by clicking the arrows that appear on either side of
the preview.

4.

When you find the template you want to use, click the Create button.5.
A new workbook opens, prepopulated with all of the template elements and sample data. Work
through the template, replacing the sample data with your own.

6.

Don’t forget to save the file.7.

Near the top of the New page, in the Search online templates box, type a keyword or phrase that
describes the template you want.

1.

Click the Start searching button (the magnifying glass image at the end of the Search online
templates box).

2.

The search results display previews of the templates that match the keyword or phrase you entered.3.
When you find the template you want, click it to display the larger preview with detailed
information about the template, and then click Create.

4.

FIGURE EX 1.37
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FIGURE EX 1.39

1.17 Creating a New Workbook Using a Template EXCh 1-55



tips & tricks
Many Excel templates have a special worksheet labeled Settings, Instructions, or something
similar. Be sure to read all of the instructions before entering data.

tell me more
The list of installed templates on the New page includes tutorials on how to use Excel. To use
one of these tutorials:

another method
The Home page in Backstage view includes New section at the top. Your most recently used
templates are also available from this page.

let me try Live!
If you do not have the data file from the previous skill open, open the student data file EX1-17-
CashFlow  and try this skill on your own:

Click the tutorial you want.1.
The preview opens with a description of the tutorial. Click the Create button to download
the Excel tutorial file.

2.

Follow the instructions on the first sheet to begin the tutorial. The tutorials are set up as a
series of worksheets with Next and Previous buttons to move through the steps in the
tutorial.

3.

At any point, you can save the tutorial file to your computer to come back to it later or close
it without saving if you are finished.

4.

Create a new file based on the Student schedule template. If this template does not appear on
your New page, search for it using the Search online templates feature. You may find more than
one template named Student schedule. Select one that appeals to you.

1.

Create another new file by searching for a template based on the word budget. Use the Simple
monthly budget template or another budget template that appeals to you.

2.

If you will be moving on to the next skill in this chapter, leave the workbooks open to continue
working. If not, save the files as directed by your instructor and close them.

3.
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from the perspective of . . .

COLLEGE STUDENT
I thought Excel was only for business. It’s not! I found some really useful templates—one for
tracking my day-to-day expenses and another one to help me budget my expenses for the semester.
And even though some of the templates look fancy and complicated, I find that I can use them
easily by reading the instructions and taking a little bit of time to personalize the data with my
own information.
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Skill 1.18 Arranging Workbooks
If you are working with multiple workbooks, you may want to arrange them so you can see them all at
the same time. You can arrange workbooks so they are tiled, horizontal, vertical, or cascading
windows.

FIGURE EX 1.40

EXCh 1-58 A Skills Approach Excel 365/2021 Ch 1 Getting Started with Excel



FIGURE EX 1.41
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To change the arrangement of workbooks:

On the View tab, in the Window group, click the Arrange All button.1.
In the Arrange Windows dialog, select an arrangement option:

Tiled—places the windows in a grid pattern.
Horizontal—places the windows in a stack one on top of the other.
Vertical—places the windows in a row next to each other.
Cascade—places the windows in a staggered, overlapping, diagonal arrangement.

2.

Click OK.3.

FIGURE EX 1.43

FIGURE EX 1.44
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To switch between workbooks, you can:

Click anywhere in the workbook you want to make active.

On the View tab, in the Window group, click the Switch Windows button, then click the name of the
workbook you want.

To undo the arrangement and put the workbooks back into separate windows, maximize any of the
workbooks by clicking the Maximize button on the title bar.

tell me more
If you have two workbooks with similar data, you may want to compare their data row by row.
Excel’s Compare Side by Side feature allows you to compare two workbooks at the same time.
When you compare workbooks, the Synchronous Scrolling feature is on by default. This feature
allows you to scroll both workbooks at once. If you scroll the active workbook, the other
workbook will scroll at the same time, allowing you to carefully compare data row by row.

let me try Live!
If you do not have the data files from the previous skill open, open the student data file EX1-18-
CashFlow  and a few other Excel files to try this skill on your own:

Open the workbooks you want to compare.1.
On the View tab, in the Window group, click the View Side by Side button.2.
The two workbooks are displayed one on top of the other.3.
Scroll the active window to scroll both workbooks at once.4.
Click the View Side by Side button again to restore the windows to their previous positions.5.

Arrange the Excel windows so they are in a staggered arrangement.1.
Arrange the Excel windows so they are in a row next to each other.2.
If you will be moving on to the next skill in this chapter, close all of the workbooks except the
CashFlow workbook. If not, save the files as directed by your instructor and close them.

3.
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Skill 1.19 Checking Spelling
In Excel, the Spelling command analyzes the current worksheet for spelling errors. The Spelling dialog
cycles through each spelling error, allowing you to make decisions about how to handle each one.

To check a worksheet for spelling errors:

On the Review tab, in the Proofing group, click the Spelling button or use the keyboard shortcut F7 .1.
The first spelling error appears in the Spelling dialog.2.
Review the spelling suggestion and then select an action:

Click Ignore Once to make no changes to this instance of the word.
Click Ignore All to make no changes to all instances of the word.
Click Add to Dictionary to make no changes to this instance of the word and add it to the
spelling checker dictionary, so future uses of this word will not show up as misspellings.
Click the correct spelling in the Suggestions list, and click Change to correct just this instance
of the misspelling in your worksheet.
Click the correct spelling in the Suggestions list, and click Change All to correct all instances of
the misspelling in your worksheet.

3.

After you select an action, the spelling checker automatically advances to the next suspected
spelling error.

4.

When the spelling checker finds no more errors, it displays a message telling you the check is
complete. Click OK to close the dialog and return to your worksheet.

5.

FIGURE EX 1.45
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tips & tricks
Whether or not you use the Spelling tool, you should always proofread your files. Spelling
checkers are not infallible, especially if you misuse a word yet spell it correctly—for instance,
writing “bored” instead of “board.”

If you misspell a word often, the next time the spelling checker catches the misspelling, use this
trick: Click the correct spelling in the Suggestions list and then click the AutoCorrect button.
Now, when you type the misspelled version of the word, it will be corrected automatically as you
type.

let me try Live!
If you do not have the data file from the previous skill open, open the student data file EX1-19-
CashFlow  and try this skill on your own:

Spell check the Jan-Jun worksheet and correct any errors you find.1.
If you will be moving on to the next skill in this chapter, leave the workbook open to continue
working. If not, save the file as directed by your instructor and close it.

2.
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Skill 1.20 Previewing and Printing a Worksheet
In Excel, all the print settings are combined in a single page along with a preview of how the printed
file will look. As you change print settings, the preview updates. To preview and print the current
worksheet:

another method
To open the Print page in Backstage view, you can use the keyboard shortcut Ctrl  + P .

Click the File tab to open Backstage view.1.
Click Print.2.
At the right side of the page is a preview of how the printed file will look. Beneath the preview there
is a page count. If there are multiple pages, use the Next and Previous arrows to preview all the
pages in the file. You can also use the scroll bar to the right to scroll through the preview pages.

3.

Set the number of copies to print by changing the number in the Copies box.4.
Click the Print button to send the file to your default printer.5.

FIGURE EX 1.46
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let me try Live!
If you do not have the data file from the previous skill open, open the student data file EX1-20-
CashFlow  and try this skill on your own:

Preview how the worksheet will look when printed.1.
If you can, print the worksheet and compare the printed page to the preview.2.
Save the file as directed by your instructor and close it.3.
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key terms
Workbook
Worksheet
Row
Column
Cell
Cell address
Cell range
Formula bar
Name box
Status bar
Vertical scroll bar
Horizontal scroll bar
Row selector
Column selector
Protected View
Message Bar
Trusted Document
Ready mode
Edit mode
General number format
Accounting Number Format
Percent Style format
Comma Style format
Number format
Currency format
Short Date format
Long Date format
AutoFill

Fill Handle tool
Data series
Chart
Data points
Data markers
Data series (chart)
Y axis
X axis
Plot area
Chart area
Chart title
Legend
Formula
Order of Operations (precedence)
Cell reference
Relative reference
Absolute reference
Mixed reference
Function
Argument
AutoSum
Quick Analysis tool
Zoom slider
Template
Tiled window arrangement
Horizontal window arrangement
Vertical window arrangement
Cascade window arrangement
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concept review
1. How many worksheets does a new Excel workbook have?

a.  None
b.  one
c.  two
d.  three

2. The cell D3 refers to the cell at ________.
a.  the intersection of row D and column 3
b.  the first cell on the D3 worksheet
c.  the intersection of column D and row 3
d.  none of the above

3. Which of these dates uses the Long Date format?
a.  Saturday, January 1, 2022
b.  1/1/2022
c.  January 1, 2022
d.  01/01/2022

4. Data markers are graphic representations of the values of data points in a chart.
a.  true
b.  false

5. Formulas begin with which character?
a.  $
b.  @
c.  ^
d.  =

6. Which of these cell references is an absolute reference?
a.  B8
b.  B$8
c.  $B$8
d.  none of the above

7. AutoSum is located ________.
a.  on the Home tab, in the Formulas group
b.  on the Home tab, in the Editing group
c.  on the Insert tab, in the Formulas group
d.  on the Insert tab, in the Tables group
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8. The zoom slider is located ________.
a.  on the Ribbon
b.  on the View tab, in the Zoom group
c.  in the Zoom dialog
d.  at the lower right corner of the status bar

9. The keyboard shortcut to begin the spelling checker is _______.
a.  F5
b.  F6
c.  F7
d.  F8

10. Which of these tasks can you perform in Backstage view?
a.  Enable Editing when a workbook is in Protected View.
b.  Preview how a workbook will look when printed.
c.  Create a new workbook from a template.
d.  All of the above.
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projects Data files for projects  can be found by logging into your
SIMnet account and going to the Library section.

skill review 1.1
The workbook for this project generates client bills from staff hours in multiple worksheets. In this project,
you will complete the worksheet for staff member Jarvis to calculate the daily bill, the total billable hours per
week, and the total weekly bill. The worksheet for staff member Stevens has been completed. You may use it
for reference as necessary.

Skills needed to complete this project:

Working in Protected View (Skill 1.3)
Navigating a Workbook (Skill 1.2)
Exploring Charts (Skill 1.8)
Entering and Editing Text and Numbers in Cells (Skill 1.4)
Applying Number Formats (Skill 1.5)
Entering Dates and Applying Date Formats (Skill 1.6)
Inserting Data Using AutoFill (Skill 1.7)
Understanding Absolute and Relative References (Skill 1.11)
Entering Simple Formulas (Skill 1.10)
Calculating Totals with the Quick Analysis Tool (Skill 1.14)
Using the Recommended Charts Feature (Skill 1.9)
Previewing and Printing a Worksheet (Skill 1.20)

IMPORTANT: If you are a Canadian user, be sure to verify that your browser and Microsoft Office use the
same country settings. See here for a Help topic on how to change your settings.

1. Open the start file EX2021-SkillReview-1-1 and resave the file as: 
[your initials]EX-SkillReview-1-1

2. If the workbook opens in Protected View, click the Enable Editing button in the Message Bar at the top of
the workbook so you can modify the workbook.

3. Explore the workbook. If you accidentally make changes while exploring, press Ctrl  + Z  to undo the
change.

a. Click the worksheet tab labeled Stevens Hours.
b. If necessary, use the vertical scroll bar to scroll down so you can see both weeks of billable hours. (If

necessary, use the vertical scroll bar again to return to the top of the worksheet.)
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c. Click cell B2 (the cell displaying the staff member’s last name, Stevens). This is the cell at the
intersection of column B and row 2.

i. Note that the column B and row 2 selector boxes highlight.
ii. Note that the status bar displays Ready, indicating that you are in Ready mode.

iii. On the Home tab, in the Number group, look at the Number Format box at the top of the group.
Note that the format for this cell is General.

iv. Double-click cell B2 to switch to Edit mode. Note that the status bar now displays Edit, and the
blinking cursor appears within the cell. If you needed to, you could edit the text directly in the
cell.

d. Press Esc  to exit Edit mode and return to Ready mode.
e. Press Enter  twice to move to cell B4 (the cell displaying the staff member’s billable rate). This cell is

formatted with the Accounting Number Format number format.
i. Look in the Number Format box and note that the format for this cell is Accounting.

ii. On the Home tab, in the Styles group, look in the Cell Styles gallery, and note that the cell style
Currency is highlighted. (If the Cell Styles gallery is collapsed on your Ribbon, click the Cell Styles
button to display it.)

f. Click cell B8 (the cell displaying the number of hours for Monday, August 1). This cell is formatted
with the Comma cell style.

i. Look in the Number Format box and note that the format for this cell is also Accounting.
ii. On the Home tab, in the Styles group, look in the Cell Styles gallery, and note that the cell style

Comma is highlighted for this cell. (If the Cell Styles gallery is collapsed on your Ribbon, click the
Cell Styles button to display it.)

iii. Note the style differences between cell B4 (Accounting Number Format, Currency style) and cell
B8 (Accounting Number Format, Comma style).

g. Click cell B7 (the cell displaying the date 8/1/2022). This cell is formatted using the Short Date
format. Note that the Number Format box displays Date.

h. Double-click cell B14.
i. Note that the status bar now displays Edit, indicating that you are in Edit mode.

ii. This cell contains a formula to calculate the daily bill for Monday, August 1: =B12*$B$4
iii. Note that cells B12 and B4 are highlighted with colors matching the cell references in the

formula.
iv. Note that the reference to cell B4 is an absolute reference ($B$4).

i. Press Esc  to exit Edit mode.

Skill Review 1.1 EXCh 1-71



j. Double-click cell B12.
i. Note that once again the status bar displays Edit, indicating that you are in Edit mode.

ii. This cell contains a formula using the SUM function to calculate the total billable hours for
Monday, August 1: =SUM(B8:B11)

iii. In this case, the SUM function uses a single argument B8:B11 to indicate the range of cells to
total.

iv. Note that the cell range B8:B11 is highlighted with the color matching the argument in the SUM
function formula.

v. Note that the reference to the cell range B8:B11 uses relative references.
k. Press Esc  to exit Edit mode.
l. Press Tab  to move to cell C12. Look in the formula bar and note that this cell contains a similar

formula to the one in cell B12: =SUM(C8:C11)
m. Press →  to move through cells D12 through H12. Note the formula in the formula bar for each cell.
n. Did you notice that the cell references in the formulas in cells C12 through H12 all use relative

references?
4. The Stevens Hours worksheet contains a stacked column chart. Review the chart so you can recreate it on

the Jarvis Hours worksheet.
a. The stacked column chart to the right of the hours for the week of August 1 represents the hours

worked for each client each day.
b. The column height for each day represents the total hours worked. Each column is divided into

segments representing the hours worked for each client.
c. The number of hours worked is represented on the y axis. The dates are represented along the x axis.
d. The chart title has been changed to: Week of 8/1/22

5. Now you are ready to complete the worksheet for Brian Jarvis. Navigate to the Jarvis Hours worksheet by
clicking the Jarvis Hours worksheet tab.

6. The staff member’s last name is spelled incorrectly. Navigate to cell B2 and edit the text so the last name
is spelled correctly (Jarvis– with an a instead of an e). Use Edit mode.

a. Double-click cell B2.
b. Edit the text to: Jarvis
c. Press Enter  to accept your changes.

7. The billable rate amount is missing. Navigate to cell B4 and enter the rate. Use Ready mode.
a. Click cell B4.
b. Type: 180
c. Press Enter .

8. Modify the billable rate to use the Accounting Number Format.
a. Press the ↑  to return to cell B4.
b. On the Home tab, in the Number group, click the Accounting Number Format button.

9. The dates are missing from the timesheet. Enter the first date, August 1, 2022.
a. Click cell B7.
b. Type: 8/1/2022
c. Press Enter .
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10. Use Autofill to complete the dates in the timesheet.
a. Click cell B7.
b. Click the Fill Handle, and drag to cell H7. Release the mouse button.

11. Change the date format to the 8/1/2022 format.
a. The cell range B7:H7 should still be selected. If not, click cell B7, press and hold Shift , click cell H7,

and then release the Shift  key.
b. On the Home tab, in the Number group, expand the Number Format list, and click Short Date.

12. Use the Quick Analysis tool to enter total hours for each day.
a. Select cells B8:H11. Click cell B8, hold down the left mouse button, and drag the mouse to cell H11.

Release the mouse button. The cell range B8 through H11 should now appear selected.
b. The Quick Analysis tool button should appear near the lower right corner of the selected cell range.

(If the Quick Analysis tool button is not visible, move your mouse cursor over the selected cell range
again, without clicking. This action should make the button appear.)

c. Click the Quick Analysis tool button, and then click Totals.
d. Click Sum (the first option).

13. Format the hours billed section to use the Comma Style number format. Be sure to include the total row.
a. Select cells B8:H12. Try another method: Click cell B8, press and hold Shift , click cell H12, and

release the Shift  key.
b. On the Home tab, in the Number group, click the Comma Style button.

14. Enter a formula in cell B14 to calculate the daily bill for Monday, August 5. The formula should calculate
the total billable hours for the day (cell B12) times the billable rate (B4).

a. Click cell B14.
b. Type: =
c. Click cell B12.
d. Type: *
e. Click cell B4.
f. Press F4  to change the cell reference B4 to an absolute reference ($B$4).
g. Press Enter .
h. The formula should look like this: =B12*$B$4

Skill Review 1.1 EXCh 1-73



15. Use AutoFill to copy the formula to the remaining days in the timesheet.
a. Click cell B14 again.
b. Click the AutoFill handle. Hold down the left mouse button and drag to cell H14. Release the mouse

button.
c. The formulas in cells B14 through H14 should look like this. 

B C D E F G H

14 =B12*$B$4 =C12*$B$4 =D12*$B$4 =E12*$B$4 =F12*$B$4 =G12*$B$4 =H12*$B$4

Notice that when the AutoFill copied the formula, it updated the relative reference (B12) to reflect the
new column position, but it did not change the absolute reference ($B$4). 
 

16. Now you can calculate the bill total for the week by summing the daily bill amounts. Enter a formula
using the SUM function with the cell range B14:H14 as the argument.

a. Click cell B15.
b. Type: =SUM(B14:H14)
c. Press Enter .

17. Use the Recommended Charts feature to insert a stacked column chart representing hours worked for each
day for the week of August 1.

a. Select cells A7:H11. Click cell A7, hold down the left mouse button, and drag the mouse to cell H11.
Release the mouse button. The cell range A7 through H11 should now appear selected.

b. The Quick Analysis tool button should appear near the lower right corner of the selected cell range.
(If the Quick Analysis tool button is not visible, move your mouse cursor over the selected cell range
again, without clicking. This action should make the button appear.)

c. Click the Quick Analysis tool button, and then click Charts.
d. Click Stacked Column to insert a stacked column chart.

18. Change the chart title.
a. Click the Chart Title placeholder once to select it.
b. Type: Week of 8/1/2022
c. Press Enter .

19. Preview how the worksheet will look when printed.
a. Click cell A1 to deselect the chart.
b. Click the File tab to open Backstage view.
c. Click Print to display the print preview.
d. Click the left arrow to close the Backstage view.

20. Save and close the workbook.
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projects Data files for projects  can be found by logging into your
SIMnet account and going to the Library section.

skill review 1.2
In this project you will create a new workbook to track the cost of books for your college classes. For
each book, you will enter the purchase price, the potential sell-back price, and the cost difference. You
will calculate totals using AutoSum. You will then create a new workbook from a template, and practice
changing the zoom level and arranging the workbooks.

Skills needed to complete this project:

Entering and Editing Text and Numbers in Cells (Skill 1.4)
Navigating a Workbook (Skill 1.2)
Inserting Data Using AutoFill (Skill 1.7)
Applying Number Formats (Skill 1.5)
Using the Status Bar (Skill 1.15)
Using AutoSum to Insert a SUM Function (Skill 1.13)
Entering Simple Formulas (Skill 1.10)
Using the Recommended Charts Feature (Skill 1.9)
Exploring Charts (Skill 1.8)
Creating a New Workbook Using a Template (Skill 1.17)
Checking Spelling (Skill 1.19)
Arranging Workbooks (Skill 1.18)
Changing the Zoom Level (Skill 1.16)

1. Open the start file EX2021-SkillReview-1-2 and resave the file as: 
[your initials]EX-SkillReview-1-2

2. If the workbook opens in Protected View, click the Enable Editing button in the Message Bar at the
top of the workbook so you can modify it.

3. The new workbook opens with one sheet (Sheet1). Cell A1 is selected.
4. In cell A1, type the title for the worksheet: Textbooks
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5. Enter data in the worksheet as follows: 

A B C D

3 Book Cost Value Difference

4 Book1 95 55

5 Book2 110 90

6 Book3 285 135

7 Book4 100.95 44.50

6. Use AutoFill to add two additional books to the list.
a. Click cell A4, hold down the left mouse button and drag the mouse to cell A7. Release the

mouse button. The cell range A4 through A7 should now appear selected.
b. Click the Fill Handle (located at the lower right corner of the selected cell range).
c. Drag down to cell A9, and release the mouse button.
d. Excel adds Book5 and Book6 to the list.

7. Book5 cost $135.00 and can be sold for $65.00. Book6 cost $195.00 and can be sold for
$125.00. Add these data to the worksheet.

a. Click cell B8 and type: 135
b. Press Tab  and type: 65
c. Click cell B9 and type: 195
d. Press Tab  and type: 125
e. Press Enter .

8. Modify the status bar to display the minimum value.
a. Right-click anywhere on the status bar.
b. Click Minimum to add a checkmark. Hint: You may need to click the arrow at the bottom of

the status bar menu to scroll through the list.
c. Click anywhere to dismiss the menu.

9. Use the status bar to check the total value of the books and the minimum value.
a. Click cell C4. Press and hold Shift  and click cell C9. Release the Shift  key.
b. Look at the status bar and find the Sum value (514.50).
c. Look at the status bar and find the Min value (44.50).
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10. Use AutoSum to calculate total cost and total value. The totals should be placed in cells B10 and
C10.

a. Click cell A10 and type: Total
b. Press Tab .
c. Cell B10 should be selected. Press and hold Shift  and click cell C10. Release the Shift  key.
d. On the Home tab, in the Editing group, click the AutoSum button.

11. Change the number format for the cost and value numbers to the Accounting Number Format.
a. Click cell B4. Press and hold Shift . Click cell C10. Release Shift .
b. On the Home tab, in the Number group, click the Accounting Number Format button.

12. Enter a formula in cell D4 to calculate the difference between the cost and the value for Book1. The
formula will use only relative references because in the next step, you will use AutoFill to copy the
formula down the column.

a. Click cell D4.
b. Type: =
c. Click cell B4.
d. Type: –
e. Click cell C4.
f. Press Enter .

13. Use AutoFill to copy the formula to calculate the difference for books 2 through 6 and the total.
a. Click cell D4.
b. Click the AutoFill handle. Hold down the left mouse button and drag to cell D10. Release the

mouse button.
14. Use the Quick Analysis tool to insert a pie chart representing the cost of books.

a. Select cells A3:B9. Click cell A3, hold down the left mouse button, and drag the mouse to cell
B9. Release the mouse button. The cell range A3 through B9 should now appear selected.

b. The Quick Analysis tool button should appear near the lower right corner of the selected cell
range. (If the Quick Analysis tool button is not visible, move your mouse cursor over the
selected cell range again, without clicking. This action should make the button appear.)

c. Click the Quick Analysis tool button, and then click Charts.
d. Click Pie to insert a pie chart.
e. Observe how each book is assigned a color in the chart legend.
f. The size of each pie piece represents the cost of each book relative to the total cost of all the

books. Book 3 is the most expensive book and is represented by the largest piece of the pie.
15. Change the chart title.

a. Click the Cost chart title once to select it.
b. Type: Comparative Cost of Books
c. Press Enter .

16. Save the workbook. Do not close it or exit Excel.
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17. Create a new file from one of the templates called Personal Monthly Budget. NOTE: If you are
unable to find a Personal Monthly Budget template or are unable to complete this step due to your
school's computer lab restrictions, download the template from the Resources link. Open the
template provided and move on to step 18.

a. Click the File tab to open Backstage view.
b. Click New.
c. Open a new file based on one of the Personal Monthly Budget templates. (This step may require

an active Internet connection.)
i. A Personal Monthly Budget template may appear in the list of templates automatically. If it

does not, you will need to search for one. In the Search online templates box, type:
personal monthly budget

ii. Click one of the template previews.
iii. Click Create.

18. The workbook based on the Personal Monthly Budget template that you selected will open. These
templates are complex workbooks using many advanced techniques. The good news is that you
don’t have to understand how this workbook was created in order to use it.

a. Click the Personal Monthly Budget worksheet tab to begin working.
b. Scroll through the worksheet to review all the budget income and expenses. Edit names and

values to reflect your personal budget.
c. If you think you might like to come back to this workbook later for your personal use, this is a

good point to save it. Be sure not to close the file. Use the file name: [Your Initials]Personal
Monthly Budget

19. You should still have two workbooks open: the textbooks workbook from the beginning of the
project and the Personal Monthly Budget workbook based on the template. Arrange the workbooks
so you can see both at the same time.

a. On the View tab, in the Window group, click the Arrange All button.
b. In the Arrange Windows dialog, click the Vertical radio button. Click OK.

20. The Personal Monthly Budget workbook should be active. If not, click the title bar for that window.
Review the Personal Monthly Budget sheet and change the zoom level to 50% so you can see more
of the data at once.

a. If necessary, click the Personal Monthly Budget tab.
b. On the View tab, in the Zoom group, click the Zoom button.
c. In the Zoom dialog, click the 50% radio button. Click OK.

21. Close both workbooks. If you made changes to the Personal Monthly Budget workbook and you
plan to continue using it, be sure to save the changes.
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projects Data files for projects  can be found by logging into your
SIMnet account and going to the Library section.

challenge yourself 1.3
In this project, you will complete a timesheet for Brian Jarvis, similar to the one you worked on in Skill
Review 1.1. You will need to enter and format missing dates, correct a data entry mistake, apply
number formatting, and enter formulas to calculate the total billable hours per day, the daily total for
each day, and the bill total for the week.

Skills needed to complete this project:

Working in Protected View (Skill 1.3)
Navigating a Workbook (Skill 1.2)
Entering and Editing Text and Numbers in Cells (Skill 1.4)
Inserting Data Using AutoFill (Skill 1.7)
Entering Dates and Applying Date Formats (Skill 1.6)
Calculating Totals with the Quick Analysis Tool (Skill 1.14)
Applying Number Formats (Skill 1.5)
Understanding Absolute and Relative References (Skill 1.11)
Entering Simple Formulas (Skill 1.10)
Using the Recommended Charts Feature (Skill 1.9)
Exploring Charts (Skill 1.8)
Previewing and Printing a Worksheet (Skill 1.20)

IMPORTANT: If you are a Canadian user, be sure to verify that your browser and Microsoft Office use
the same country settings. See here for a Help topic on how to change your settings.

1. Open the start file EX2021-ChallengeYourself-1-3 and resave the file as: 
[your initials]EX-ChallengeYourself-1-3

2. If the workbook opens in Protected View, enable editing so you can make changes to the
workbook.

3. If necessary, scroll to the bottom of the worksheet so you can see the empty timesheet beginning on
row 17.

4. The dates are missing from the timesheet. Enter the date 8/1/2022 in cell B18.
5. Use AutoFill to complete the dates in cells C18:H18.
6. Change the date format for B18:H18 to the date format similar to 14-Mar.
7. The hours reported for the Proctor client on Friday (cell F22) are incorrect. Change the number in

cell F22 to: 5
8. Use the Quick Analysis tool to enter total hours for each day. Use the cell range B19:H22. The

daily totals should be inserted into the range B23:H23.
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9. Format the hours billed section (cells B19:H23) to use the Comma Style number format. Be sure to
include the total row.

10. Enter a formula in cell B25 to calculate the daily bill for Monday, August 1. The formula should
calculate the total billable hours for the day (cell B23) times the billable rate (B4). Be sure to use an
absolute cell reference for the billable rate.

11. Use AutoFill to copy the formula to the remaining days in the timesheet (cells C25:H25).
12. Calculate the bill total for the week by summing the daily bill amounts. In cell B26, enter a formula

using the SUM function. The function argument should be the range of cells representing the daily
bill totals (B25:H25).

13. Apply the Currency number format to cells B25:H25 and cell B26.
14. Use the Recommended Charts feature to insert a line chart representing hours worked for each day

for the week of August 1. Select cells A18:H22 for the chart data.
15. Change the chart title to: Week of August 1
16. Preview how the worksheet will look when printed. If the print preview shows only the chart, return

to the worksheet and click anywhere to deselect the chart. Now the print preview should show the
entire worksheet.

17. Save and close the workbook.
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projects Data files for projects  can be found by logging into your
SIMnet account and going to the Library section.

challenge yourself 1.4
In this project you will work with a college budget spreadsheet. You will change a few values in the
budget, modify number formats, and calculate totals and the difference between expected income and
expenses. You will then create a new budget workbook from a template, and practice changing the
zoom level and arranging the workbooks.

Skills needed to complete this project:

Working in Protected View (Skill 1.3)
Entering and Editing Text and Numbers in Cells (Skill 1.4)
Navigating a Workbook (Skill 1.2)
Using AutoSum to Insert a SUM Function (Skill 1.13)
Calculating Totals with the Quick Analysis Tool (Skill 1.14)
Using the Status Bar (Skill 1.15)
Applying Number Formats (Skill 1.5)
Understanding Absolute and Relative References (Skill 1.11)
Entering Simple Formulas (Skill 1.10)
Checking Spelling (Skill 1.19)
Using the Recommended Charts Feature (Skill 1.9)
Exploring Charts (Skill 1.8)
Creating a New Workbook Using a Template (Skill 1.17)
Arranging Workbooks (Skill 1.18)
Changing the Zoom Level (Skill 1.16)

1. Open the start file EX2021-ChallengeYourself-1-4 and resave the file as: 
[your initials]EX-ChallengeYourself-1-4

2. If the workbook opens in Protected View, enable editing so you can make changes to the
workbook.

3. Make the following changes to the Budget worksheet:
a. Change the Electric item to Utilities (cell A12).
b. Change the Insurance value from 90 to 130 (cell B19).
c. Update the text in cell D6 to: Quarter expenses
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4. The worksheet is missing formulas to calculate totals. Enter formulas using the SUM function to
calculate the following totals. Use any of the methods you learned in this chapter.

a. Enter a formula in cell B7 to calculate the total monthly income.
b. Enter a formula in cell B24 to calculate the total monthly expenses.
c. Enter a formula in cell E16 to calculate the total quarter expenses.
d. Use the status bar to verify that the formula is calculating the correct total for each cell range.

5. Cell E18 displays the number of months in the quarter. Change the number format in this cell to
the Number format with no numbers showing after the decimal (so the number appears as 3 instead
of $3.00).

6. The number format in the Quarter Expenses section does not match the number format in the other
sections of the worksheet. Change the number format for cells E11:E16 to the Accounting Number
Format.

7. Review the formulas in the Discretionary Income section.
a. Cells E4:E6 should contain references to the cells where you just entered the formulas to

calculate totals. Add the appropriate formula to cell E6 to reference the value in cell E16 (the
total quarter expenses).

b. The quarter is three months long, so the formulas in cells E4 and E5 should multiply the total
monthly income and total monthly expenses by three. Correct the formulas in cells E4 and E5.
Use an absolute reference to the value in cell E18 (the number of months in the quarter).

8. Use spelling checker to find and correct any spelling errors in the Budget (Hint: There is one
spelling error on this worksheet.)

9. Use the Recommended Charts feature to insert a clustered column chart representing the monthly
expenses. Select cells A10:B23 for the chart data.

10. Change the chart title to: Monthly Expenses
11. Save the workbook. Do not close it or exit Excel.
12. Create a new file from a template called Personal Expenses Calculator. If you do not see this

template, search for it using the search phrase personal expenses. NOTE: If you are unable to find
the Personal Expenses Calculator template or are unable to complete this step due to your school's
computer lab restrictions, download the template from the Resources link. Open the template and
move on to step 13.

13. Explore the worksheets in this workbook.
14. If you think you might like to come back to this workbook later for your personal use, this is a

good point to save it. Be sure not to close the file. Use the file name: [Your
Initials]PersonalExpenses

15. You should still have two workbooks open: the college budget workbook from the beginning of the
project and the personal expenses workbook based on the template. Arrange the workbooks so you
can see both at the same time.

a. Try different arrangements until you find the one that works best for you.
b. Practice moving back and forth between the two workbooks.
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16. Make the personal budget workbook active and navigate to the Dashboard worksheet. Modify the
zoom to 80%.

17. Close both workbooks. If you made changes to the personal budget workbook and you plan to
continue using it, be sure to save the changes.
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projects Data files for projects  can be found by logging into your
SIMnet account and going to the Library section.

on your own 1.5
For Spring Break, you’ve decided to take a seven-day road trip. Use this Excel workbook to calculate
the number of miles you will drive each day and the gas cost for each day. Use the techniques you’ve
learned in this chapter to calculate the total miles and the total gas cost. Don’t forget to end the trip at
the same location you started! You may want to use the Internet to look up mileage, MPG (miles per
gallon), and gas price information.

Skills needed to complete this project:

Navigating a Workbook (Skill 1.2)
Working in Protected View (Skill 1.3)
Entering and Editing Text and Numbers in Cells (Skill 1.4)
Entering Dates and Applying Date Formats (Skill 1.6)
Inserting Data Using AutoFill (Skill 1.7)
Understanding Absolute and Relative References (Skill 1.11)
Entering Simple Formulas (Skill 1.10)
Calculating Totals with the Quick Analysis Tool (Skill 1.14)
Using AutoSum to Insert a SUM Function (Skill 1.13)
Applying Number Formats (Skill 1.5)
Using the Recommended Charts Feature (Skill 1.9)
Exploring Charts (Skill 1.8)
Checking Spelling (Skill 1.19)

1. Open the start file EX2021-OnYourOwn-1-5 and resave the file as: 
[your initials]EX-OnYourOwn-1-5

2. If the workbook opens in Protected View, click the Enable Editing button in the Message Bar at the
top of the workbook so you can modify the workbook.

3. Complete the Trip Details section of the Spring Break worksheet:
a. Enter the dates of your road trip. Use a date format that includes the day of the week.
b. Enter a start and end location for each day. Remember—the starting location for each day

should be the same as the end location for the previous day. If you use a formula with a relative
reference rather than retyping the location name for each start location, you can use AutoFill to
complete the start location column. Consider using a formula to ensure that the final end
location is the same as the first start location.

c. Look up and enter the miles between each location. Use an appropriate number format for the
Number of Miles column. (Hint: Use mapquest.com or maps.google.com to look up the mileage
between locations.)
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4. Enter your car information including the MPG (miles per gallon). If you don’t know your MPG,
the government website www.fueleconomy.gov has excellent information on average MPG for a
variety of car makes, models, and years.

5. Enter the average gas price in your area (or the area of your road trip). Again, the
www.fueleconomy.gov website has links to this type of information.

6. Enter a formula to calculate the gas cost per mile for your car (gas price per gallon/your car’s
MPG).

7. Now that you have the gas cost per mile for your car, you can figure the cost of the road trip. Enter
a formula to figure the gas cost per day (the number of miles * your gas cost per mile) for the first
day of the trip. Be sure to use absolute and relative references as appropriate, so you can use
AutoFill to copy the formula to the rest of the cells in the Gas Cost per Day column.

8. Apply appropriate number formats to all the cells in the workbook that display costs. Hint: The
Accounting Number Format is best for costs that appear in a column. For costs that appear on
their own, you may want to use the Currency Style format.

9. Use the Recommended Charts feature to insert a chart representing the number of miles driven per
day. Change the chart title.

10. Don’t forget to spell check the workbook.
11. Save and close the workbook.
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projects Data files for projects  can be found by logging into your
SIMnet account and going to the Library section.

fix it 1.6
The workbook for this project tracks how many miles you walked each day for the week of May 1,
2022, through May 7, 2022. Your goal for each day is to walk at least four miles. Use the skills learned
in this chapter to fix the workbook.

Skills needed to complete this project:

Navigating a Workbook (Skill 1.2)
Working in Protected View (Skill 1.3)
Entering and Editing Text and Numbers in Cells (Skill 1.4)
Entering Dates and Applying Date Formats (Skill 1.6)
Inserting Data Using AutoFill (Skill 1.7)
Applying Number Formats (Skill 1.5)
Understanding Absolute and Relative References (Skill 1.11)
Entering Simple Formulas (Skill 1.10)
Calculating Totals with the Quick Analysis Tool (Skill 1.14)
Using AutoSum to Insert a SUM Function (Skill 1.13)
Using the Recommended Charts Feature (Skill 1.9)
Exploring Charts (Skill 1.8)
Checking Spelling (Skill 1.19)

1. Open the start file EX2021-FixIt-1-6 and resave the file as: 
[your initials]EX-FixIt-1-6

2. If the workbook opens in Protected View, click the Enable Editing button in the Message Bar at the
top of the workbook so you can modify the workbook.

3. The worksheet is missing a title. Type this title in cell A1: Exercise Log
4. The daily goal should be 3, not 30. Correct the value in cell D2.
5. The dates are missing from cells A6:A11. Use AutoFill to complete the dates for the rest of the

week.
6. The exercise log would be more useful if the date showed the day of the week in addition to the

date. Change the date format for cells A5:A11 so the date displays in the long date format: Sunday,
May 1, 2022. If your version of Excel does not include the day of the week in the long date format,
use the long date format anyway.

7. The mileage for each day should use the Comma Style number format. Correct the number format
in cells C5:C11.

8. Use one of the skills you learned in this chapter to enter formulas using the SUM function in cells
B12 and C12 to calculate the weekly total minutes and miles.
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9. The formulas in the Under/Over Goal column are not quite right. Fix the formula in cell D5 to use
an absolute reference where appropriate, and then use AutoFill to replace the formulas in cells
D6:D11.

10. The worksheet is missing a chart. Use the Recommended Charts feature to insert a line chart
representing how many minutes you walked each day. Title the chart: Minutes per Day

11. There may be spelling errors. Be sure to use spelling checker before you finish the project.
12. Preview how the worksheet will look when printed.
13. Save and close the workbook.
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