
Build the Digital Skills You Need for School, Work, 
and Everyday Life
Introduction to Digital Skills and Computer Applications empowers 
you to thrive in today’s technology-driven world. Through interactive 
lessons and creative projects, you’ll learn how digital tools enhance 
learning, communication, and problem-solving in everyday life. As 
you explore new technologies, including AI applications, and develop 
your own digital creations, you’ll gain skills that apply across subjects 
and future career paths.

What You’ll Learn:

• Master the basics of computers, files, and operating systems.
• Use online resources, collaboration tools, and practice responsible

digital citizenship.
• Design and format documents, charts, graphics, and multimedia.
• Organize and present data using spreadsheets and databases.
• Create digital images and infographics.
• Explore AI basics and how to use AI tools responsibly.
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Hi!
Get ready to explore the 

exciting world of technology and 
computer science. Together, we’ll dive into 
new skills, discover creative ways to solve 

problems, and build awesome projects. 
Grab your curiosity and let’s get 

started!
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An innovative approach to building digital competencies, developed by 
expert educators.

Curriculum aligns with the latest industry standards, preparing students for 
certifications and future careers.

Well-defined learning goals and hands-on, applicable digital skills.

Key Features

Each unit offers 
straightforward explanations 

and contemporary 
examples, making 

technology concepts 
accessible and relevant.

Every unit includes a variety of 
tasks and activities designed to 

help students build essential 
digital competencies.

Students learn about platform 
diversity, expanding their 

digital toolkit and adaptability.

Projects and exercises 
throughout the course reinforce 

students’ understanding and 
practical application of digital 
skills in real-world scenarios.

Each unit organizes key terms 
that are crucial for digital 

literacy, equipping students 
for today’s technology-driven 

workplace.
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Getting online helps you communicate, learn new information, and stay 
connected with others. This unit covers how the Internet works, how to use 
communication tools, and how to stay safe when using different types of 
Internet connections. It also introduces responsible digital behavior, 
including protecting personal data, using creative works correctly, and 
using Generative AI safely and responsibly.

Learning Objectives
In this unit, you will:
> identify what the Internet is and how to connect to it.
> identify and use the key features of a web browser.
> search for information, images, and videos online.
> use an Artificial Intelligence (AI) tool to search more easily, interactively,

and generate images.
> save media from the Internet while evaluating the reliability of sources.
> use an instant messaging application to communicate over the Ιnternet.
> understand Generative AI and its use in problem-solving and creativity.
> evaluate the ethical use of AI, including bias and misinformation.
> examine the key concepts of digital citizenship, including netiquette and

respecting intellectual property.
> identify the types of software license and how to use software legally.
> practice safe online behavior by using cybersecurity measures such as

antivirus software and firewalls.

Tools
> Microsoft Edge
> Microsoft Copilot
> Microsoft Teams
> OpenAI ChatGPT
> OpenAI Sora

2. �Getting online

72
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How do I get online?
First, you need a computer that 
can connect to a network with 
a cable or wireless connection. 
Then, you need a router; the 
networking device that 
connects your computer to the 
Internet. Depending on your 
connection type, you may also 
need a phone or cable line. 
Finally, you need an ISP 
(Internet Service Provider) to 
provide access to the Internet.

You can connect a computer, 
a smartphone, a "smart" TV, 
or even a car to the Internet.

An ISP (Internet Service Provider) 
is the telecommunications 

company that will provide you 
with access to the Internet.

The word Internet is used often when talking about computers; and for good reason. Since it was 
first introduced in the 1990s, it has become an integral part of our daily lives. It is a global network of 
millions of computers that exchange information. The Internet is the largest computer network today, 
and it connects thousands of private, governmental, and educational networks. On the Internet, you 
can find a huge amount of information, photos, videos, and music. What's more, you can call your 
friends or send emails and instant messages. 

LESSON 1

Exploring the Web

What exactly is the Internet? What kind of information 
can you find on it?
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Home networks and public Wi-Fi
Now that you know what is needed to get online, it's helpful to understand that not all Internet 
connections offer the same level of safety. Sometimes you connect at home using your router, and 
other times you connect in public places using Wi-Fi. Each type of connection has different risks and 
benefits. 

Home networks
A home network is the private network you use at home. It is protected with a password and is used 
only by people in your household. Because of private passwords and other protections, a home 
network is more secure than a public connection. Also, it is usually more stable and faster, so it 
works well for homework, video calls, and downloading files. However, it is only available inside your 
home, and the signal can be weaker in rooms that are farther away from the router.

Public Wi-Fi
Public Wi-Fi is found in places such as libraries, shops, airports, and hotels. Many people can use it 
at the same time. It is easy to access and is often free, which makes it convenient when you are 
away from home. However, it is less secure because the network is open to many users, and other 
people using it may be able to see your activity. For this reason, public Wi-Fi is not safe for logging in 
to important accounts or entering personal information.

Sharing information on the Internet
Once you’re connected to the Internet, your device needs a way to send and receive information. 
Here’s how that process works.

When you send something online, such as a message or a picture, your device must break that 
information into smaller pieces and deliver them across the Internet. This happens through a simple 
process:

	• Your device breaks the message or picture into small pieces called packets.
	• These packets travel across the Internet through different paths to reach the receiving device.
	• When they arrive, the receiving device puts the packets together again to show the complete 

message or picture.

C
opyright ©

 Binary Logic SA 
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Browsing the Internet
To access information online, you need a web browser. A web browser is a program that allows you 
to search the Internet for information. Various web browsers are available (e.g., Microsoft Edge, 
Google Chrome, Mozilla Firefox), but here we will be using Microsoft Edge.

1

To open a browser:

>	 Click the Microsoft Edge 
icon on the Taskbar. 1  

>	 The home page of the 
browser opens. 2

Tab 
You can open many 

web pages in a 
single window. 

Each tab displays a 
different web page.

Address bar 
 Type the address of 
a web page you want 
to visit or check the 

address of the 
current web page. 

Settings and 
more opens the 
settings menu 

of your browser. 

The Workspace 
button allows 

you to organize 
your browsing 

tasks.

The Back 
 button 

takes you to 
the previous 
web page.

2

The Favorites button lets 
you manage your list of 

favorite web pages.

The Stop
 button stops the loading 
of a web page, or use the 

 key.

The Refresh
button reloads a web 
page, or use the  

key. 
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Visiting a website
To visit a website, first you need to know its web address. The web address or the URL (Uniform 
Resource Locator) is like the address of your home or a shop. It is a way to remember and open a 
specific web page. The advantage of the URL is that it provides universal access to a web page and 
its content. This means no matter where you are in the world, you can view and use the web page.

Instead of a URL, sometimes 
you may come across an IP 
(Internet Protocol) address. 
It is the digital address of an 

Internet device. For 
example, the IP address for  

www.google.com is 
172.217.17.46. If you type this 
instead of the URL, you will 

visit the same place.

To open a web page:

>	 In the address bar, type the address of the web page you want 
to open, e.g.,"www.binarylogic.net" and press . 1

A typical web address is  

https://www.google.com

google is the main part that 
indicates the name of the 

company, school, or organization.

www. indicates that this server provides 
information that can be searched and read through 

web browsers. www stands for World Wide Web.

HTTP (Hypertext Transfer Protocol) and 
HTTPS (Hypertext Transfer Protocol 

Secure) are communication protocols that 
allow web browsers to communicate with 

servers in a specific format.

.com is the extension of a web address that 
indicates the category (commerce, education, 

government, or organization) or the country of the 
website. For example, companies in the USA use  
.com, and schools use .edu. Sites in Mexico use 

.mx, and in Germany they use .de.

History
Tim Berners-Lee, while working at CERN in 1989, came up with the idea of the "World Wide Web." 
This idea involved connecting all computers together so everyone could easily access and share 
information.

1
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Favorites
If there is a website that you want to visit often, you can add it to your Favorites list.

Once you have added the 
website to Favorites you 

can right-click it and 
check various options.

A hyperlink is usually a 
word, phrase, or a 
picture, that when 

clicked, redirects you to 
another web page. A text 

hyperlink is usually 
underlined or in blue font.

To add a website to Favorites:

>	 Go to the website you like, 
e.g., "www.space.com". 1  

>	 Click the Add this page to 
favorites button. 2  

>	 The Favorite added menu is  
displayed on your screen. 3  

>	 Type a name for this  
website 4  and click Done. 5  

1
2

4

5

3

Now you can access this 
website quickly, without 
having to use a search 
engine. Just click the 
Favorites button and 

choose the website you 
want on the Favorites bar. 
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Home page
When you open Microsoft Edge or any other browser, there is a web page on the screen. This is the 
home page of the browser, and it is set by the program. You can choose your own home page.

7 8

1

2

To change the home 
page:

>	 Click the Settings 
and more button 1  
and then click 
Settings. 2  

>	 In the Settings 
menu 3  click 
Appearance. 4  

>	 In the Customize 
toolbar section, 
turn on Home 
button 5  and click 
Set button URL. 6  

>	 Type the web 
address of the main 
page you prefer 7  
and click Save to 
apply changes. 8

5

6

3

4
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Search engines
To open a web page, you need to know its address. But with hundreds of millions of web pages on 
the Internet, it’s impossible to remember them all. That’s why we use search engines.

Search engines help you find websites by searching for specific words, called keywords, that you 
type in. Some examples of search engines are Google and Bing. Let's try one. 

Smart Tip
Use the Back and Forward buttons to go to the previous or following web pages without typing 
their web addresses again.

To use a search engine:

>	 Open a web browser  
(e.g., Microsoft Edge). 1  

>	 In the Address bar, type  
"www.google.com" and 
press . 2  

>	 The Google website 
opens on your screen. 3  

>	 In the search text box, 
type the subject you 
want to find. For 
example, type  
"Space" 4  and click 
Google Search 5  or 
press . 

>	 Google will provide a list 
of websites containing 
the word "Space." 6  

>	 Click the website you 
think is the most  
relevant 7  and it will 
come up on your  
screen. 8

1
2

34

5

6

7

8
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Search engine results
To get better search results, type more than one word to make your search more specific. For 
example, type "solar system" or "planets in our solar system" instead of just "planets." Search 
engines are programmed to find the most relevant web pages for what you need. 

Evaluating web resources
Not everything you find online is true. That’s why it is so important to be a critical thinker rather than 
a passive recipient of information. In other words, make sure a website is reliable. Don't accept 
everything you read online without first determining if it is accurate.

List of criteria to determine if the online source is reliable

Criteria Explanation

Accuracy
Check what the purpose of the website is and why it was produced. Ask 
yourself if the author is qualified to write on the given topic. Check if the 
information is free of grammatical, spelling, or typographical errors (typos).

Authority
Check if the name of the author is displayed on the web page. Identify the 
URL of the web page and choose those that belong to the categories of 
education, government, or organization.

Up-to-dateness Check when the website was last updated or if there is a clear indication of 
how current the information is. 

Objectivity Ask yourself if the information is factual or opinion. Evaluate whether the 
web page is for advertising; if so, it might be biased.

If you want to 
search for pages 

that contain a 
particular phrase, 
then you should 

type it inside 
quotation marks.
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Microsoft Copilot
Microsoft Copilot is a smart assistant that uses Artificial Intelligence (AI) to help you with tasks like 
writing, solving problems, and finding information. This tool is part of Microsoft products such as the 
Bing search engine. It lets you ask questions naturally, just like you would ask a person, and it gives 
you relevant information, making your search experience easier and more interactive.

To start Copilot in Bing:

>	 Open a web browser and 
navigate to 
https://www.bing.com. 1  

>	 On the Βing website, click 
the Copilot icon. 2  

>	 You are now in 
conversation mode with 
Bing’s AI. 3

1

3

You can also start 
Copilot by clicking 
the Copilot icon in 

the upper-right 
corner of the page.

2
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Starting a conversation with Copilot
With Copilot, the AI assistant, you can have actual conversations instead of just asking individual 
questions. Simply type your question or request for help, and Copilot will respond accordingly.

When using this 
online tool, it's 

important to keep 
your personal 

information safe. 
Avoid putting details 
like your full name, 

birth date, home 
address, usernames, 

and passwords in 
prompts. Remember 

to follow online 
safety rules and 

prioritize the 
protection of your 

personal data.

To start a conversation 
with Copilot:

>	 In the search bar, type 
your question or request 
as you would in a 
normal conversation. 1  

>	 Click the Submit button 
or press . 2  

>	 Copilot will provide a 
detailed response to 
your question, including 
definitions and 
examples. 3  

>	 Continuing in the same 
way, you can refine the 
question by asking for 
specific details about 
the topic you want. 4  

3

4

If you click the 
microphone icon, you can 
speak your question, and 
the program will convert 
your speech into text and 
then process the request. 

A question or instruction 
given to an AI to guide its 

response or action is called a 
prompt. Clear and specific 

prompts usually result in more 
accurate and useful answers.

1 2

See the AI References and Resources section for details on this AI generated content.Sampler for Review Only
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Verifying AI information
Always check the information you get from AI with other trusted sources, especially for important or 
sensitive topics. AI is helpful and fast, but it can sometimes give incorrect, incomplete, or outdated 
information. This can be a problem in serious fields like law, medicine, or finance, where even small 
mistakes can lead to big consequences. To make sure the information is accurate and reliable, it is 
important to also ask experts, read official guidelines, or check other reliable sources.  
Double-checking information helps avoid mistakes and ensures that your understanding is based on 
correct and complete information.

Make sure the information is consistent with other facts 
you know to be true. If the AI’s information goes against 

well-known facts, further investigation is needed.

The numbers "1" and "2" 
indicate where the 

information came from. By 
checking these sources, 
you can determine if the 

AI's answer is reliable and 
trustworthy.

See the AI References and Resources section for details on this AI generated content.
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Fake news, photos, and videos
Fake news, photos, and videos are everywhere online. Fake news is false information that looks real 
but is designed to trick people. Fake or edited photos and videos can also be altered to show 
something that isn’t true. These can confuse people, spread lies, or make others believe something 
that didn’t happen. For example, a fake photo might make someone think something dangerous is 
happening when it’s not. This can hurt people’s feelings, make them scared, or cause big problems 
in society. Fake photos can also promote unrealistic beauty standards, making people feel bad 
about themselves. Sometimes, fake news or photos are even used to bully others. That’s why it’s 
important to check if what you find online is true before sharing it with others.

The importance of Triangulation
Triangulation means checking the same information from different sources to make sure it is true. 
Instead of trusting just one website or article, you can check two or three reliable sources to confirm 
the facts. This helps you avoid being tricked by fake news or misinformation.

How to spot fake news, photos, and videos

Factors to consider Questions to ask

Source Is the website or person sharing the information well known and trusted? 
Be careful if you don’t recognize the source.

Date Is the date of the news correct? Sometimes old stories are shared again to 
confuse people. Make sure the date makes sense.

Headline Does the headline sound too crazy, shocking, or unbelievable? If it seems 
too extreme, it might not be true.

Author Is there a real author who wrote the story? Can you find information about 
the author that proves they are trustworthy?

Picture or video 
quality

Does the picture or video look strange or fake? Pay attention to things such 
as blurry details or mismatched shadows, which can be signs that it is not 
real.

Fact-checking Can the story be verified as true when checked on other websites or 
fact-checking pages? Use websites like Snopes or FactCheck.org.

Bias Is the story trying to make you feel very angry, upset, or emotional? Stories 
that bring out strong emotions might be trying to trick you.

Links and 
References

Do the links in the story go to trusted websites? If the links are broken or 
go to strange places, it is a red flag.
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Hands on!
Answer each set of questions in your notebook.

2.	 The following diagram illustrates how computers connect to the Internet. Match the icons 
1–6 with the corresponding descriptions A–F.

ComputersΑ Phone LineB WirelessC

RouterD WiredE InternetF

1.	 Decide whether each of the following statements is true or false.

1.	 �The Internet is the world’s largest computer network that connects private, 
governmental, and educational networks.

2.	 �An ISP (Internet Service Provider) is a device that connects the computer to the Internet.

3.	 �The headline of an article is not important to consider when evaluating whether the 
article is true or not.

4.	 �If a video or picture is blurry or has strange details, it might be fake.

5.	 When an AI tool provides an answer, there is no way to check if it is correct.

6.	 Public Wi-Fi networks are less secure than home networks.

7.	 �Triangulation means checking information from one specific source to make sure it is true.

1

2

3

4

5

6
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Answer each set of questions in your notebook.

4.	 How is using public Wi-Fi different from using your home network?

5.	 Suppose you are researching a topic and you find a website that seems like a good 
source, but it has some spelling errors and no author listed. How would you decide if the 
information is true?

3.	 Select the best answer.

1. What does URL stand for?

a. Uniform Resource Locator

b. Universal Resource List

c. Unique Reference Link

d. Uniform Remote Location

2. What should you check to determine the purpose of a website?

a. Authority

b. Up-to-dateness

c. Objectivity

d. Accuracy

3. Which part of the web address "https://www.bing.com" is a communication protocol?

a. .com

b. bing

c. https

d. www

6.	 Find out how plastic pollution affects marine life, focusing on how it impacts marine 
animals and what solutions people are using to reduce plastic pollution. During your 
research you can:

	• Use the Google search engine to gather information.

	• Use Microsoft Copilot to ask questions related to your topic.

	• Organize your findings by adding the web pages you use for your research to your 
Favorites list in the Edge browser.
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The Internet offers a wide range of possibilities for finding information. If, for example, you need 
material like images and sounds for a homework assignment, you can find them on the Internet 
and download them onto your computer. You already know how to find websites in general. 
Now it’s time to learn what you can do with all this information.

Wikis
Wikis are online encyclopedias. You can use them to find information on whatever subject you 
like. There are a lot of wikis on the Web that offer general knowledge; there are even wikis for 
video games.

When you search the Web for a topic, 
do not rely on just one website. Visit 
several websites and compare the 

information. Remember that people 
write these articles, which might not 

always be fair or balanced.

Online encyclopedias come in 
many languages. So if you can’t 
find something in one language, 
maybe you can find it in another.

LESSON 2

Using online resources

What are some of the most well-known sources 
of information on the Internet? Where exactly can 
you find material like images, sounds, or videos?

1

2 3

4

To use a wiki:

>	 Go to "https://www.wikipedia.org/". 1

>	 In the search text box, type a keyword for 
the subject you want, e.g. "Black hole" 2  
and click the Search button 3   
or press . 

>	 The result will come up on the screen. 4  
If there is more than one subject, click 
the one you want. 
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Understanding Creative Commons licenses
When searching the Web, it is important to know what you are allowed to do with the content 
you find. Creative Commons (CC) licenses help people share their work in ways that let others 
know what they are allowed to do with it. With these licenses, creators keep their copyright but 
give permission for others to use, change, or share their work. Each type of Creative Commons 
license has different rules.

Creative Commons license types and rules

License type What it means

CC BY

You can use, change, and share the work, as long as you credit the 
creator.

CC BY-SA

You can use, change, and share the work, but must use the same 
license.

CC BY-ND

You can share the work, but cannot change it.

CC BY-NC

You can use, change, and share the work for non-commercial (no 
money) purposes.

CC BY-NC-SA

You can use, change, and share the work for non-commercial 
purposes and must use the same license.

CC BY-NC-ND

You can share the work for non-commercial purposes with credit to 
the creator, but you cannot modify or adapt it.

CC0

Anyone can use, change, and share the work freely, with no credit or 
permission needed.
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Smart Tip
When you find the information you need, don't just copy and paste it. Instead, take time to 
understand the subject and explain it in your own words. It's not right to copy someone else's 
work and present it as your own, and by studying and trying to express the information in your 
own writing, you'll have a better understanding of the subject.

Gathering information
When you need to learn new things or complete a project, you can use online resources to 
gather information. These resources include different types of content, such as text, images, 
videos, or sounds. Using these resources can help you understand a topic better and make 
your projects more engaging.

1

2

3

To gather information 
from an online source:

>	 Visit a website and 
select the part of the 
text you want. 1

>	 �Right-click it and 
click Copy. 2

>	 �Paste it into a 
Microsoft Word 
document or a  
text editor. 3

Keep track of your source when copying information 
from a website by saving the link or writing it down. 

This helps you remember where the information came 
from and properly credit the website.
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Size finds images 
according to their 

size (large, medium, 
or small). This can be 
useful, especially if 

you want to find 
images for 

presentations, videos, 
or text documents.

To search the Web  
for images:

>	 �Open Microsoft 
Edge and use a 
search engine to 
find what you 
want, e.g., type 
"www.google.
com" in the 
address bar and 
press . 1

>	 �Click Images, 2  
type some 
keywords for the 
picture you want 
to find, e.g. 
"Black holes", 3  
and click the 
Search button or 
press . 4

Type finds images according 
to their type, e.g., drawings, 

photos, or clip art.

Any time helps you find 
content that was uploaded 

during a certain period of time.

The Creative Commons licenses option 
displays images that have rules about 

how you can use them.

The Commercial & other licenses option 
displays images that do not have Creative 
Commons licenses. These images might 

come from free websites or from sites where 
you need to pay to use them.

Color finds color or 
black-and-white 
images. It also 

categorizes images 
according to the base 

color, like orange 
images, blue images, 

etc.

3 4

1

2

Sampler for Review Only



91

You can have access to thousands of videos on 
www.youtube.com in the same way. If you want 

to download a video, you’ll need a program 
called "Video download helper." But download 

ONLY videos that are free to use.

Once you have found the image you want, you can save it on your computer.

Searching the Web for videos helps you find useful content that may support your learning, helps 
with projects, and gives you interesting information.

To save an image:

>	 Click the image to get a preview of it. 1

>	 �Right-click the preview of the image 2  and 
click Save image as to save it. 3

To search for videos:

>	 �Using the Google search 
engine again, type your 
keywords, e.g.,  
"Black holes" and press 

. 1

>	 Click Videos. 2

>	 �Click the video you find 
interesting. 3

>	 �Click the Play button to 
start the video. 4

1

2

3

2

4

3

1

You can filter the search results 
based on the video length. But 

remember, the longer the video, 
the larger its file size.
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Generating AI images
Bing Image Creator is an AI-powered tool that can help you generate custom images based on the 
text prompts that you provide. The tool allows you to generate visual content quickly by describing 
the desired scene, style, or object in everyday language. You can use it for educational purposes, 
inspiration, and exploration, as well as personal and entertainment use.

Before sharing AI-generated 
images, make sure they are 

truthful and respectful. Make 
sure they do not hurt or mislead 
others. Always choose images 

that are fair and accurate.

To use Bing Image 
Creator:

>	 �Go to "https://www.
bing.com/images/
create". 1

>	 Type a description of the 
image you want to 
create. 2

>	 �Click Join & Create. 3

>	 Sign in with your email 
account. 4

>	 The image is now 
generated. 5

5

4

1

3

2

See the AI References and Resources section for details on this AI generated content.Sampler for Review Only
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History
The technology we use for the network behind the Internet today was developed in the 1960s. 
ARPANET (Advanced Research Projects Agency Network) could send "packages" of data and 
connected four universities in 1969.

Useful tools with Google
As time goes by, search engines are becoming even more helpful, not just for finding websites, but 
also for learning and understanding a wide range of topics. They can help you find definitions and 
synonyms for words, translate web pages into other languages, or solve mathematical equations. 

To find definitions of words and synonyms:

>	 �Open a browser, e.g., Microsoft Edge. 
>	 �Go to "www.google.com". 1  
>	 �In the search box, type "define" or "definition" or 

"what is" and the word you want to define. 2  
>	 Press . 
>	 �The definition of the word will be provided in the 

search results. 3 3

By default, all the 
downloaded 

material is saved in 
the Downloads 

folder.
3

4

5

6

To download sounds:

>	 �You need to access a website that has free 
sounds, like "www.soundjay.com". 1  

>	 �Select the category of sounds you want. 2  
>	 �Click to hear the sound live stream before 

you download it. 3  
>	 �If it is the one you want, click to download 

it either in a wav or an mp3 format. 4  
>	 �The sound file will be saved on your 

computer automatically. 5

>	 �Click the folder icon to go directly to the 
Downloads folder. 6  

1

Downloading sounds lets you access free audio files from the Web for projects, presentations, or 
personal use. Preview and download files in formats like WAV or MP3 to build your sound library quickly.

2

1
2
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In the Translate from 
list, click "DETECT 
LANGUAGE" and 

Google will 
automatically find the 

language you’re using.

Try something else, like 
4x=19 or 5x+6=8.

You can also ask questions 
like "How many seconds are 

in a day?" or "How many 
miles are in a light year?"

To solve math equations:

>	 �Open Microsoft Edge. Go to 
"https://www.google.com". 1  

>	 �In the Search box, type the 
mathematical equation you 
want to solve 2  and click the 
Search button. 3  

>	 �The solution for the equation 
you have written will be 
generated. 4  

To translate a word, phrase, or text:

>	 �Open Microsoft Edge and in the Address bar type  
"https://translate.google.com". 1  

>	 �Select the language you want to translate from (e.g., "English") 2  
and choose the language you want to translate into (e.g., 
"Spanish"). 3  

>	 In the text box, write what you want to translate. 4  
>	 �The translated text will be generated automatically. 5  

2

3

3

4

1

2

4 5

1
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Hands on!
Answer each set of questions in your notebook.

1.	 Decide whether each of the following statements is true or false.

1.	 Wikis are online encyclopedias where you can find information on various subjects.
2.	 �AI generated images can be shared without considering their accuracy or potential to 

mislead others.
3.	 �Using the Google search engine, you can find images by applying filters like color and size.
4.	 You can only translate words into Spanish using Google Translate.
5.	 You can use the Google search engine to find a video based on its length.
6.	 �An image with Creative Commons license type CC0 can be used, changed, and shared, 

as long as you give credit to the creator.

2.	 Select the best answer.

1.	 �Which Creative Commons license type allows you to use, change, and share the work for 
non-commercial purposes?

a. CC BY
b. CC BY-ND
c. CC BY-NC
d. CC0�

2.	 �When using Google to search for images, which filter helps you organize results based 
on their format?

a. size
b. color
c. usage rights 
d. type

3.	 Select the correct sentence about videos. 

a. The longer the video, the larger the file size.
b. The longer the video, the smaller the file size.
c. The shorter the video, the larger the file size.
d. Video length does not affect the size of the file.

3.	 If you use an AI tool to create images, how can you tell if the images are accurate or fair? 
What should you think about before sharing or using these images?

4.	 Find information about a famous inventor and their invention, and explain how it affects 
our lives today. You can use wikis to gather information and find pictures. Copy the 
information and pictures into an online document. When searching for images, make sure 
to use filters to find the right ones.Sampler for Review Only
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Digital tools for communication
The Internet is not only for finding information, it also provides tools that help you communicate. 
Many programs let you stay connected with others using text, sound, or video.

Email
You are already familiar with this technology. You can use email to send news to your friends 
wherever they are. You can also send them documents, photos or small videos, and other files. To 
do this, you can use a web-based email system, like Gmail and Yahoo, or you can use an email 
program like Microsoft Outlook (Outlook.com).

It doesn’t matter if your friend lives on the same street or in another country. They will receive the 
message in a few seconds.

LESSON 3

Communication tools

Have you ever wondered how computers allow you to 
communicate with your friends? What digital tools do you 
use to stay in touch with others?
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Be Safe
Chatting online is not a substitute for meeting up with friends in person. Meet your friends 
face-to-face and spend time together in person. 

Chat
Chatting, or instant messaging, is a very common way of communicating on the Internet. Using 
instant messaging, you can send a short message to a friend or to your whole class. The message 
reaches them immediately through their device, and they can reply right away.

Some common chatting tools are WhatsApp, Messenger, and Microsoft Teams. Some chatting apps 
require users to be 13 years old to create an account. It's important to check the rules in your country 
or state and follow them. It's also important to check the rules in your household and follow them.

WhatsApp
WhatsApp is an easy-to-use 
application that is mostly used on 
cell phones. It lets people send 
messages, make calls, and share 
photos and videos with each other 
using the Internet.

Messenger
Messenger is an application that 
helps people send messages, 
photos, and videos to each other 
quickly. It’s like texting, but people 
can also make voice calls or video 
calls to talk face-to-face. Messenger 
is often used with Facebook, so 
friends and family can stay in touch 
easily. A chat can be with one 
person or in a group with many 
friends at the same time.
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Microsoft Teams
Microsoft Teams is a popular chat program. Microsoft Teams is included as part of Microsoft 365 
for Education. To use it, you need to create a Microsoft account.

All communication programs work in a similar way. Here, you 
can search for people you know to chat with.

Create a new account or type 
your username and password if 

you already have one.

Use your Microsoft account. If 
you are using Outlook, you 

already have one.

Chatting on the Internet is not just 
for fun. Imagine how useful it is for 
people who can’t talk face-to-face.
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When you first start the program, you have to search for people you know so you can talk to them.

You can also send an invitation link to 
someone. To do this, click Invite to 
Teams. Copy the link that will be 

created and share it with the people 
you want to invite through email, chat, 

or any other messaging app.

During the 
conversation, you 
can share photos, 
videos, and files 

from your 
computer.

You can also use emojis to express 
your feelings.

If the email address belongs 
to a Microsoft Teams user, 

you can immediately send a 
message, and the user will 

receive it and respond 
directly. Otherwise, they will 
receive an email notification 

with your message and 
instructions on how to join 

Teams.

To talk to a friend:

>	 �Click the New Chat icon. 1

>	 In the To field, type the name or email address of the 
person you want to chat with 2  and press . 

>	 Type your message in the text box at the bottom 3  
and press  or click the Send button. 4

2
1

3 4
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You may receive requests from people that you don’t know. Ignore or block them. 

1

2

Be Safe
If you ever get a message from someone you don’t recognize, let a teacher or another trusted 
adult know. You can also report the message in Microsoft Teams.

To block someone:

>	 Click the More options icon next to the name. 1  
>	 From the drop-down list, click Block.  2  
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When you want to talk to more than one person at a time, you can create a group chat. For example, 
if you're on a robotics team, you can create a group with your teammates and talk about the project.

3

4

4

5

6

Any time a group member sends 
an instant message, it will be 
received by all participants, 

allowing them to talk and share 
files with each other.

1 2

To create a group:

>	 �Click the New Chat icon. 1

>	 Click Add group name. 2  
>	 Type a name for your group. 3  
>	 Type the email addresses or the names of the 

friends you want to add to the group. 4  
>	 Click where it says Type a message. 5

>	 The group will be created automatically. 6
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After you create a group, you can check who is already in the group or add new members  
to the group.

Customize the group 
When you create a group conversation, you can customize it. For example, you can change the 
group name, share the group link, upload files, and more.

Use the Edit icon 
to change the 
group name.

The Get link to chat option allows you to share the link 
with friends and invite them to join the group.

Click Leave to exit the chat.

Click Mute to ignore notifications for this group chat.

3

2

4

1

To add participants to a group:

>	 Click View and add participants. 1  
>	 Then click Add people. 2  
>	 Type the email addresses or names of the people you want to add to 

the Microsoft Teams group. 3  
>	 Click Add. 4  

Sampler for Review Only



103

Customizing your status
When you use Microsoft Teams, your status lets your friends know when you're available to talk. 
Your status is set automatically, but you can change it yourself at any time. Just click the status icon 
next to your profile picture and choose the appropriate status from the list.

Smart Tip
Each of your friends has a status displayed next to their name in your contact list, so you know if 
they're available or not.

When you're active in 
Microsoft Teams.

When you're busy but still 
want to receive notifications.

When you want others to 
know you are not available 

but will be back soon.

When you're busy and don't 
want to receive any 

notifications.

When you're taking a break 
and won't be able to respond 

for awhile.

When you want to 
indicate that you're not 
signed in to Microsoft 

Teams.

If a friend is offline, you can still send 
them a message, and they'll receive it 

when they're online.
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Voice and video calls 
Microsoft Teams lets you make voice and video calls. This means you can talk to your classmates 
and share ideas about your project, even if you're not in the same place.

3

2
1

To make a video call:

>	 To make a video call:
>	 Select one of your contacts. 1  
>	 Click the Audio call or Video call icon. 2  
>	 The call will start, and when the other person 

accepts your call, the camera and microphone 
will open. 3  

Click Leave to 
end the call.

Click the Camera icon 
to turn the camera off 

and back on.

Click People to add 
people to the 
conversation.

Click the Microphone 
icon to turn the 

microphone on or off.
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Hands on!
Answer each set of questions in your notebook.

1.	 �Decide whether each of the following statements is true or false.

1.	 Microsoft Teams is a video calling tool only.

2.	 You can mute your microphone in Microsoft Teams.

3.	 Microsoft Teams is a web-based email system.

4.	 You cannot check which of your friends are online in Microsoft Teams.

3.	 Imagine you want to talk to a classmate about your science project using Microsoft 
Teams. Describe the steps you would follow to start a chat. 

4.	 �Explain one way each of these communication tools is helpful: email, chat apps, and 
video calls.

2.	 Choose the correct word from the list to complete each sentence.

block chat status email

1.	 Your  in Microsoft Teams shows if you are available, busy, or away.

2.	� You can use  to send messages, photos, and documents to people 

anywhere in the world.

3.	�� If someone you don’t know sends you a message in Microsoft Teams, you can 

 them.

4.	� WhatsApp is an example of a  application.�
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LESSON 4

Intro to GenAI

How does GenAI work?
Generative AI (GenAI) tools, such as ChatGPT by OpenAI, Gemini by Google, Claude by Anthropic, 
and Llama by Meta, use computer programs called "language models." These models predict the 
next word in a sentence based on the words before it. For example, if you start a sentence with "The 
cat is," the model might guess that the next word could be "sleeping," "playing," or "running." 

These tools work by processing what you type (your question or command) and using patterns 
they've learned from lots of practice. They then give you answers that make sense in the situation. 
While GenAI tools don’t "know" things like humans do, they are really good at spotting patterns in 
language and giving helpful responses. The more clear and specific your question, the better the 
answer.

Generative AI (GenAI) refers to a type of artificial intelligence capable of creating new content such 
as text, images, music, videos, or code. This is achieved by using patterns and data it has learned 
during training. Unlike traditional AI, which focuses on analyzing data or performing specific tasks, 
GenAI produces original outputs through advanced models known as "language models" or neural 
networks.

While GenAI tools are highly capable, they may not 
always provide accurate or up-to-date information. Always 
verify critical data to ensure its correctness and relevance.

How can computers or other technology help you with 
school projects or assignments? 
In what ways can technology improve creative tasks like 
writing stories or making presentations?

Real-life applications of ChatGPT
There are many free and paid GenAI tools available to help solve problems in your daily tasks. 
Here are some examples of how you can use tools like ChatGPT, Gemini, Claude, or Llama:

Creative Writing: 
Problem: You need an idea for a short story assignment but don’t know where to start. 
Solution: Use a GenAI tool to brainstorm story ideas or create an outline based on 
your favorite topic.

Learning a New Concept:
Problem: You’re confused about how photosynthesis works in science class. 
Solution: Ask a GenAI tool to explain photosynthesis in simple terms or compare it to 
something familiar, like cooking a meal.Sampler for Review Only
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Language Practice:
Problem: You’re trying to learn new vocabulary in Spanish, but it’s hard to remember 
the words. 
Solution: A GenAI tool can quiz you with flashcards or practice conversations in Spanish.

�Planning and Organization: 
Problem: You have a big project due, but you don’t know how to organize your time. 
Solution: Use a GenAI tool to help you create a timeline or checklist for completing 
your project.

Enhancing effectiveness with GenAI
Artificial intelligence, like ChatGPT, is a GenAI chatbot that can help you work more efficiently by 
saving time, organizing ideas, and generating creative content. In this section, we will explore how 
GenAI can help solve everyday problems, assist with learning and work, and find a balance between 
using AI tools and human effort.

Using GenAI help to solve everyday problems
AI can make daily tasks simpler by providing quick solutions and helpful suggestions. For example:

	• Planning: Use AI to organize schedules or create to-do lists.
	• Communication: Draft emails, write summaries, or respond to questions quickly.
	• Creativity: Generate ideas for school projects, essays, or even fun activities like stories or poems.

With clear instructions, AI can help you solve problems and save time in your day-to-day life.

Balancing GenAI assistance and human effort
While AI can be a helpful tool, it's important to remember that it's not a 
replacement for your own creativity and critical thinking. Always:

	• Verify Information: Check AI’s suggestions for accuracy.
	• Personalize Results: Add your unique ideas and style.
	• Use AI Wisely: Let AI handle repetitive tasks while you focus on creative 

and meaningful work.

The power of prompts
Prompts are the instructions or questions you give to ChatGPT to get the 
information you need. Clear and specific prompts lead to focused and 
helpful responses. For example, instead of asking, "Tell me about space," 
try asking, "List three interesting facts about planets in our solar system for 
a school project." Writing specific prompts helps you save time, get 
accurate answers, and use AI effectively for your projects.

AI can enhance 
your effectiveness, 
but the final touch 

should always 
come from you!

A prompt is a 
question or 

instruction given 
to an AI to guide 
its response and 
provide specific 
information or 
perform a task.

Smart Tip
When asking GenAI for help, use the phrase "act as" to make it take on a specific role. This helps 
the AI give answers that are more targeted and useful. Examples:
•	 "Act as a math tutor" to explain a challenging equation step by step.
•	 "Act as a scientist" to learn about climate change in detail.
•	 "Act as a story editor" to get feedback on your writing.
•	 "Act as a career counselor" to explore future job ideas.Sampler for Review Only
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Prompt: "Give me 3 topics on climate change."

Prompt: �"The presentation I will create should be 3 slides, 5 minutes long, and I will present 
it to Grade 7 students."

Structuring a presentation using GenAI
ChatGPT can help you create a clear and engaging presentation on any complex topic, such as 
climate change. The key to success lies in writing specific prompts. Let’s explore how you can use 
ChatGPT to make your work more efficient and creative.

Creating prompts
When starting your presentation, you can ask ChatGPT to provide you with three topics for climate 
change. For example:

When using ChatGPT, it is important to specify what you want. Being specific about your 
requirements helps ChatGPT respond more effectively. For instance, specifying the audience (Grade 
7 students), the number of slides (3), and the length of the presentation (5 minutes) ensures the 
content is concise, age-appropriate, and possible to deliver within the time limit. 
For example, you can tell ChatGPT: 

Slide 1: What is Climate Change?

Content:
	• Climate change means long-term changes in Earth's weather, caused by natural and human 

activities.
	• Burning fossil fuels, cutting trees, and pollution increase heat-trapping gases in the air.
	• These gases cause global warming, which changes our environment.

Key Visuals:
	• A simple graphic showing the Earth and arrows representing heat trapped by gases.

Talking Points:
	• Explain the concept in a clear way, such as discussing the changes in seasons.
	• Emphasize caring for the Earth as part of our responsibility to protect the world we live in.

See the AI References and Resources section for details on the above AI generated content.

1.	 Causes of Climate Change–Exploring how human activities like burning fossil fuels and 
deforestation contribute to global warming.

2.	 Effects of Climate Change–Examining impacts such as rising sea levels, extreme weather, 
and loss of biodiversity.

3.	 Solutions to Climate Change–Discussing actions like reducing emissions, switching to 
renewable energy, and protecting ecosystems.

See the AI References and Resources section for details on the above AI generated content.
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Instead of asking, "Can you help me with a slide to end my presentation?" try using a more specific 
prompt, such as the following:

You can ask ChatGPT to provide an introductory slide for your presentation. Instead of asking, "Can 
you help me create a good opening slide for my presentation?" try using a more specific prompt, 
such as the following:

Review ChatGPT's responses to make sure they are accurate and easy for your audience to understand. 
Add your own ideas or examples to improve the content. Make your presentation engaging by including 

images, charts, or personal research. Reflect on how ChatGPT helped; did it save time or simplify 
organizing your ideas? Remember, AI is a helpful tool, but the final creativity is yours.

Prompt: �"I need an introductory slide (before Slide 1) with a title and a suggestion for an 
engaging image."

Prompt: �"I need a closure slide (after Slide 3) with a title, an image suggestion, and 1–2 
questions that encourage reflection or action."

Closure Slide (After Slide 3)
	• Title: "What Will You Do to Make a Difference?"
	• Image Suggestion: A colorful illustration or photo of young people working together to 

plant trees or clean up a park, symbolizing teamwork and hope for the future.
	• Questions:

1.	 "What is one small change you can start today to help fight climate change?"

2.	"Why is it important for everyone to work together to protect our planet?"

See the AI References and Resources section for details on the above AI generated content.

Image suggestion for introductory slide Image suggestion for closure slide

Introductory Slide (Before Slide 1)
	• Title: "Why Should We Care About Climate Change?"
	• Image Suggestion: A split image showing a vibrant, healthy Earth on one side and a dry, 

barren landscape on the other. This visually contrasts the potential outcomes of action 
versus inaction, grabbing the attention of Grade 7 students.

This slide sets the tone for the presentation and encourages curiosity about the topic while 
emphasizing its importance.

See the AI References and Resources section for details on the above AI generated content.
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Understanding and preventing AI hallucinations
A hallucination in Generative AI occurs when the model produces text that is inaccurate or 
unsupported by any reliable source. This happens because the model generates text based on 
patterns in its training data, rather than verifying facts.

Example of hallucination:

What went wrong?
	• The moon was known long before Galileo. It is 

visible without the aid of any instruments.
	• Galileo did not "discover" the moon. Instead, he 

carefully observed and studied it in great detail.
	• He did not name the moon "Luna," nor did he 

have a wife named Luna.

The AI generated a confident-sounding but 
completely made-up response, which is a classic 
example of hallucination.

How to reduce hallucinations
	• Fact-checking: Cross-check the generated 

information with reliable sources.
	• Prompt engineering: Be more specific or limit the 

model's response to known facts.

Prompt:  
"�Tell me about the discovery of the moon 
by Galileo."

Response (Hallucination):  
"�Galileo discovered the moon in 1610 
using his newly invented telescope, and 
he named it Luna after his wife."
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Do's and don'ts for using GenAI responsibly
Generative AI, like ChatGPT, can be a powerful tool for learning, brainstorming, and problem-solving. 
However, it’s important to use it wisely and responsibly. While AI can assist with ideas and 
information, it’s not always perfect, and it should be used as a guide rather than a replacement for 
critical thinking.

Below are some key do’s and don’ts to help you make the most of ChatGPT while staying ethical 
and responsible.

Best Practices for Using GenAI Responsibly

What to Do What to Avoid

Double-check all information ChatGPT provides 
using reliable sources (books, web).

Treat ChatGPT’s responses as unquestionable 
facts without verifying them.

Use ChatGPT as a study aid for brainstorming 
or understanding; not to do your work.

Shortcut your own work or let ChatGPT 
complete assignments/tests for you.

Give credit if you use ChatGPT’s ideas in your 
schoolwork.

Copy ChatGPT’s text and claim it as your own 
writing.

Pay attention if ChatGPT says something unfair 
or biased, and explore why.

Ignore errors or biased answers instead of 
investigating or correcting them.

Keep in mind the environmental impact of 
frequent ChatGPT usage.

Overuse ChatGPT without considering how 
much energy it might consume.

Make sure everyone has a chance to access 
tools like ChatGPT.

Forget that not everyone has equal access to 
technology; failing to share knowledge fairly.

Video generation with Sora
Sora is an AI-powered tool designed to simplify the process of creating videos by transforming text 
descriptions or instructions into video content. It allows you to add animations and visuals, making it 
useful for both educational projects and professional presentations.

By inputting a description of your video idea, Sora organizes the content into a structured 
"storyboard." AI can interpret and plan visual elements, enabling you to bring your ideas to life in a 
clear and organized way.

As you refine your descriptions, Sora generates images and sequences based on your input, 
providing a preview of what the final video will be like. This use of AI allows for flexibility and 
precision, letting you modify details before finalizing the video content.Sampler for Review Only
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See the AI References and Resources section for details on this AI generated content.

Timeline

Sora can blend different scenes seamlessly, ensuring smooth transitions and professional results. 
This functionality empowers independent creators to produce high-quality videos that are consistent 
and more attractive.

Mix different scenes
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The tool organizes completed videos in a single location for quick access or downloading. Whether 
for personal exploration or commercial projects, Sora enables creators to experiment with new ideas 
and express themselves through professional-quality, cost-effective video production.

The importance of ethical AI use and fair treatment for creators
While AI tools like Sora make it simple to create videos, they can also be misused in harmful ways. 
For example, some people might use them to spread false information, make fake videos of others, 
or invade someone’s privacy. Another issue is that these tools often learn from pictures and videos 
made by other creators who are not given credit or paid for their work. Many people and groups are 
now working to ensure these creators are treated fairly. It’s important for everyone to use AI 
responsibly and think about the effect it can have on others.

Smart Tip
These video generation tools are evolving very fast to accommodate the changing needs in 
personal and commercial projects.

See the AI References and Resources section for details on the above AI generated content.

AI ethics
Using AI raises important questions about how we protect privacy, avoid unfairness, and ensure 
accountability. For example:

Privacy
AI can collect a lot of personal data, so it’s important to use it responsibly and prioritize 
people's privacy.

Bias
If AI learns from unfair data, it can make unfair decisions.

Accountability
It's important to make sure AI systems are working correctly and to know who is 
responsible if something goes wrong.

Job displacement
Some jobs may change because of AI, but it can also create new opportunities and 
increase productivity.

Human rights
AI must respect and uphold basic human rights, including privacy, freedom of expression, 
and fair treatment.
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Deepfakes
Deepfakes use AI to create fake images or videos that appear to be real. For instance, a deepfake 
might show someone saying or doing something they didn’t actually do. This can spread false 
information or cause harm.

It’s important to double-check the truth of what we encounter online to avoid being misled.

The future of AI
AI could change many areas of life, such as:

	• Healthcare: Helping doctors find more effective 
treatments.

	• Transportation: Making cars drive themselves safely.
	• Education: Creating personalized learning experiences.
	• Environment: Helping to protect the planet.

Ethical dilemmas in information technology careers
Information technology, especially AI, is part of many jobs. When people use AI at work, they 
sometimes face situations where they must decide what is safe, fair, and responsible. These 
situations are called ethical dilemmas.

Why ethical dilemmas happen
Professionals face these dilemmas when:

	• AI systems collect or store personal data (privacy).
	• AI tools make recommendations or predictions (accuracy).
	• Automated systems affect people’s daily lives (safety).
	• Technology is used in ways that may be unfair or harmful (fairness).

How professionals handle ethical dilemmas
When professionals face ethical dilemmas, they follow company safety and privacy guidelines, 
review AI results for accuracy and fairness, and report concerns when needed. They also collaborate 
with specialists in law, finance, or data security to ensure that technology is used correctly. Through 
thoughtful decision-making, they help protect people and maintain responsible use of technology.

C
opyright ©
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Hands on!
Answer each set of questions in your notebook.

1.	 Decide whether each of the following statements is true or false.

1.	 Generative AI tools can create completely new content, like stories or pictures.

2.	 You don’t need to check information from AI tools because it is always accurate.

3.	 AI can be used to generate creative ideas for science projects.

4.	 Sharing fake content is ethical as long as it is interesting.

5.	 Generative AI tools always provide unique and original content.

6.	 Using clear and specific prompts helps AI generate effective results.

2.	 Select the best answer.

1.	 What does Generative AI do?

a. Solves math problems only
b. Stores and retrieves data
c. Creates new content like text, images, or videos
d. Performs all human tasks automatically

2.	 Why should you use clear prompts with Generative AI?

a. To confuse the AI
b. To get more accurate and focused results
c. To make the process faster
d. To limit the AI’s capabilities

3.	 How can Generative AI be helpful in school projects?

a. By completing all tasks for you
b. By guaranteeing perfect results
c. By solving all math exercises
d. By generating ideas and outlines

4.	 What is an important step when using AI-generated information?

a. Use it without checking for accuracy.
b. Share it without giving credit to the creator.
c. Avoid using it for school work.
d. Verify it with reliable sources.

5.	 Which of the following is an example of unethical AI use?

a. Sharing AI-generated content as your own without checking it
b. Using AI to brainstorm ideas
c. Generating flashcards to study vocabulary
d. Creating a timeline for a project using AI toolsSampler for Review Only
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Answer each set of questions in your notebook.

6.	 What should you do if you suspect ChatGPT has given an incorrect answer?

a. Use it without checking if it’s correct.
b. Double-check it with a trusted source, like a book or website.
c. Ask for more answers without making sure they’re right.
d. Share it with as many people as possible.

7.	 Why is it important to fact-check ChatGPT's responses?

a. Because fact-checking saves time
b. Because it is only for entertainment
c. Because AI tools may not always provide accurate information
d. Because AI tools are always accurate

3.	 Imagine you are preparing a science presentation on ecosystems for your classmates. 
You decide to use a Generative AI tool to help you create your presentation. 
What steps will you take to make sure the content created by the AI is both accurate and 
age-appropriate? Write 3–4 sentences explaining your plan.

4.	 The following Generative AI prompts need to be improved. Rewrite each prompt to make 
it clearer and more effective.

1.	 "Tell me about planets."

2.	"Help me with fractions."

3.	"Write a story."

5.	 Create clear and specific prompts to help Generative AI assist with the following tasks.

1.	 Learn about the water cycle for a science class.

2.	Study algebra for a math quiz.

3.	Write a letter for a school event.

6.	 Use the following prompts with a Generative AI tool. Then, edit AI's response to make it 
more personalized or relevant.

	• "Create a 3-slide presentation outline explaining climate change for Grade 7 students."

	• "Write a paragraph summarizing the importance of saving water in daily life."

7.	 Describe one ethical dilemma that a professional using AI might face at work. Explain 
how the professional should handle the situation responsibly.
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Personal data
Any data that is related to a person and that can identify him or her is called personal data. For 
example, a name and a surname, a telephone number, and an identity number are all regarded as 
personal data. Nowadays, with so many people communicating online, there are many dangers, so it 
is important to protect ourselves. You must never give your name, address, telephone number, or 
other personal data to strangers or unknown sites.

If a site is well-known, you may give some information, but always do so with caution. There are 
sites, for example, free email services, that may ask for your name and perhaps other personal data. 
It is up to you to decide if you are going to give your real information.

Sensitive personal data is defined in the US Data Protection Act as any personal data about:

	• The racial or ethnic origin, the political opinions, or the religious or philosophical beliefs of the person.
	• Whether the person is a member of a trade union.

Privacy settings
When using a social networking platform, it is important to make sure that your privacy settings are 
set appropriately and that what you share would not reveal anything of a personal or financial 
nature. Here are some tips to protect your privacy online:

	• Get familiar with the social network’s privacy settings and tweak them accordingly. Choose who 
can have access to what. Avoid setting your profile to "public".

	• Protect your personal information and don’t make it available online. Don’t provide your full name, 
address, or phone number.

	• Be careful when you post something. Don’t forget that your texts are accessible to all your friends, 
so try not to write something that can be misunderstood. 

	• Don’t assume that content you have set as "private" is 100% safe. Since all the data is online, it 
may be compromised by a hacker’s attack or because your smartphone was stolen.

	• Even if you are careful with your own photos or videos, be cautious, as you can be in other 
people’s photos or videos without your knowledge.

	• On social networking sites, it is best to be "friends" only with people who you actually know and 
have spoken to in person. You never know who is behind a username or a photo.

	• Always remember that if you post something, text or a photo, this will probably be available forever. 
Even if you delete it, someone else or another computer may have a copy of this information.

LESSON 5

Digital citizenship

Why do you think it is important to be careful about the personal 
information you share online?  
Can you think of any examples where sharing too much might 
lead to problems?
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Netiquette
Like any society, the Internet community could not work without some rules of "good" behavior. 
These are a set of rules for online behavior which are not based on laws, but we have a "moral 
obligation" to follow them, so as not to have problems when communicating with other Internet 
users. There are also some forms of communication and actions that are regarded as inappropriate 
and should be avoided.

Netiquette is the term which defines these rules for online behavior. The term is a combination of 
the words network and etiquette. The rules of online behavior mainly relate to communication by 
email, instant messaging, chatting, forums, blogs, and social media sites. 

When we are online, we have to keep in mind that the Internet provides relative anonymity. It is not 
simple to find out who the person behind a username or email is. We do not know any information 
about the people we communicate with, except the information they share with us. Finally, we do not 
have the ability to know what the reactions of others are, nor to understand their mental states. In 
face-to-face communication, body language, and facial expressions communicate the feelings and 
reactions of people we talk to.

Some core rules of netiquette are:

1.	 Follow the same rules of good behavior that you 
use in real life; the same level of ethics applies to 
the Internet.

2.	 Respect other people’s privacy. Don’t share their 
content or email addresses.

3.	 Use appropriate language. Avoid spelling and 
syntax errors. Don’t write with capital letters, it is 
like yelling. Avoid rude expressions.

4.	 Do not use copyrighted material to which you do 
not have the rights.

5.	 Don’t spam, and don’t follow or send chain emails.

6.	 Don’t participate in flame wars, which are online 
arguments with abusive language.

C
opyright ©
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Cyberbullying
Cyberbullying is any act of intimidation or aggression, harassing behavior through digital 
communication devices, namely the Internet and mobile phones, and which is repeated at regular 
intervals. It differs from other types of bullying when the victims personal space is invaded. 
Cyberbullying can occur through SMS, emails, chat rooms, social media, forums, etc. This 
intimidation is challenging to limit, since there is no restriction either on emails distributed or on the 
number of recipients that can be entered in these messages.

Cyberbullying involves the dissipation by bullies of intense feelings such as anger, pain, fear, 
rejection, and despair caused by troubled family relationships, social dysfunction, or challenging 
personal relationships. With this antisocial behavior, the bullies feel they impose power and regain 
control, relieving their feelings of discomfort. In some extreme cases, cyberbullying is a means of 
entertainment for offenders. Cyberbullying has its roots in traditional physical or psychological 
intimidation where the target of the attackers is to harm their victims and sometimes they cross the 
line and the intimidation becomes unlawful or criminal behavior.

The consequences of the above actions adversely 
affect the life of the person being bullied and lead 
to social isolation, absence from work or lessons, a 
sharp drop in work or school performance, the 
execution of acts contrary to the person’s character, 
illegal acts, depression, fear, a sense of insecurity or 
isolation, loss of self-confidence, low self-esteem, 
phobias, etc.

In addition to psychological or behavioral disorders, 
psychosomatic problems such as headaches, 
abdominal pain, and anxiety can arise.

If you think that someone is involved in 
cyberbullying, there are several things you can do:

Be aware of warning signs
Recognize if there has been a change in mood or 
behavior and explore what the cause might be.

Communicate
Ask questions to get as much information as you 
can. Try to understand what is happening, how it 
started, and who is involved.

Document the digital activity
Keep a record of dates. Take screenshots of harmful 
posts or content if possible.

Report the behavior
Most social media platforms have clear policies and 
reporting processes. Schools also have established 
policies; if a classmate is a cyberbully, report it to 
the school.
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Libel and slander
When people communicate online, it is important to be careful about what they say about others. 
Libel and slander are two types of false statements that can hurt a person’s reputation.

	• Libel is when someone writes or posts something false about another person. This can happen in 
emails, texts, social media posts, blogs, or comments.

	• Slander is when someone says something false about another person out loud, such as during a 
voice call, video call, or online meeting.

Both libel and slander can cause serious harm. False statements can damage someone’s 
friendships, school life, or future opportunities. They can also lead to legal consequences, because 
spreading lies about someone is against the law.

Digital citizenship
Digital citizenship is an idea that relates to educating teachers, students, and adults so that they 
can use technology appropriately. Basically, digital citizenship is a way to prepare students to live 
and work in a society full of technology. Very often, students as well as adults misuse and abuse 
technology. Digital citizenship is trying to address what the users do not know but also what is 
regarded as appropriate technology usage. 

One example of this is Intellectual Property (IP), which is anything original that someone creates. 
On the Internet, there is a vast amount of information. There are so many valuable materials to 
share, and often, people have given their time free of charge to create these materials. Therefore, it 
is essential that we respect it.

How to respect Intellectual Property:

	• Always cite the source of images or information.
	• Ask for permission before you use other people’s work.
	• Include links to websites rather than just downloading material from them and reposting it as if it 

were yours.
	• Share your own materials for others to use.
	• Do not use pirated software, movies, or music.

Intellectual Property law
The law is a set of rules that people must follow. The courts and police enforce these rules and 
punish people who break them. Intellectual Property (IP) law involves the rights people have over 
things they create, such as art, music, and literature. This is called copyright. It also protects 
inventions that people make with a special kind of law called a patent. Copyright violation is the 
illegal use of copyrighted material, like copying or distributing it without permission. Copying and 
selling movies and music that are not free is called "piracy". Because illegal copies are usually sold 
at a low price, they are more appealing to people who can’t afford the higher price of genuine 
goods. But this doesn’t make "piracy" right.
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"Plagiarism" is copying someone else’s work word 
for word or paraphrasing it and saying that it is your 
own work. Don’t copy just anything from the Internet 

to do your homework, even if it is free content!

It is important to remember that the 
creator is the owner of their work. 

This gives him or her rights that have 
to be recognized and protected.

Smart Tip
Support technicians never ask for passwords. Never give your passwords to anyone.

Here are some examples of copyrighted material:

	• Literary works: books, articles, and poetry
	• Music, songs, and MP3 files
	• Computer software
	• Art: graphics, drawings, sculptural works, etc.
	• Animations and videos
	• Architectural works: buildings, bridges, etc.

Laws protecting creative work 
In the United States, both federal and state laws help protect people’s creative work. Federal laws, 
such as the Copyright Act, protect music, books, videos, software, and art so that creators can 
control how their work is used. Local communities and schools also follow these laws and often add 
their own guidelines to protect artists, businesses, and students. These laws make sure that people 
who create something original receive credit and can decide how others may copy or share their 
work. This helps prevent copyright infringement, which is the use of someone’s work without 
permission.

Tennessee is famous for music, so the state has extra laws to protect musical artists. In 2024, 
Tennessee passed a law called the ELVIS Act. This law is named after Elvis Presley, the famous 
singer. It protects a person's voice and image from being stolen by computers or Artificial 
Intelligence (AI). For example, if someone uses a computer to make a fake song that sounds exactly 
like a famous singer, the ELVIS Act makes that illegal. This law helps make sure that artists in 
Tennessee get paid for their work and that no one can steal their voice.

Many creators choose to share their work through special licenses. Art licensing allows others to use 
artwork for a fee or under certain rules. Creative Commons licenses let creators choose how their 
work can be reused. Some allow sharing with credit, while others allow changes or commercial use. 
These licenses help students and teachers use online materials in a safe and legal way. 

Understanding these laws and licenses helps everyone respect creativity and build a responsible 
digital community.

Sampler for Review Only



2
. �G

et
ti

n
g

 o
n

li
n

e

122

Software
A software license is a contract created by the software creators regarding its use and 
redistribution. This license is used to protect software from illegal actions. When you use proprietary 
software, you should always have a license that gives you the right to use it. Software licensing also 
includes maintenance. This is usually for one year and is either included or optional. It is often 
bought together with the software. The maintenance agreement (contract) contains minor updates 
(for example, from version 1.1 to 1.2) and sometimes major updates (for example, from version 1.2 to 
2.0) and have different names like Update or Software Assurance. For a major update of the 
program, the customer usually has to buy an "upgrade", if it is not already included in the 
maintenance agreement.

Free software licenses offer rights to users of the software that would normally be restricted under 
copyright law. Users may freely use the software and redistribute new versions or incorporate it into 
other programs. Open-source licenses are similar but refer to software where the source code is 
available. You can just read the code or modify it and create a new version of the software. They 
often require any modified version to be published as open source as well (also called "copyleft" 
licenses). There are many different free and open-source licenses, so make sure you’re aware of 
what the license does and does not allow you to do.

Besides the proprietary software license, there are also two other types of licenses:

	• Free software license
	• Open-source license

Freeware
Freeware is software that is provided to users at no cost or for an optional fee, 
but usually with one or more restrictive usage rights. This is in contrast to 
commercial software, which is typically sold for profit. However, in some cases, 
freeware might be distributed for a business or commercial purpose and is 
licensed at no cost.

Shareware
Shareware is provided to users without payment and on a trial basis. Shareware is 
often offered as a download from an Internet website or as a compact disc 
included with a newspaper or magazine. The rationale behind shareware is to 
give buyers the opportunity to use the program and judge its usefulness before 
purchasing a license for the full version of the software.

Freemium
Sometimes, you are able to use an application for free but with reduced 
functionality. If you want all the features, you will have to pay. This is the freemium 
model. 

For personal use
When you download an application for personal use at home, you are not allowed 
to use it for commercial purposes. If you want the application for a business or an 
organization, you need to buy a license for the number of users that will use it.
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Hands on!
Answer each set of questions in your notebook.

1.	 Select the best answer.

1.	 Which of the following is an example of personal data?

a. Your favorite color

b. Your home address

c. Your pet’s name

d. Your favorite food

2.	 What should you do if someone is cyberbullying you or someone you know?

a. Ignore it completely.

b. Share the posts with others so they will know what is happening.

c. Report it to the social media platform or school.

d. Bully them back.

3.	 Which of the following is an example of good netiquette?

a. Using all capital letters in a message

b. Respecting other people’s privacy

c. Sharing someone else’s work without permission

d. Sending chain emails

4.	 What is intellectual property?

a. Something you bought from a store

b. Someone’s original creation, like music, art, or writing

c. A piece of software that is free to use

d. A message you post for others to read online

5.	 What is the purpose of a software license?

a. To protect the user from viruses, malware, or other security threats

b. To allow the user to copy and distribute software for free

c. To protect the creator’s rights and define how the software can be used

d. To make the software run faster
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Answer each set of questions in your notebook.

2.	 . Decide whether each of the following statements is true or false.

1.	 Content posted online as "private" can never be accessed by hackers.

2.	 It is acceptable to use pirated movies or music because it’s not considered stealing.

3.	 �Cyberbullying can affect a person’s mental health, leading to low self-esteem and 
anxiety.

4.	 Libel is the spoken form of a harmful false statement, and slander is the written form.

5.	 All images and music found online are free to use without checking who created them.

6.	 �Open-source software allows users to modify the code and create new versions. It is 
always safe to download freeware from any website without checking its source.

3.	 Scenario: Emma is upset about a disagreement she had with her teacher. She writes a 
long post on social media, criticizing the teacher and sharing details about their 
conversation. Some of her friends comment in support, while others think she went too 
far. Answer the questions below.

	• Was it a good idea for Emma to post about her disagreement online? Why or why not?

	• What are potential consequences of Emma’s post for herself and her teacher?

	• What could Emma have done differently to address the situation more responsibly?

4.	 What are the key principles of digital citizenship, and why is it important to protect 
personal data and respect intellectual property rights online? Describe the consequences 
of not following these principles in the digital world.

5.	 Choose an ethical issue related to technology, such as sharing images without 
permission, posting false statements about someone, or using AI to create misleading 
content. 

	• Research the issue using safe and reliable websites. 

	• Then create a short paragraph summarizing what you found. Your paragraph must 
include different perspectives on the issue, possible consequences, and one claim and 
one counterclaim supported by evidence.
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The Internet offers infinite possibilities and can make your life so much easier. Even your homework 
can be done faster, especially when it comes to gathering information.

But nothing comes without a price. Because the Internet is huge and so chaotic, the risk of viruses is 
lurking. What is a computer virus? It is a program that can replicate itself and spread from one 
computer to another. The purpose of this program is to harm your computer, delete its files, or 
prevent it from working properly. Viruses are created by people with very good knowledge of 
computer programming and networking.

Malware (MALicious softWARE) is the category of programs whose purpose is to disrupt computer 
operation, gather sensitive information, or gain access to private computer systems. Trojan horses, 
worms, spyware, and adware are just a few types.

Spyware collects information about users without their knowledge. 
Spyware is hidden from the user and is very difficult to detect.

Adware plays advertisements without your 
permission. These advertisements can be in the 

form of a pop-up in the user interface of a program.

A worm copies itself in 
order to spread to other 

computers, mostly 
through the network.

LESSON 6

Staying safe online

Are you aware of what kind of dangers the Internet hides? 
Do you know how to protect yourself from these threats?

A Trojan horse appears to be a normal and harmless 
program. Its purpose is to grant a hacker unauthorized 

access to your computer. Trojans are not usually 
programmed to copy themselves or to infect other files, 

but rather to steal information from your computer.

10% OFF
UNLOCK 10% OFF

Ransomware locks up your files, 
making them inaccessible. The 
attacker then demands a large 

amount of money to give you access 
to your files again.
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How viruses spread
The most common way to get a virus or other malware is through email. When you receive a 
message from an unknown sender, don’t open it. There is usually an attached file and when you 
open it, it allows a virus to infect your computer.

Still, this is not the only way. As technology evolves, so do viruses. Modern viruses, like worms, try to 
find a "backdoor" into your network and once they do, they will infect your system.

Dangerous messages
Other than spreading viruses, there are also email messages that try to gather personal information, 
which is then used to send advertisements to people.

Spam or Junk emails are messages that are 
sent to thousands of people at the same time. 

Spam messages sometimes have malware 
attached to them or a link that sends you to a 

website that contains malware.

Phishing messages try to get personal 
information like usernames, passwords, 
and credit card numbers. They usually 

redirect the user to a website like a fake 
Facebook page that asks the user to type 

in all his personal information.

A chain mail or chain letter is 
usually an email message that 

tries to convince the user to copy 
it and send it to other recipients. 
The content is often a sad story 

or a request for help that you 
have to forward. Its purpose is to 

gather the users’ contacts and 
use them for more spam.

Sampler for Review Only



127

What to do for protection
You must have antivirus software installed on your computer and make sure you update it 
constantly to detect new malware. You can use an antivirus program, but Windows includes 
Windows Security, which helps you protect your home network and keeps your data safe from 
Internet threats.

How to use an antivirus program
An antivirus program continuously checks for malware. You can also perform a scan to make sure 
that your computer is clean and safe. This is how you can do it:

To check for viruses:

>	 Click the Start button, 1  and then 
click the All apps button. 

>	 �Scroll down the sidebar, and click 
Windows Security. 2  

>	 �Click Virus & threat protection 3  
and then click Quick scan. 4  

How to update an 
antivirus program
An antivirus program can check for 
malware only if it knows about it. 
Every day new viruses appear, so 
you need to be connected to the 
Internet and download updates 
whenever necessary. In all antivirus 
programs there is an Update or 
Check for updates button.

What else should I know?
Always keep your computer updated. 
All programs on your computer and 
the operating system may need 
updates to fix problems. Always say 
yes to updates.

1

2

3

4
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Using a Firewall
A firewall can either be software-based or a separate device and is used to help keep a network 
secure. It controls network traffic, analyzes the data, and determines whether it will allow the data 
through or not.

To switch on Windows Firewall:

>	 �In the Windows Security window, click Firewall & network protection. 1  
>	 �Choose a network profile, 2  and then under Microsoft Defender Firewall, 

switch the setting to On. 3  

ATTENTION! It is not recommended to turn off your firewall. Remember that viruses are 
searching for a network’s "backdoor." Don’t worry about online games. When a program 

needs access to the Web, it will ask you for permission, so the firewall will grant it.

2

3

1
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Secure communication
Another way to avoid getting a virus is to only visit secure websites that are trustworthy. For 
example, if you want to buy a book, go to an online bookstore like Amazon. To verify whether the 
website is trustworthy, check whether it has the padlock icon on the address bar next to the website 
address.

When the padlock icon is present, all the communication between you and the website is encrypted. 
In simple words, if you type your email password and it is, for example, 3x@mple, it will be 
transmitted like 3wrt93is0932959dsfwsdf34sfsrq3, so nobody can understand it except your 
computer and the server of the website. 

Does this mean that when a padlock is present, you can type any kind of information? The answer is 
no. You still need to trust the website you are going to share your personal information with.

Tell your friends about the padlock 
icon. Make sure they check for it 

when they shop online.
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Usernames and Passwords
Every time you use an Internet account, you are asked for a username and password. Why are they 
so important and why do we need them?

At school, you have a code for your locker. It is a way to protect your personal belongings. You need 
the same protection for your personal information on the Internet. For example, you need a personal 
account when you communicate with others. It is the only way for your friends to recognize who you 
are. Your username can be your real name or a nickname. To protect this account, you need a secret 
password that only you (and maybe a trusted adult) know.

Creating a strong password
For a password to be considered strong, it must have the following characteristics:

	• It must be long enough. A password with only 4 characters is very easy to break. It is better to 
create passwords that are at least 8 to 10 characters long.

	• Avoid using common words like mom, dad, football, etc.
	• Don't use the same word or phrase for both username and password. Also avoid using any 

personal information, such as your birthday, phone number, favorite sports team, etc.
	• Use symbols and numbers. It will be much more difficult for someone to guess your password if it 

is chicken5meal7# instead of just chickenmeal.
	• A way to create strong passwords that you can remember is to think of a word or a phrase and 

replace vowels with symbols and numbers. For example, instead of marcodigitalkids, try  
m@rk0d!g!t@lk1ds. This will make it difficult to guess, but easier for you to remember.

	• If you are using an important account, change your password every 6 to 12 months.

Don’t use the same 
password everywhere. 
If someone finds out 
this password, they 

will have access to all 
your accounts. It is 

also important not to 
leave a note with the 

password next to your 
computer screen.
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Hands on!Hands on!
Answer each set of questions in your notebook.

1.	 Decide whether each of the following statements is true or false.

1.	 A computer virus is a program designed to harm a computer or steal its information.
2.	 �Ransomware is harmless software that helps users protect their files.
3.	  �Chain mail is a type of email that asks users to keep the message private and not share 

it with anyone.
4.	 �Phishing emails are always easy to spot and safe to open.
5.	  �Having an antivirus software installed on a computer can help protect it from malware.

2.	 Select the best answer.

1.	 �Which of the following is a type of malware that tricks you into giving personal information?

a. Worm
b. Trojan horse
c. Spyware
d. Phishing

2.	 What should you check for to ensure a website is secure?

a. A green address bar
b. An icon of a lock in the address bar
c. The word "security" in the URL
d. A flashing icon

3.	 Which of the following is considered a strong password?

a. "mypassword123"
b. "momdad2023"
c. "l0ngP@ss#w0rd!"
d. "hello123"

3.	 Imagine you get an email that says you won a free phone and need to click a link to claim 
it. What would you do to check if the email is real or if it might be a scam? Explain why it 
is important to be careful with unexpected messages.

4.	 Run a quick scan on the computer to check for any potential threats. Did the scan find 
any threats when completed? Write down the results and share them in class with your 
teacher. Write your answers in your notebook.Sampler for Review Only
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Reducing waste in daily life

1. Research ways to reduce waste.
Use the Internet to learn about taking care of the Earth by reducing waste in everyday life. Find 
examples of simple actions such as recycling, using less plastic, composting, or reusing items. 
Use a web browser to visit safe, reliable websites and double-check your facts.

Use Generative AI, like ChatGPT, to help you with your project. You can use it for:

	• brainstorming ideas for your project

	• improving the clarity of your sentences

	• getting help with wording, titles, or short descriptions

Be careful to check the accuracy of AI-generated information, and do not use AI for generating 
the full project or creating your main ideas. Do not include personal information in your prompts, 
and do not copy and paste AI-generated content without reviewing it or turning it in as your own 
work.

Form teams and work together to learn about protecting the environment and to create 
a digital document to share what you learned. While working, you should collaborate 
online and remember to use the Internet safely.
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2. Collect and organize your information.
Create a folder on your computer or school network for your team. Save your notes, text, and 
pictures in this folder so everyone in the team can find and use the same materials.

3. Collaborate using Microsoft Teams.
Use Microsoft Teams to plan your work together.

	• Create a group chat for your team.

	• Share links and ideas in the chat.

	• If needed, start a voice or video call to discuss your project. Remember to follow netiquette 
and communicate politely.

4. Create a digital document.
Create a short digital document about environmental responsibility and ways to reduce waste. 
Explain why it’s important to protect the environment and how small changes can make a big 
difference.

	• Include tips for daily life, such as avoiding single-use plastics or using reusable water bottles.

	• Add pictures, examples, and fun facts to make the document more engaging.

	• If you use information or pictures made by someone else, always include a reference to the 
original source and respect Creative Commons or other licenses.

	• Try to ensure that all your statements are accurate, and that you do not produce or spread 
false information about companies or people.

5. Share your work with the class.
Use Microsoft Teams to share your digital document. Look at your classmates’ documents and 
write a short comment about one thing you liked.

6. Answer the questions below. Write your answers in your notebook.

	• How did using the Internet help you find information for your project, and what did you do to 
make sure the information was reliable?

	• What challenges did your team face when collecting and organizing information for the 
project? How did you overcome these challenges?

	• How did using a Generative AI tool support your project? What steps will you take to use AI 
safely and ethically in future projects?
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WhatsApp for iPhone
You can use WhatsApp to 
exchange instant messages, 
images, and videos on your 
iPhone. WhatsApp is free, and 
you can download it from the 
App Store for iPhones.

Google Meet
You can access Google Meet 
from your computer, Android 
phone, or iPhone to host and join 
video meetings with ease. 
You can also chat with friends or 
exchange files.

Apple FaceTime
All iPhones have a tool called 
FaceTime that works like 
WhatsApp and helps you make 
free video calls to another 
FaceTime user.
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Wrap up

Key Terms
antivirus

Artificial 
Intelligence (AI)

attribution

browser

chat

cloud

copyright

Creative 
Commons (CC)

download

email

emoji

firewall

freeware

Generative AI 
(GenAI)

group chat

hyperlink

instant 
message

Intellectual 
Property (IP)

Internet Service 
Provider (ISP)

libel

license

malware

Messenger

open source

packet

password

personal data

phishing

plagiarism

post

prompt

ransomware

router

search engine

share

shareware

slander

spam

spyware

status

Uniform 
Resource 
Locator (URL)

upload

username

video call

voice call

website

Wi-Fi

wiki

worm

How confident are you in your ability to apply the following skills?
>	 I can use instant messaging apps to communicate with others online.
>	 I can use a web browser to access websites and navigate using URLs and tabs.
>	 I can search for reliable information online and download images, videos, and 

other content safely and legally.
>	 I can understand the concept of Generative AI and demonstrate its use in 

solving problems and fostering creativity.
>	 I can evaluate the ethical aspects surrounding AI, including recognizing bias, 

avoiding misinformation, and understanding its societal impacts. 
>	 I can apply Generative AI tools to create projects that integrate text, images, 

and videos effectively.
>	 I can protect my computer and personal data by recognizing online risks such 

as malware and unsafe websites.
>	 I can outline the rules of netiquette and act responsibly when using creative 

works online.
>	 I can identify and help address cyberbullying in my community.

Take a moment to reflect on your progress.
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7. �Creating 
a document
Creating well-structured, clear documents is a useful skill for both school 
and future careers. Clear and organized documents help you effectively 
communicate your ideas and leave a professional impression. This unit 
covers how to format text, use colors and borders to improve readability, 
add hyperlinks to connect readers to online resources, insert images to 
complement content, organize data with tables, and use tools like the 
Thesaurus to polish your work before printing.

Learning Objectives
In this unit, you will:
>	 navigate the interface of word processing software, including the 

Ribbon and tabs.
>	 type, save, and open documents, and choose the right file format.
>	 format text by changing fonts, font sizes, and styles, and applying bold, 

italic, and underline effects.
>	 align text, create bullet points and numbered lists, and adjust line 

spacing and indentation.
>	 apply advanced paragraph formatting, including borders, shading, 

indents, and alignment.
>	 adjust font styles, sizes, and colors, alter character spacing, and apply 

special text effects.
>	 add and manage hyperlinks to connect a document to online sources.
>	 insert, modify, and position images, including resizing, cropping, and 

applying effects, and wrapping text around images.
>	 use graphic shapes, 3D models, and screenshots to enhance your 

document’s content.
>	 create and format tables, including setting up rows and columns and 

adjusting borders, shading, and layout.
>	 use the Spelling and Grammar check, the Thesaurus, and the Find and 

Replace tool.
>	 prepare documents for printing.

Tools
>	 Microsoft Word

352
Sampler for Review Only



LESSON 1

Formatting text

Have you ever written a letter or an email using a computer?
Why do you think formatting text is important in documents?

Creating text on a computer is an essential skill. Many programs are available to create and edit text 
on a computer. One of these is Microsoft Word, a program that allows you to write text as well as 
format it. Formatting includes making tables and labels as well as including pictures and shapes in a 
document.

To open Microsoft Word:

>	 Click the Search button, type "Word" and press . 1

>	 Once the startup screen pops up, click Blank document. 2

>	 Now, you can work on a new document. 3  

1

2

3
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Smart Tip
A horizontal and vertical ruler are displayed in the application layout, with the scale set in 
centimeters; to convert centimeters to inches, divide the number of centimeters by 2.54.

Each tab consists of groups with 
buttons and drop-down lists. This is 

how the program organizes its features.

This is the Ribbon. From here you can access 
all the tools in Microsoft Word. Each tab deals 

with a specific task, e.g. the page layout.

The Ribbon is dynamic. When you 
select an object, let’s say a picture, 
a new tab offering new options for 
pictures will pop up. If you change 
the size of the main window, the 
Ribbon may hide some options.

These are the View buttons and the 
Zoom slider. Here, you can change 

how you view your document or 
you can zoom in or out.

Rulers allow you to align 
your text or change the 

size of a table.

The white area is the "page" 
where you can type your text.

Grouping the buttons is very important 
because some buttons do similar things. 

For example, the Font group gives you all the 
necessary tools to format the font of your text.
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Mastering touch typing
Touch typing is a skill that allows you to 
type faster and with improved accuracy. 
This method involves using both hands 
and assigning each finger to specific 
keys; imagine your keyboard divided into 
two areas: the left hand covers the keys 
from T, G, and B to the left, while the right 
hand works from Y, H, and N to the right. 
This method can reduce strain and help 
you focus on the screen rather than the 
keyboard, which may improve accuracy 
and consistency. However, it's important 
to recognize that everyone has individual 
abilities and needs. You can adapt typing 
techniques to find an approach that works 
effectively. 

Now write your name.

Your teacher can help you place your 
fingers correctly and explain which keys 

you should press with which finger. It 
requires practice to become proficient.

If you want to reduce the amount of blue 
light from a computer screen, you can 
enable the Dark Mode option via the 
File tab and the Account panel. This 

setting can make a screen more 
comfortable to use for extended periods.
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4

Save—Open—Create new document
While you are working on a document, it's important to save it frequently. That way, you don't risk 
losing your work if something goes wrong or you have to switch off the computer. In addition to 
saving your file on the computer, it’s a good idea to store a copy in the cloud, using a service such 
as OneDrive, so you can access it from any device and recover it easily.

To save your document:

>	 On the File tab, click 
Save As. 1  

>	 Click Browse. 2

>	 In the Save As window in 
the File name text box, 3  
type a name for your file 
and click Save. 4  1

3A document can also be saved on an 
external drive by selecting Browse and 

then choosing the Removable Disk 
(USB) from the list of available locations.

To save a file in the cloud, choose 
OneDrive as your save location. Word will 
automatically upload the document and 
keep it synced, so you can open and edit 
it from any device with Internet access.

2
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To open a file:

>	 On the File tab, click Open 1  or press 
 + .

>	 Click Browse. 2

>	 In the Open window, locate your file, click 
it 3  and then click Open. 4  

To create a new document:

>	 On the File tab, click New 1  and then 
click Blank document. 2

2

1

1

Smart Tip
You can also press  +  to create a new document.

4

3

The Share option allows a document to 
be sent to others or shared via a link, 

making it easy for multiple people to view 
or work on the same file without needing 

to send separate copies.

2
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Format text
Since you know how to save and open your work, let’s explore how to adjust your font to improve 
your document. Type the following sentence: Type "My name is (type your name) and I am (type 
your age) years old."

To change the font of a word or phrase:

>	 Select a word or phrase, for example, your name. 1

>	 On the Home tab, in the Font group, click the font you want. 2

>	 Adjust the Font Size to ensure that your name stands out clearly from the rest of the text. 3

>	 Your selected text will change accordingly. 4

1

4

2 3

Do the same 
with your age.
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To make your text bold and underline it:

>	 Select your name and on the Home tab, in the Font group, click the Bold button. 1

>	 Follow the same steps, but instead of Bold, click the Underline button. 2  
>	 Your selected text will change accordingly. 3

3

1 2

Smart Tip
To select a word, you can double-click it.

Therefore, all buttons in the Font group operate similarly: first, select the 
text to be formatted, then click the desired button to apply the changes.

Make the font Italic.

Underline the font.

Highlight the font.

Change the Font.

Change the Size 
of the font.Make the font Bold.

Create a Superscript.

Strikethrough a word.

Change Case.

Change the Color  
of the font.

Create a Subscript.
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Bullets and numbering
Sometimes a list of items, such as the four seasons, may need to be presented. Instead of simply 
placing the words one below the other, use bullets or numbering to create a more organized and 
easy-to-read list.

To create a bullet list:

>	 Select the text you want to convert to a list. 1

>	 On the Home tab, in the Paragraph group, click the Bullets button. 2

>	 Bullets will be applied to your selected text. 3  

Format a paragraph
A paragraph is a collection of sentences about a specific subject. In Microsoft Word, most of the 
paragraph formatting options are on the Home tab, in the Paragraph and Styles groups.

1

2

3

Instead of Bullets,  
use Numbering. 

Notice the difference.
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Align text
Aligning text differently can improve clarity and accessibility. You can align one or more paragraphs 
to the left, right, and center or you can justify the paragraphs.

3

Type this small paragraph:

To align a paragraph:

>	 Select the paragraph. 1

>	 On the Home tab, in the Paragraph group, click the Justify button. 2

>	 Your paragraph has been aligned and has straight edges on both sides. 3

2

1

The ruler in Microsoft Word indicates measurements in centimeters or inches.  
Remember, 1 centimeter equals 0.3937 inches, so adjust accordingly for precise formatting.

Align text to both left and right 
margins/justified  + . 

Align text 
to the right 

 + .

Align text to 
the center 

 + .

To enable the ruler, click 
the View tab, and in the 
Show group, click Ruler.

Align text to the left  + .

Sleep is food for the brain. People aren’t actually aware of it, but it is necessary for a 
healthy life. It refreshes the body and the mind. About one third of your life is spent 
asleep, which means in your lifetime you will sleep 25 years.
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Paragraph indentation
Paragraph indentation determines the distance of the paragraph from either the left 
or the right margin.

To apply paragraph indentation:

>	 Place your cursor at the beginning of your paragraph. 1

>	 On the Home tab, in the Paragraph group, click the Increase Indent button. 2

1

2

To change the indentation of the paragraph, click 
the Increase Indent or Decrease Indent button 

on the Home tab, in the Paragraph group.

Smart Tip
To indent the first line of a paragraph, click the beginning of the paragraph and press .

Line spacing
Line Spacing is the distance between the lines or the paragraphs of the text. You can adjust the 
space between lines to improve readability.

To apply line spacing:

>	 Select your paragraph. 1

>	 On the Home tab, in the Paragraph group, click the Line and Paragraph Spacing button. 2

>	 Click 1.5. 3

>	 The distance between the lines has been changed. 4  
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History
Typewriters were used to type text before computers were widely available. Early typewriters 
were built in the 18th century. The first commercially successful typewriter was invented in 1868 
by Sholes and Glidden.

1

2

3

Click Remove Space After Paragraph to 
remove space after the selected paragraph.

Click Add Space Before Paragraph to add 
more space before the selected paragraph.

4

363
Sampler for Review Only



7.
 C

re
at

in
g

 a
 d

o
cu

m
en

t

Borders and shading
The color behind text or a border around it can be customized. Borders and shading can be applied 
to a single word, a phrase, a paragraph, or even an entire section or page of text.

To apply shading and borders to your paragraph:

>	 Select your paragraph. 1

>	 On the Home tab, in the Paragraph group, click the small arrow next to the Shading button. 2

>	 Click a color 3  and it will be applied in the background of the selected paragraph.
>	 Select your paragraph. 4

>	 On the Home tab, in the Paragraph group, click the small arrow next to the Borders button. 5

>	 Click Outside Borders. 6

Smart Tip
You can apply a border to the top, bottom, left, and right side of your text. If you select more than 
one paragraph, you can also apply horizontal borders between paragraphs.

1

2

3
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Answer each set of questions in your notebook.

1.	 Decide whether each of the following statements is true or false.

1.	 You can increase the font size of your text using the options in the "Home" tab.

2.	 The Ribbon in Microsoft Word adjusts depending on the task you're performing.

3.	 To undo a recent action, you can press the Ctrl + Z shortcut.

4.	 Microsoft Word allows you to create both bulleted and numbered lists.

5.	 You cannot change the background color of a paragraph in Microsoft Word.

2.	 Select the best answer.

1.	 �Which key combination opens a file in Microsoft Word?

a. Ctrl + W

b. Ctrl + O

c. Ctrl + N

d. Ctrl + P

2.	 Where can you find the option to bold your text?

a. On the "Home" tab

b. On the "Insert" tab

c. On the "Design" tab

d. On the "View" tab�

3.	 How do you save a document as a PDF?

a. On the "File" tab, click "Save."

b. �On the "File" tab, click "Save As", click "Browse" and click "PDF."

c. On the "File" tab, click "Transfer."

d. On the "File" tab, click "Share."

4.	 Which button is used to create a bulleted list?

a. "Bullets"

b. "Superscript"

c. "Breaks"

d. "Subscript"
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Answer each set of questions in your notebook.

3.	 Choose the correct word or phrase from the list to complete each sentence.

Justify Home Paragraph Ctrl + N

Italic Shading Font Paragraph

1.	 �To align a paragraph to both the left and right margins, use the  

button in the  group.

2.	 �You can change the font color of selected text by clicking on the "Font Color" button in 

the  tab.

3.	 The shortcut to start a new document is .

4.	 �The tool used to add a shaded background behind text is the  

button in the  group.

5.	 �If you want to make a word italic, select the word and click the  

button in the  group.

4.	 Why is it essential to adjust paragraph spacing in a document? Think about situations where 
you might need to increase or decrease space between lines or paragraphs. How does this 
impact the readability of the document? Write 3–4 sentences explaining your reasoning.

5.	 Type this text on your computer. Format it so that it matches the example.
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LESSON 2

Advanced formatting

What do you think is the purpose of using advanced 
formatting features in documents? 
How can changing the paragraph formatting improve 
the readability of your text?

Having covered basic formatting, it's time to move to a higher level. This lesson will focus on more 
advanced formatting features.

Advanced paragraph formatting
Next, we will explore deeper into paragraph formatting. For instance, you can create a paragraph 
where all lines except the first one are indended; this is known as a hanging indent.

To create a hanging 
indent:

>	 Select a paragraph.
>	 On the Home tab, in 

the Paragraph group, 
click the Εxpand 
button. 1

>	 In the Indentation 
group, in the Special 
list, click Hanging. 2

>	 Click the arrows to 
change the amount of 
indentation you want 
to apply. 3

>	 Click OK. 4

>	 Your paragraph has 
been formatted. 5

Use the arrows in the By list to 
change the amount of special 

indentation you are going to use.
Decide the amount of space you 

want between lines using the At list.

Alignment changes 
the alignment of 
your paragraph.

Left and Right 
determine the left 

and right indentation 
of the paragraph.

Before and After 
determine the space 
before and after the 
selected paragraph.

In the Special list, you can choose if 
you want the first line of the 

paragraph to be indented or hanging. 

3

4

2

1
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On the Line and Page Breaks tab, 
you can find the Widow/Orphan 

control option. A widow is the last 
line of a paragraph printed by itself at 

the top of a page. An orphan is the 
first line of a paragraph printed by 

itself at the bottom of a page. When 
this option is checked, Microsoft 

Word prevents this from happening.

5
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Advanced borders and shading
You can also create custom borders and shadings and apply different styles of borders, more colors, 
or even add a border around the pages.

To apply a custom paragraph border:

>	 Select your paragraph and on the Home tab, in the Paragraph group, click the small arrow 
next to the Borders button. 1

>	 Click Borders and Shading, 2  and the Borders and Shading window will pop up.
>	 On the Borders tab, in the Setting category, click Custom border. 3

>	 In the Style list, click the double line. 4  
>	 Choose the Color, 5  and the Width you want. 6

>	 In the Preview group, click Top Border, 7  Bottom Βorder, 8  and click OK. 9

1

9

4

5

7

8

3 6

2
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To apply a page border:

>	 Open the Borders and Shading window and click the Page Border tab. 1

>	 In the Setting category, click Box border. 2

>	 In the Art list, 3  click the graphic you want to use and click OK. 4

>	 A page border with this graphic will be added on your page. 5

2

3
4

5

1
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Font formatting
The Font group contains all the basic tools you need to format fonts. There are more options, though. 
For example, what do you do if you want to underline a word in dark red? Let’s check this example. 

To underline text more efficiently:

>	 Select a word or phrase. 1

>	 On the Home tab, in the Font 
group, click the Εxpand button. 2

>	 The Font window will pop up. 3

>	 In the Underline style list, click 
the thick line 4  and in the 
Underline color list, click the  
Dark Red color. 5  

>	 Click OK. 6  
1

2

3

Choose the Font,  
Font style, and 

Size.

Font color allows  
you to choose the 
color of your font.

Apply Effects to 
your characters. 

Earlier, we learned 
about 

Strikethrough, 
Superscript, and 
Subscript. There 
are also Double 
strikethrough, 
Small caps, All 

caps, and Hidden. 
Try them to find 

out what happens.
With Underline style, you can 

choose the type of line your word 
will be underlined with.

5

4

6

With Underline 
color, you can 

choose the color  
of your underline.
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Character spacing
Character spacing is the distance between the letters of a word. Characters are the letters, 
numbers, and symbols of the text. Sometimes you need more space between them to make your 
text easier to read or because you want to make the reader pay attention to a specific word without 
applying bold or underline to the word or phrase.

To adjust character spacing:

>	 Select a word or phrase. 1

>	 On the Home tab, in the Font group, 
click the Εxpand button. 2

>	 In the Font window, click the 
Advanced tab. 3

>	 In the Spacing list, 4  click 
Expanded 5  if you want to increase 
the space and click OK. 6

>	 The space between the characters 
of the phrase we selected has been 
expanded. 7

1

2

3

6

4

5

7

Scale can change 
the width of the 
characters. Any 
percentage over 

100% will make the 
characters wider, 

and anything under 
100% will make them 

narrower.

In the By box, you 
can type the spacing 
in points (pt). 3pt is 

about one millimeter.
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Hyperlinks
A hyperlink is text or an object that connects to another location, such as a web page, a file, an 
email address, or another place within the same document. Hyperlinks make it easier to move 
between related sections of a document or access reliable online sources.

To add a hyperlink to a web location:

>	 Select the text that will function as a hyperlink. 1

>	 On the Insert tab, in the Links group, click the Link button. 2

>	 In the Insert Hyperlink window, in the Address text box, type the web address to 
specify the location that will open when the hyperlink is selected 3  and click OK. 4

>	 The text for the hyperlink changes color and is underlined. 5

1

3

4

2

To follow the link, hover the 
mouse pointer over the text, 

press Ctrl and left-click.

5
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Copilot
For subscribers with a Copilot for Microsoft 365 license, Microsoft Word has a feature that allows 
you to summarize text quickly and easily. Copilot is an AI-powered assistant that helps you rewrite, 
summarize, or generate content based on the existing text. With just a few simple prompts, Copilot 
can summarize long passages, helping you create concise overviews while maintaining the key 
points of your document.

To use the Copilot feature:

>	 �On the document, select the paragraph. 1

>	 Click the Rewrite with Copilot button. 2

>	 �Click Write a Prompt. 3

>	 �In the textbox, type a prompt such as "Summarize the selected paragraph", 4  
and click Generate. 5

>	 The generated text has been imported. 6

>	 �Check the text and click Keep it if it’s suitable. 7  

Remember that Copilot is an AI tool. Always review the generated 
summary to ensure it accurately captures the key points.

Copilot offers powerful 
features, such as 

summarizing, rewriting, 
generating content, and more, 
allowing you to enhance your 

document effortlessly.

2
1

3
Alternatively, you can 

enable Copilot by pressing 
the Copilot button on the 

Home tab and use it to 
summarize or rewrite 

sections of your document.

5

4

7

6

See the AI References and Resources section for details on this AI generated content.
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Answer each set of questions in your notebook.

1.	 . Decide whether each of the following statements is true or false.

1.	 �The "Indentation" arrows allow you to control how much the entire paragraph is 
indented from the left and right sides.

2.	 The "Insert" tab lets you adjust line spacing between paragraphs.

3.	 �In the "Borders and Shading" window, you can choose from different line styles, colors, 
and widths for your paragraph borders.

4.	 �The "Before" and "After" options in the "Paragraph" window, control how much space is 
added before and after a selected paragraph.

5.	 �The "Page Border" in the "Paragraph" window, allows you to apply different border 
styles and colors to the entire document.

6.	 �To follow a hyperlink in a Word document, simply click on the linked text without 
pressing any additional keys.

7.	 Copilot can be used by anyone, even without a Microsoft account.	

2.	 Choose the correct word or phrase from the list to complete each sentence.

Home Expand hyperlinkFont

Top Border and Bottom BorderWidow/Orphan control

1.	 �To apply a hanging indent, select your paragraph, and on the "Home" tab, and click the 

 button in the "Paragraph" group.

2.	 �In the "Borders and Shading" window, to apply a border to just the top and bottom of  

a paragraph, select  in the "Preview" section.�

3.	  �You can change the color and style of the underline by expanding the options in the 

 group. 
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Answer each set of questions in your notebook.

3.	 Explain why you should use borders and shading in a professional document. How does 
adding borders or shading improve the presentation of the content? Think about 
scenarios where these formatting tools can make information more accessible and easy 
to understand or highlight important text sections.

4.	 �The "Line and Page Breaks" tab, part of the "Paragraph" dialog box, includes the option 

to control , which prevents a paragraph's last line from being 

stranded at the top of a new page.

5.	 �A  is a piece of text or an object that connects to another 

location, such as a web page, a file, an email address, or another place within the same 

document.

6.	 �You can enable Copilot by using the corresponding tool, on the  

tab.

4.	 Type this text on your computer. Format it so that it matches the example.

What tools or features in Microsoft Word can you use to format a document like the 
example?
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4

6

5

LESSON 3

Images and graphics

How do pictures help clarify or illustrate the content in a document? 
How can positioning text around an image improve the layout and 
professionalism of your document?

Pictures can help illustrate the content of a text and can also make your document more attractive.
You can insert pictures that you took with your digital camera or you can import some from  
Online Pictures. Let’s explore how to do that.

7

To add a picture from 
Online Pictures:

>	 Click the point where 
you want to insert the 
image. 1

>	 On the Insert tab, in the 
Illustrations group, click 
Pictures, 2  and select 
Online Pictures. 3

>	 In the Online Pictures 
window, type a keyword or 
phrase in the search box 
and press . 4  

>	 Select one image 5  and 
click Insert. 6  

>	 The image you chose will 
be automatically inserted 
in your document. 7

1

2

3
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After you insert an image into a document, you can choose how the image is placed in relation to 
the text. For better accessibility and readability, you can adjust the layout so that the text wraps 
around the image or place the image in a corner of the page, similar to how it's done in magazines 
or newspapers. Let’s explore how to do that.

To add an image from  
your computer:

>	 Click the point where you 
want to insert the image. 1  

>	 On the Insert tab, in the 
Illustrations group, click 
Pictures, 2  and select 
This Device. 3

>	 The Insert Picture window 
will pop up. 4  

>	 Click the picture you  
want 5  and click Insert. 6

>	 The picture will be inserted 
into your document. 7  

To modify a picture  
or a shape:

>	 Click the picture. 1

>	 Click the Picture Format 
tab. 2

>	 Use the buttons in the 
Adjust group to modify 
your picture. 3

2

1

3

1

2

6

5 7

4
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When you insert a picture in your document, it is in line with the text by default. If you want to move 
the picture, you need to choose a different text wrapping setting.

Experiment with the 
Corrections, Color and Artistic 
Effects tools, to achieve your 

desired effect. There are many 
possible combinations.

Picture Border helps you 
change the style and color 

of the picture border. 
Choose a different line 
width or use dashes.

Click Crop, define the 
area of the picture you 

want to keep (crop 
area) and press 

.

In Line with Text: 
Include the picture 
inside the text. Use 
it for small pictures, 

like icons.

Square: Put the 
text around the 

picture.

Tight: If the picture 
is not a rectangle, 

you can put the text 
around its perimeter.

Top and 
Bottom: Leave 

the left and 
right sides of 
the picture 

empty.

Behind Text: Put  
the picture behind 

the text.

In Front of 
Text: Put the 

picture in front 
of the text.

With Picture Styles, you 
can change the outline 
of a picture or create a 

shadow with a new 
picture style. Explore all 

the available options.

Use Picture Effects for more ways to change 
your picture. Select from a list of shadow, 

glow, reflection, or even 3D effects.

With Position 
you can select 

the correct place 
for your picture. 

Try all the 
choices to find 

out how the 
picture and the 

text can fit 
together.

Wrap Text helps 
you to control 

how the text will 
be around the 

picture.

3
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Insert graphics
In addition to pictures and images, graphics and shapes such as arrows, circles, triangles, and more 
can be used to enhance a document.

To insert and write inside a shape:

>	 On the Insert tab, in the Illustrations 
group, click Shapes 1  and in the  
drop-down list, click the shape you like. 2

>	 Drag the shape into an empty space  
so that you can change its size and 
position. 3

>	 Right-click it, 4  and click Add Text. 5

>	 The cursor will be placed inside the 
shape. Type some text. 6

1

6

25

34
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3D models
3D models allow you to display different perspectives of three-dimensional objects. You can rotate 
and tilt the models in your Word document, allowing viewers to interact with and explore the object 
from multiple angles for a clearer understanding of its details and structure.

To insert a 3D model from your 
computer:

>	 Click the point where you want 
to insert the 3D model. 1

>	 On the Insert tab, in the 
Illustrations group, click the 
arrow next to 3D Models. 2  

>	 Click This Device. 3

>	 In the Insert 3D Model 
window, select the model file 4  
and click Insert. 5

>	 A 3D model will be inserted 
into your document. 6

3

1

2

4

6To manipulate the 3D 
model, you can use the 
rotator on the object.

5

3D models are 
three-dimensional 
objects utilized in 

various applications 
such as animation, 

simulation, and 
even manufacturing 

processes. 
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Insert screenshots
Within a document, it is possible to conveniently add a snapshot of the screen directly into the file, 
enhancing readability and capturing important details. When adding a screenshot, users can choose 
to insert the entire program window or use the Screen Clipping tool to select and insert a specific 
portion of a window.

To insert a screenshot of an entire window:

>	 �Click the point where you want to insert the screenshot.
>	 On the Insert tab, in the Illustrations group, click Screenshot. 1

>	 From the Available Windows gallery, click the thumbnail image 
of the entire window you want to insert into document. 2

>	 The screenshot will be inserted into your document. 3

1

2

To insert a selected portion  
of a window:

>	 �Click the point where you want to 
insert the screenshot.

>	 On the Insert tab, in the 
Illustrations group, click 
Screenshot. 1

>	 From the drop-down list, click 
Screen Clipping. 2

>	 Press and hold the left mouse 
button to select the part of the 
screen that you want to capture. 3

>	 Once you release, the screenshot 
will be inserted into your 
document. 4

1

2

3
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4

3
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Insert charts from another program
Charts that are already created in other programs, such as Microsoft Excel, can be copied and 
added to a Word document. This makes it easy to include data in reports or projects and saves time 
because the chart does not need to be recreated in Word.

To insert a chart from Excel:

>	 Open the Excel file where the chart is, right-click on the chart, and click Copy. 1

>	 In the Word document, click where you want to insert the chart. 2  
>	 On the Home tab, in the Clipboard group, click the arrow below Paste. 3

>	 From the Paste Options, click Use Destination Theme & Embed Workbook (H). 4

>	 The chart has been inserted in the document. 5

1

2

4

5

3

The Paste Special option 
allows the chart in Word 
to stay linked to the data 
in Excel. When the data in 

Excel is updated, the 
chart in Word can update 

automatically, keeping 
the information accurate.
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Answer each set of questions in your notebook.

2.	 Select the best answer.

1.	 �When inserting an image from an online search in Microsoft Word, what is the correct 
sequence to follow?

a. �On the "Insert" tab, in the "Illustrations" group, click "Pictures" and  
then click "This Device." 

b. �On the "Insert" tab, in the "Illustrations" group, click "Pictures" and  
then click "Online Pictures."

c. On the "Draw" tab, in the "Insert" group, click "Drawing Canvas."

d. On the "Insert" tab, in the "Symbols" group, click "More Symbols."

2.	 Which tool allows you to add circles, squares, and arrows in a document?

a. "Pictures"

b. "Chart"

c. "Shapes"

d. "WordArt"

1.	 . Decide whether each of the following statements is true or false.

1.	 Microsoft Word allows you to insert pictures directly from your phone or tablet.

2.	 You can adjust the position of a picture in a document by changing the "Wrap Text" tool.

3.	 The "Crop" tool is used to add a bevel effect to a picture.

4.	 Inserting pictures from "Online Pictures" automatically adds a border around them.

5.	 �The "Screenshot" tool helps you quickly add a snapshot of any open window in a 
document.

6.	 You can insert a "3D model" into a document but you cannot manipulate it.

7.	 When a chart is inserted into a Word document, it is always added as an image.	
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Answer each set of questions in your notebook.

3.	 How can you crop an image to remove unwanted parts in Microsoft Word?

a. �Use the "Picture Styles" option in the "Picture Format" tab.

b. �Use the "Crop" tool, in the "Picture Format" tab, after selecting the image.

c. Use the "Picture Border" tool and choose the "Weight" option.

d. Use the "Wrap Text" tool, to remove unwanted areas.

4.	 �What steps would you follow to insert a screenshot of a specific part of a window into 
your document in Microsoft Word?

a. On the "Insert" tab," in the "Illustrations" group, click "Icons."

b. �On the "Insert" tab, in the "Illustrations" group, click "Screenshot," and click "Screen 
Clipping."

c. Right-click the picture, select "Format Picture," and click "Shadow."

d. �Select the picture, go to the "Picture Format" tab, and use the "Corrections" tool 
from the "Adjust" group.

5.	 �What is the main advantage of inserting a chart from Excel into a Word document 
instead of recreating it in Word?

a. It reduces the file size of the Word document.

b. It allows Word to automatically redesign the chart.

c. It converts the chart into plain text.

d. It saves time because the chart does not need to be recreated. 

3.	 Why is it important to adjust the position and size of images in a document? Think about 
how it affects readability and the overall presentation of your work.

4.	 How do tools like "Wrap Text" and "Crop" help enhance the presentation of your 
document? 
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Answer each set of questions in your notebook.

5.	 Type this text on your computer. Format it so that it matches the example. 
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To create a table:

>	 On the Insert tab, in the Tables group, click Table. 1

>	 Select the size of the table you want, e.g., choose 4x4 to 
create a table with 4 rows and 4 columns. 2

>	 To type text, just click inside a cell and start typing. 3

3

To display information such as 
the personal details of a group 
of people or your school 
schedule, use a table. Tables 
organize data into a grid of 
cells, which are arranged in 
rows and columns.

LESSON 4

Working with tables

When might using a table be more effective 
than a list or a paragraph in a document? 
What do you think are the benefits of 
applying custom styles to a table?

By clicking Quick Tables, you can insert a default 
table to use as a calendar, alphabet, etc. Of course, 

you can format it or use it for any purpose you want.

1

2
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1

Insert a table and set specific parameters before you draw it. 
Let’s discover how you can do that.

To insert a table:

>	 On the Insert tab, in the Tables group, click Table and then click Insert Table. 1

>	 In the Insert Table window, set the parameters you want, for example, a table 
with "4" columns 2  and "4" rows 3  and click OK. 4

Type the Number of columns.

Type the Number of rows.

Choose the size of the 
columns for the table.

The cells are first presented  
in the smallest size possible,  
and if you choose this, as you 

type, they grow larger 
according to the content.

If you choose this, the table will 
be as long as the margins of 
your page and the size of the 
columns are spread equally.

2

3

4
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To apply a style:

>	 Click anywhere in the table. 1

>	 On the Table Design tab, in the Table Styles group, click the style you like. 2  
>	 The style you selected will change the layout of the entire table. 3

Formatting a table
You can format your table using Table Styles or create a custom format to suit your needs.

3

1

2
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1

2

A custom style can also be created by using options like the Borders or Shading buttons. As 
discussed in previous lessons, borders are used to add lines around the table or within the grid, 
while shading is used to color the cells.

To use shading:

>	 Select the cells you 
want to color. 1

>	 On the Table Design 
tab, in the Table Styles 
group, click the small 
arrow under Shading. 2

>	 Click the color you want 
to apply to your table. 3

>	 The color of the cells 
has changed. 4

Smart Tip
A table consists of rows, columns, and cells, but they don’t have names like on a spreadsheet. If 
you want to make complex calculations, use Microsoft Excel and then copy all the cells to your 
document as a table. As always, first select the area you want to change and then apply any 
format you choose from the menus.

4

If you click More Colors, the Colors window will pop up. From 
there, you can use one of the 256 standard colors or you can 
choose your own from millions of choices in the Custom tab.

3
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Edit your table
If you find that the table you created is too small, there's no need to start 
over. You can add rows and columns to your existing table.

To use a border:

>	 Select the area of the table you want to add a border to. 1

>	 On the Table Design tab, in the Borders group, click the small arrow under Borders. 2

>	 Click the type of border you want, e.g., Outside Borders. 3

To add a row or a column: 

>	 Right-click the cell next to which you want to add a row or a column. 1

>	 In the pop-up menu, click Insert. 2

>	 For this example, click Insert Columns to the Right. 3

>	 A new column will be added on the right side next to the selected cell. 4

You can also Insert Columns to the Left, Insert Rows Above, Insert 
Rows Below, or Insert Cells to add individual cells in the table.

1

2

4

3

2

1

3
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To delete a row or a column:

>	 Right-click any cell in the row or column you want to delete. 1

>	 Click Delete Cells. 2

>	 Click Delete entire row or Delete entire column to delete a row or column. 3  
>	 Click OK. 4

Use AutoFit to 
automatically adjust 
your table size:

>	 Click anywhere in 
the table. 1

>	 On the Layout tab, 
in the Cell Size 
group, click  
AutoFit. 2

>	 Click AutoFit 
Contents 3  to 
automatically 
adjust the size of 
the column to the 
longest word. 4

3
1

2

4

1

2

3

4
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If you encounter difficulty selecting a column, row, or individual cell, don't worry. You can simply click 
on a specific point in the table to make your selection. For instance, to select the second column, 
click at the top of that column, or to select the second row, click at the beginning of the row. 
Alternatively, there is another method to achieve this.

To change the size of a column or a row:

>	 Point on the right border of the column whose size you want 
to change until it becomes a resize cursor. 1

>	 Hold, click and drag the border to the left or right. 2

2

1

To select a row, column, or cell:

>	 Click any cell in the table. 1

>	 On the Layout tab, in the Table group, click Select. 2

>	 For this example, click Select Column. 3

>	 The column to which the cell belongs will be selected automatically. 4

3

2

1

4You can also choose the 
Row, the Cell, or the 

entire Table to which the 
cell belongs.
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When typing in a table, by default the text is aligned to the left, just like a paragraph. You can 
change the alignment to right or center, but also to the top, center, and bottom.

To align the text in the cells:

>	 Select a row. 1

>	 �In the Layout tab, in the Alignment group, select the alignment you prefer. 2

>	 �The alignment of the text in the row has been changed to the center in this example. 3

To change the direction of the text:

>	 �Select the cells you want to change the text direction in. 1  
>	 �On the Layout tab, in the Alignment group, click Text direction 

twice in this example, to change the text direction. 2

2

1

2

1

3
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You can save space by placing 
column titles vertically. While not 
widely used, this method can be 

helpful when you want to save space.
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Answer each set of questions in your notebook.

1.	 . Decide whether each of the following statements is true or false.

1.	 The "AutoFit" option adjusts the column width to fit the content in each cell.

2.	 You can only use borders around the entire table, not individual cells.

3.	 You can right-click a table to delete a row or column.

4.	 The "Table Styles" option is found in the "Table Design" tab.

5.	 �The "Insert Table" option allows you to specify the number of columns and rows for a 
new table.

2.	 Select the best answer.

1.	 What does the "AutoFit to Contents" option do in a table?

a. �Automatically adjusts the column width to fit the text.

b. �Adds a border around the table.

c. Changes the font size to fit the cell.

d. Centers the table on the page.

2.	 How can you add shading to specific cells in a table?

a. Right-click the table and select "Table Properties."

b. Go to the "Table Design" tab and click on "Shading."

c. Use the "Draw" tab and select "Pen: Black."

d. Use the "Design" tab and select "Colors."

3.	 Where can you apply a predefined table style?

a. �On the "Design" tab, in the "Document Formatting" group.

b. �On the "Layout" tab, in the "Arrange" group.

c. On the "Table Design" tab, in the "Table Styles" group.

d. On the "Home" tab, in the "Styles" group.
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Answer each set of questions in your notebook.

4.	 How do you delete an entire column in a table?

a. On the "Home" tab, in the "Editing" group, click "Replace."

b. Right-click a cell in the column and select "Delete Cells."

c. On the "Table Design" tab, in the "Borders" group, click "Borders."

d. Select the column and press the "Delete" button.

3.	 Why is the "AutoFit" feature useful when working with tables in a document? 
Think about how it helps keep your table organized and how it adapts to the content  
you enter. Write 3–4 sentences explaining how this feature makes tables easier to read 
and manage.

4.	 Table Creation and Formatting.

1.	 Open a new Microsoft Word document.

2.	 Insert a table with 3 columns and 6 rows.

3.	 In the first row, type the following headings: Task, Due Date, Status.

4.	 In the next five rows, type the following data:

Task Due Date Status

Complete project report 12/15/2024 In progress

Study for math test 12/10/2024 Not started

Finish book report 12/20/2024 Completed

Organize science notes 12/18/2024 In progress

Prepare for presentation 12/22/2024 Not started

5.	 Use the "AutoFit" option to adjust the table width based on the content.

6.	 Apply a table style.

7.	 Save the document as a Word document and a PDF.
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LESSON 5

Check and print

How important is it to check for spelling and grammar 
mistakes before printing or sharing a document?
Why is it helpful to preview a document before printing it?

To check mistakes:

>	 On the Review tab, in the Proofing group, click the Spelling and Grammar arrow, and select 
Spelling or press . 1  

>	 The Editor pane with the incorrect words, suggestions, and other options will pop up. 2

>	 Replace the red word with the word you select from the Consider list. 3

While typing in Microsoft Word, some words may be underlined with a wavy line. This occurs 
because the program automatically checks for spelling, grammar, and syntax errors. To 
differentiate between types of mistakes, Microsoft Word uses red, blue, or brown underlines.

The red underline indicates a spelling mistake or that the word you typed isn't found in the 
program's dictionary. 

Win or luse, it was a great game > Win or lose, it was a great game.

The double blue underline is for grammar mistakes:  
Win or lose, it were a great game > Win or lose, it was a great game.

The brown dotted underline is for issues with clarity:  
Win or loose, it used to be in the past a great game > Win or lose, it was a great game.

1
2
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3

Ignores the specific word and 
continues the spelling check.

If you are sure the word is correct, make the 
program’s dictionary better by adding it.

Ignores this word everywhere 
in your document.

An easy way to check a 
spelling error as you type 

is to right-click the 
misspelled word. There are 
the suggested corrections 
in bold and you can click 

the word you want.
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Thesaurus
The Thesaurus is like a dictionary, but instead of definitions, it gives you a list of synonyms when 
you search for a specific word. To start the Thesaurus, on the Review tab, in the Proofing group, 
click Thesaurus. The Thesaurus will be on the right side of the screen. Microsoft Word tells you what 
part of speech these words are using specific abbreviations. Nouns are marked with (n.), verbs with 
(v.), adjectives with (adj.), adverbs with (adv.), and prepositions with (prep.).

To find a word’s synonyms:

>	 On the Review tab, in the Proofing group, click Thesaurus or press  + . 1

>	 Type a word in the Thesaurus text box. 2

>	 Click the search button, 3  or press  to start the search. 
>	 A list of synonyms will be created. 4

1

3
2

4
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Find or replace a word
After finishing a document, it’s advisable to review it one final time. Mistakes or elements that need 
adjustment may become apparent. For instance, if a word is repeatedly used throughout a 20-page 
document and needs replacing, there are tools available to find the word and replace it with another.

To find a word:

>	 On the Home tab, in the Editing group, click Find. 1

>	 In the Navigation pane, type the word you want to find 2  and press . 
>	 The word will be highlighted in the text 3  and thumbnails will also turn up in 

the Navigation pane, indicating where this word is. 4

To replace a word:

>	 On the Home tab, in the Editing group, click Replace. 1  
>	 When the Find and Replace window opens, in the Find what: text box, type the 

word you want to find 2  and in the Replace with text box, type the new word. 3

>	 Click Replace. 4

1

2

3

4

Replace All finds and replaces the 
word you want to change 

everywhere in your document. 
Double-check before you click it.

2

3

4

1

Find Next locates the 
next instance of the 

word in your document.
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Document views
A document may not be intended for printing. It could be for sharing online or for creating a long list 
of ideas. To work more efficiently, different viewing options are available, such as Print Layout or 
Web Layout.

You can explore 
these options on 
the View tab, in 

the Views group.

The Print Layout 
is the default 

view for 
Microsoft Word. 
It provides an 

overview of how 
the document 
will be when 

printed on paper.
It’s better to 

always use this 
document view if 
you are going to 
print your work.
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If you choose Read mode, the program 
hides the buttons and displays the 

document across the entire screen for 
easier navigation. If the document is 

very long, you can choose this view to 
make it easier to read. 

To make changes to 
the text, choose Edit 
Document from the 

View menu.

Choose the Read Mode and click View to open a menu with different 
options that can help you read or edit the text while in this mode.
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Web Layout displays 
your document as a 
web page. Use this 

layout if you prepare 
texts and pictures 
for the Internet.

The default view in older versions of Microsoft Word was Draft. The actual margins of the page 
are not apparent. Use this layout only if your computer screen is too small for Print Layout.

Outlining is a special view for text that presents the 
content in a structured, hierarchical list format. 
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To apply Outlining:

>	 Select the part of the text you want. 1  
>	 On the Outlining tab, in the Outline Tools group, click Level 1 in the drop-down list. 2

>	 The selected text will become the main title of your document. 3

The Outline view allows for easy creation of a Table of Contents in a document. For example, if the 
title comes from a shape inserted earlier, the title might be classified as Level 1, indicating it is the 
primary heading, while the main text would be designated as body text.

Zoom in and out
The Zoom slider allows for adjusting the size of a document on the screen. To focus on small details, 
zoom in (over 100%). To view the entire page or multiple pages at once, zoom out (under 100%). Note 
that the zoom level affects only the on-screen view; the size of the text or images remains 
unchanged when the document is printed.

Smart Tip
You can change the view of your document much faster with the small buttons on the status bar 
at the bottom of the program, next to the zoom slider.

You can apply 
up to 9 levels 
of hierarchy.

1

3

2

Print Layout

Read Mode Web Layout
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Print
Working with your document digitally is helpful, but a printed version may be needed for certain tasks 
or sharing. Just press  +  and . The printer will print your document in a few seconds.

Choose a printer from the Printer list. 
The printer can be directly connected 

to your computer (local printer) or 
shared with other computers of your 

network (network printer).

If you need more options when 
printing:

>	 On the File tab, click Print, 1  or 
press  + . 

>	 On the right side of the screen, 
there is the Print Preview (how 
your document will be on paper). 2  

>	 On the left side of the screen, you 
can change the different Print 
Settings. 3

3

2

If you want more than one copy, type the 
number of Copies you want or use the 
arrows to select the number you want.

Move the Zoom Slider 
to have more details 
of your document.

Click the arrows 
under the preview to 
check another page.

1
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Tips for a professional document 
As previously mentioned, Microsoft Word assists in creating text documents and enhancing their 
presentation. However, before printing, there are some important rules to follow:

	• If you want to use a parenthesis, type your text, leave one space, open the 
parenthesis, type your text, close the parenthesis, and leave one space.

	• Press Enter only when you want to start a new paragraph or make a list.

	• Leave only one space between words.

	• Begin each paragraph or sentence with a capital letter.

	• When using punctuation such as a period or comma, type the word, add 
the punctuation, and leave one space after it.

You can choose 
between Portrait 
Orientation and 

Landscape 
Orientation.

Type the pages you 
want to print in the 

Pages text box. 
Examples: 

Type 1-5 to print 
pages 1, 2, 3, 4, and 5. 

Type 1, 5, 8 to print 
pages 1, 5, and 8. 

Type 1-5, 8, 11 to print 
pages 1, 2, 3, 4, 5, 8, 

and 11.

To print only a 
small selected 

part of your 
document on 
paper, click 

Print Selection.

Print All Pages prints the whole document.

Print Current Page 
prints only one page, the 
page you are previewing.

Custom Print prints a 
range of pages you specify 
from the whole document.

Print on Both Sides - Flip pages on short edge 
prints on both sides of the paper. The pages turn 

along the short edge, like in a notepad or calendar.

Print on Both Sides 
- Flip pages on long 
edge prints on both 
sides of the paper 
automatically. The 

pages turn along the 
long edge, like in a 
book or a report.

Print One Sided 
prints on only one 
side of the paper.
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Answer each set of questions in your notebook.

1.	 . Decide whether each of the following statements is true or false.

1.	 The red underline in Microsoft Word indicates a spelling mistake.

2.	 A double blue underline signifies a spelling error.

3.	 The brown dotted underline in Microsoft Word highlights clarity issues.

4.	 The "Thesaurus" provides definitions of words.

5.	 You can use "Find and Replace" to locate and replace specific words in a document. 

6.	 �When you print on both sides and choose “flip on the short edge,” the pages turn like 
those in a book.

2.	 Select the best answer.

1.	 Which option allows you to print specific pages of a document, such as pages 1, 3, and 5?

a. "Print All Pages"

b. "Custom Print"

c. "Print Current Page"

d. "Print Selection"

2.	 Which key can you press to open the "Spelling and Grammar" tool?

a. Ctrl + S

b. Ctrl + F

c. F7

d. Shift + F3

3.	 Where can you find the "Thesaurus" tool in Microsoft Word?

a. On the "Review" tab

b. On the "Home" tab

c. On the "Insert" tab

d. On the "Design" tab
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Answer each set of questions in your notebook.

4.	 What does the "Replace All" option do?

a. Finds and corrects grammar mistakes.

b. Replaces all instances of a word in the document.

c. Highlights errors.

d. Searches for times a phrase occurs.

3.	 Find the missing word(s) to complete the sentences.

Print Web Outline

Print One SidedEdit DocumentDraft

1.	 �The default view for Microsoft Word is the  Layout, which displays 

how the document will be when printed when printed.

2.	 �If you want to view your document as a webpage, you should switch to the  

 Layout.

3.	 �To make changes to the text in "Read Mode," you need to choose  

from the "View" menu.

4.	 �The  view is used to present text in a structured, hierarchical 

list format.

5.	 �In older versions of Microsoft Word, the default view was , which 

hides the actual margins of the page.

6.	 The  option prints on only one side of the paper.
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Answer each set of questions in your notebook.

4.	 Why is it helpful to use the "Find and Replace" feature in Word? Think about when you 
have a long document with repetitive phrases. How can this tool save you time and 
improve efficiency? Write 3–4 sentences explaining your reasoning.

5.	 Type the text below and correct all the spelling, grammar, and contextual mistakes. 
Then format the document as it is below.
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Project

1. �First, on paper, write down what 
you want to include in your article. 
Write down all the topics you want 
to research and what you want to 
say on each topic in a few words.

	• Use your computer and browse the 
Internet to search for information on 
each topic.

	• Prioritize reliable sources when 
researching online and avoid 
suspicious or unverified websites.

	• You can also search wikis like 
Wikipedia for more information.

	• Cross-check all your information so 
that you know that it is correct and 
never depend on only one website  
or book.

	• When you have gathered all the 
information you need, open Microsoft 
Word and start typing without any 
special formatting. Focus on your 
content.

	• Don’t copy any material from the 
websites you found, but instead use 
your own words. If you copy any text, 
you have to mention the website from 
which you took it or its author.

	• Add a hyperlink if a term in your article 
would benefit from additional 
information provided on a reliable webpage.

Write an article

When you want to write an article, you need to start by gathering information.
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	• Then start gathering all the 
pictures that you will use in 
your text. Find and insert 
pictures from a variety of 
online sources.

	• If you use a special photo or 
drawing, be sure to mention 
the source.

	• Place the pictures inside your 
document. Adjust the size and 
position of each picture to 
ensure the content is clear 
and accessible, helping the 
reader easily follow and 
understand the text.

	• Finally, format your text to 
ensure it is clear,  
well-organized, and easy to 
read. Try to avoid elements 
like heavy borders or 
excessive use of colors, which 
may be appealing but can 
actually make your text harder 
to read and less accessible.

2. �Form teams and write an article comparing life in the past to life today. 
Research how technology has influenced everyday life and changed daily routines. As part of your 
research, talk to family members from previous generations to learn about their daily lives and 
compare their experiences with your own.

3. Answer the questions below. Write all your answers in your notebook.

	• What strategies did you use to gather reliable information from online sources?

	• What did you find helpful when organizing your ideas in the document?

	• How did adding images help enhance the article? 

414
Sampler for Review Only



Discover more
Apple Pages for iPad OS
This is the text editor for Apple iPad OS devices. All text editors have more or less the same features 
and buttons. If you learn one, you can easily jump to another. You can format your text or you can 
work with tables.
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LibreOffice Writer
LibreOffice is a free suite of programs that you can download from the Internet. It has all the basic 
programs just like Microsoft Office. LibreOffice Writer provides you with all the main features of a 
word processor. It can also work with the Microsoft Word file formats.

Google Docs
You can work with Google Docs if you have a Google account. Type your text and insert an object 
like an image or graphic.
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Key Terms
align

bold

border

bullet

cell

character spacing

column

direction

document

draft

find 

font

format

Grammar

graphic

hyperlink

image

indentation

italic

justify

landscape

layout

line spacing

margin

numbering

orientation

outline

portrait

print

print preview

replace

ribbon

row

ruler

shading

spelling

synonym

syntax

tab

table

thesaurus

tight

underline

view

wrap

zoom

Take a moment to reflect on your progress.

How confident are you in your ability to apply the following skills?
> I can change fonts and font sizes and apply bold, italic, and underline effects.
> I can align text, use bullets and numbering, and adjust paragraph settings.
> I can customize borders and shading for paragraphs and sections.
> I can use advanced formatting options such as character spacing and hanging

indents.
> I can add and manage hyperlinks to connect my document to webpages.
> I can insert, format, and modify images and graphics using text wrapping and

positioning.
> I can insert and edit shapes, 3D models, and screenshots.
> I can create and format tables with borders, shading, and text alignment.
> I can use the Spelling and Grammar tool to identify and correct errors and use

the Thesaurus to find new words.
> I can set up documents for printing using the most efficient printing options and

choose the right view for editing and reviewing documents.
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Build the Digital Skills You Need for School, Work, 
and Everyday Life
Introduction to Digital Skills and Computer Applications empowers 
you to thrive in today’s technology-driven world. Through interactive 
lessons and creative projects, you’ll learn how digital tools enhance 
learning, communication, and problem-solving in everyday life. As 
you explore new technologies, including AI applications, and develop 
your own digital creations, you’ll gain skills that apply across subjects 
and future career paths.

What You’ll Learn:

	• Master the basics of computers, files, and operating systems.
	• Use online resources, collaboration tools, and practice responsible 

digital citizenship.
	• Design and format documents, charts, graphics, and multimedia.
	• Organize and present data using spreadsheets and databases.
	• Create digital images and infographics.
	• Explore AI basics and how to use AI tools responsibly.

Introduction to

D
igital Skills

and C
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puter A
pplications

Introduction to

Digital Skills
and Computer 
Applications
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